Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 07-27-2012, 11:02 AM #883
blinkpunk182172
Orange Iguanas
 
blinkpunk182172's Avatar
 
Join Date: May 2004
Location: Boston, ma
 has been a member for 10 years
blinkpunk182172 plays in the PSP
blinkpunk182172 is an NCPA player
blinkpunk182172 supports Empire
Quote:
Originally Posted by blinkpunk182172 View Post
The hpr on my ego 11 started acting funny at practice on sunday. Was +/- 3 over the chrono at the beginning of the day shooting like a dream, first point out my lane seemed to be dropping off like there wasn't enough pressure, this was the only time that happened however, i noticed throughout the course of the day the hpr spewing a tiny bit of air out of the vent hole with each shot. At one point after i shot a string of 20 balls or so the air continued to flow out and then after another string it was back to just venting on shots. Any and all help is greatly appreciated as always.


EDIT- just relubed the 008 oring inside the adjuster as i thought that was the problem in the first place but it has seemed to have taken care of the problem
Turns out this did work but only temporarily, the reg is back to spewing out a bit of air through the vent hole each time the marker cycles.
__________________
NEU Huskies
Orange Iguanas
blinkpunk182172 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-27-2012, 06:50 PM #884
vu1tym
MD Shockwave
 
vu1tym's Avatar
 
Join Date: May 2008
Location: Silver Spring, Maryland
vu1tym plays in the PSP
vu1tym owns a Planet Eclipse Geo
vu1tym plays in the APPA D4 division
vu1tym has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Bill View Post
Is the purge valve still in the macro fitting?

There is always going to be a small amount of air left in the solenoid which causes this. It is not enough to shoot the gun thou.
how do I get to it to check?

EDIT
Just figured it out and the purge valve is still there. When I degas its enough air to shot out a ball.
__________________
Cotton Candy Geo3
Powered by PaP

Last edited by vu1tym : 07-29-2012 at 09:09 AM.
vu1tym is offline  
Old 07-27-2012, 10:16 PM #885
FreakAccident26
DC Riot!
 
FreakAccident26's Avatar
 
Join Date: May 2006
Location: North Eastern PA
FreakAccident26 owns a Planet Eclipse Ego
FreakAccident26 supports Pev's Paintball
FreakAccident26 has achieved Level 1 in PbNation Pursuit
I've Got An SL66 That's Been Giving Me Some Issues... I Haven't Purchased An Oring Rebuild Kit... It Was Sitting For Quite Some Time. So I Thought Just A Simple Service Would Do The Trick, But The Purge Valve In The Reg Consistantly Flows Air, And After Changing Regs, There's A Slight Leak Above The Trigger, Right At The Solenoid... What Can I Expect As Possibilities For The Cause Of This Issue?
FreakAccident26 is offline  
Old 07-28-2012, 11:09 PM #886
tylerhaburjak
 
 
tylerhaburjak's Avatar
 
Join Date: Feb 2012
tylerhaburjak owns a Planet Eclipse Geo
tylerhaburjak owns a Planet Eclipse Ego
tylerhaburjak plays in the APPA D5 division
i have an ego 07 that wont shoot the solinoide clicks and the guns gets air cause the bolt goes back but it wont shoot. Ive reset the board and still dont know what to do?
tylerhaburjak is offline  
Old 07-29-2012, 07:40 PM #887
Jungleislandballer
 
 
Jungleislandballer's Avatar
 
Join Date: Aug 2011
Jungleislandballer owns a Planet Eclipse Ego
Jungleislandballer is for the Gunfight
Jungleislandballer has achieved Level 1 in PbNation Pursuit
Jungleislandballer has achieved Level 2 in PbNation Pursuit
07 ego will start droppping offat a fast rof
__________________
Trying to get back into this sport
Jungleislandballer is offline  
Old 07-30-2012, 05:24 AM #888
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by blinkpunk182172 View Post
Turns out this did work but only temporarily, the reg is back to spewing out a bit of air through the vent hole each time the marker cycles.
Most likely need to swap out the #8 oring. The lube probably sealed it for a short time.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-30-2012, 11:13 AM #889
Liquid Mercury
 
 
Liquid Mercury's Avatar
 
Join Date: Jun 2012
Location: Wisconsin
Did no QEV mod and replaced my o rings on hpr, lpr, and rammer. Now when gassed up bolt cycles forward and stays forward then leaks from solenoid holes. Is it o rings, banjo bolt, or something different?
Liquid Mercury is offline  
Old 07-30-2012, 11:18 AM #890
fromsnake
Homegrown
 
fromsnake's Avatar
 
Join Date: Dec 2011
Location: Boston
fromsnake owns a Planet Eclipse Geo
fromsnake is for the Gunfight
fromsnake is for the Gunfight
This is why eclipse is known for their great customer service. Thanks guys
__________________
Nope.
fromsnake is offline  
Old 07-30-2012, 06:24 PM #891
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by FreakAccident26 View Post
I've Got An SL66 That's Been Giving Me Some Issues... I Haven't Purchased An Oring Rebuild Kit... It Was Sitting For Quite Some Time. So I Thought Just A Simple Service Would Do The Trick, But The Purge Valve In The Reg Consistantly Flows Air, And After Changing Regs, There's A Slight Leak Above The Trigger, Right At The Solenoid... What Can I Expect As Possibilities For The Cause Of This Issue?
Things I would do...
- Change #11 rammer oring. Even if it looks good. It will be the largest black oring towards the rear of the rammer.
- Check the LPR. Make sure it is assembled and lubed properly. Silver spring should go into the cap first, followed by the piston and gold spring (See page 44/45 of the manual).
- Inspect the seat on the LPR piston. It is the plastic-like piece that is pressed into the skinny shaft side of the piston. It should be clean and should have no cracks. If the seat is missing, replace the piston.
- Check the Solenoid. Make sure there is no physical damage.
- Check the solenoid spool. Make sure there is no debris on it. Clean it and re-assemble with the flat end sitting up against the rear section of the solenoid.
- If the leak is coming directly out the back, it is the LPR and unfortunately you may need to replace the entire rear section of the solenoid.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-30-2012, 06:25 PM #892
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
- Try a new Energy, Duracell or Energizer battery. The gun needs a good amount of power to run the marker properly. A lessor brand of battery may read fully charged but doesn't have the upkeep to sustain the power needed to run the gun. This is the #1 cause of all issues in an EGO.
- Replace the #11 rammer oring. Even if it looks good. It will be the largest black oring towards the rear of the rammer.
- Set your dwell to 14.5 and LPR to stock flush.
- QEV Diaphragm issue. Inside the QEV, between the blue and silver halves, is a rubber diaphragm. This part should be one piece. Make sure it is not ripped or cut (see page 63 in the manual). Also make sure that the person who changed it previous did not leave any of the diaphragm behind.
- Be sure the gun is not set to training mode.
Quote:
Originally Posted by tylerhaburjak View Post
i have an ego 07 that wont shoot the solinoide clicks and the guns gets air cause the bolt goes back but it wont shoot. Ive reset the board and still dont know what to do?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-30-2012, 06:26 PM #893
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Jungleislandballer View Post
07 ego will start droppping offat a fast rof
- Try a new Energy, Duracell or Energizer battery. The gun needs a good amount of power to run the marker properly. A lessor brand of battery may read fully charged but doesn't have the upkeep to sustain the power needed to run the gun. This is the #1 cause of all issues in an EGO.
- Replace the #11 rammer oring. Even if it looks good. It will be the largest black oring towards the rear of the rammer.
- Set your dwell to 14.5 and LPR to stock flush.
- Check the HPR. Make sure it is assembled, lubed. Make sure there are 16 shim springs properly assembled. The shims are slightly bent. You want them opposing each other. )()()()()()()()(
- While you have the HPR apart, check the HPR Piston reg seat. Make sure it is there and not cracked (See page 44/45 of the manual). Perfect preesure would be 325 psi. It can be achieved by properly assembling it then spinning the adjuster screw all the way out and then 3.5 turns in. This will give you the approximte pressure.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-30-2012, 06:28 PM #894
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Liquid Mercury View Post
Did no QEV mod and replaced my o rings on hpr, lpr, and rammer. Now when gassed up bolt cycles forward and stays forward then leaks from solenoid holes. Is it o rings, banjo bolt, or something different?
- Replace the #11 rammer oring. Even if it looks good. It will be the largest black oring towards the rear of the rammer.
- Swap out the (2) 14x2 Orings on the LPR body. It is the part of the LPR that sits in the body of the marker that is held in by the stainless steel shaft located in the front reg mount (see page 58, figure 14.6 of your manual).
- Check the LPR. Make sure both springs are present. There should be 5 pieces within the LPR. Starting from front: Adjuster screw, Adjuster piston, gold spring, Regulator piston and second gold spring. Both springs are the same. Put the adjuster screw flush to one turn out, see if this affects the velocity at all.
- While you have the LPR apart check the LPR piston seat. Looks just like the HPR piston but smaller. Seat is in the same area...
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-30-2012, 08:17 PM #895
SouthTexasPB
Guns Up
 
SouthTexasPB's Avatar
 
Join Date: Dec 2010
Location: Portland Texas
I lost the asa knob on my 08 where can i purchase a replacment? and would a ego10 knob fit?
SouthTexasPB is offline  
Old 07-30-2012, 09:23 PM #896
T9Ranger4Life
College PaInTbAlLeR
 
T9Ranger4Life's Avatar
 
Join Date: Mar 2010
Location: IOWA STATE
T9Ranger4Life owns a Planet Eclipse Ego
T9Ranger4Life owns a Planet Eclipse Lv1
T9Ranger4Life is an NCPA player
T9Ranger4Life plays in the APPA D4 division
T9Ranger4Life is Boss
Need a board for my ego7... Can I put a ego8/9/10/etc in there or even a geo board? Please let me know, and where I might be able to find one.

Thanks,
Kyle
__________________

2.0d LUXE FSO
$$$$ QUITTING SALE $$$$

Proud Supporter of:
Iowa State Paintball ----- Guerrilla Air ----- RAZA ----- ANSgear.com
T9Ranger4Life is offline  
Old 07-31-2012, 11:54 AM #897
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by SouthTexasPB View Post
I lost the asa knob on my 08 where can i purchase a replacment? and would a ego10 knob fit?
Yes, the EGO10 knob fits
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-31-2012, 05:52 PM #898
grubb
 
 
grubb's Avatar
 
Join Date: Nov 2008
Location: Malaysia
grubb owns a Planet Eclipse Ego
grubb plays in the APPA D3 division
Can I use a sl8r lp valve in an ego7?
grubb is offline  
Old 08-01-2012, 05:37 AM #899
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by grubb View Post
Can I use a sl8r lp valve in an ego7?
Not without using the SL8R cap and internals.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 08-03-2012, 12:02 AM #900
AJ 210
 
 
AJ 210's Avatar
 
Join Date: May 2007
Location: san antonio
My ego x blinks "hold" when its turned off. I checked the buttons and they aren't sticking. I changed the battery the whole nine. What could I do to make it stop doing that?

Last edited by AJ 210 : 08-03-2012 at 12:26 AM.
AJ 210 is offline  
Old 08-03-2012, 09:28 AM #901
Complexed
 
 
Complexed's Avatar
 
Join Date: Jun 2012
Location: North Carolina
My ego 7 is leaking. Im not exactly sure where but its right above the grip like its leaking from the rammer. Ive tried putting less and more grease but that didint do anything.
Complexed is offline  
Old 08-03-2012, 10:18 AM #902
GabrielMRamirez
Beef
 
GabrielMRamirez's Avatar
 
Join Date: Aug 2011
Location: Miami, FL
GabrielMRamirez owns a Planet Eclipse Geo
GabrielMRamirez owns a Planet Eclipse Ego
GabrielMRamirez has achieved Level 3 in PbNation Pursuit
GabrielMRamirez supports DLX Technology
GabrielMRamirez supports Empire
Hey Bill

Thanks in advance for the help!

Long story short, my Ego 11 bolt moves foward and back, but no air is coming out to shoot the ball. Also, the bolt isnt moving with much force. Board has been reset, O-rings are in great shape, everything that needs oil/lube has oil/lube. New batteries were used. Does the solinouid need replacing? Thank you again!
__________________
More is better than less because if stuff is not less there's more less stuff, then you might want to have some more. But then, your parents won't let you because there's only a little. If you really like something, you'll want more of it. We want more, We want more, Like, you really like it, ya want more.
GabrielMRamirez is offline  
Old 08-03-2012, 01:11 PM #903
Professional Rookie
www.pbfixx.com
 
Professional Rookie's Avatar
 
Join Date: Jul 2005
Location: Cornhole Christi
Professional Rookie owns a Planet Eclipse Ego
Professional Rookie supports Team VICIOUS
Professional Rookie has achieved Level 5 in PbNation Pursuit
Professional Rookie supports Empire
Hello, Bill!
I just obtained an 08 Ego. It leaks right around where one of the barbs (the one the can be removed by taking out the retention clip) enters the manifold. I can get it to shoot despite the leak, but when I chrono it, the velocity spikes really bad. I'll get a couple of 280's or 290's then it jumps into the 3 and 4 hundreds.

Also the guy I bought it from didn't have the stock reg, so I put a spare Hyper 2 I had on it.

Help! Please.
Professional Rookie is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump