Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 07-16-2012, 03:59 PM #862
Lt. Tank
What would you ask God ?
 
Lt. Tank's Avatar
 
Join Date: Mar 2009
Location: Mexico, Mexico city
Lt. Tank owns a Planet Eclipse Ego
Hey bill....do you guys at showkse ship international ? i need a plank and barb for another 09 ship to Mex City. Let me know please
__________________
.
Lt. Tank is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-17-2012, 07:44 AM #863
edless
 
 
Join Date: May 2008
edless owns a Planet Eclipse Geo
edless owns a Planet Eclipse Lv1
Hi BIll,

Geo 2 solenoid leaking from the side where there is a small metalic ball...

Here is the original thread:

http://www.pbnation.com/showthread.p...7#post76186527

tx


EDIT : can you confirm that I probably need to change the housing?

Last edited by edless : 07-18-2012 at 10:00 AM.
edless is offline  
Old 07-18-2012, 10:07 AM #864
XSP_junkieX
herp derrpy
 
XSP_junkieX's Avatar
 
Join Date: Dec 2006
Location: NK
XSP_junkieX plays in the PSP
XSP_junkieX owns a Planet Eclipse Ego
XSP_junkieX plays in the APPA D3 division
XSP_junkieX has achieved Level 2 in PbNation Pursuit
bill,

is there anyway i can get my hands on 05/06 qev's and possibly the rammer housing ? if so how much? pm me
__________________
OG
Virtue Paintball | Xcape Paintball | Empire Paintball
CCAS
2nd place Chicago D4 xball 2010
4th place MAO D4 5 man 2013
4th place D3 Chicago 5-man
XSP_junkieX is offline  
Old 07-18-2012, 04:42 PM #865
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by edless View Post
Hi BIll,

Geo 2 solenoid leaking from the side where there is a small metalic ball...

Here is the original thread:

http://www.pbnation.com/showthread.p...7#post76186527

tx


EDIT : can you confirm that I probably need to change the housing?
Could be a number of issues. Most likely the solenoid body.

Change the red check ball.
Check the solenoid spool orings.
Check the pilot valve orings.
Change the #14x2 orings on the bolt and prop shaft.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...

Last edited by Bill : 07-18-2012 at 05:10 PM.
Bill is offline  
Old 07-19-2012, 09:53 PM #866
Moundmaster69
spray and pray
 
Moundmaster69's Avatar
 
Join Date: Feb 2002
Location: lower wisconsin
 has been a member for 10 years
Moundmaster69 supports Empire
Moundmaster69 is All In
Moundmaster69 is All In
My Ego 11

Ok guys, a couple of issues with my gun.

1. Leaking
-From weep hole on hpr
*I have taken this apart and cleaned,greased and inspected it many times.
I have found that there are some minor scratches inside (probably from sand)
(my gun has really nice laser engraving on it so I would prefer not to have
to replace the hpr)
-From the macro line fittings
*I have replaced the macro line several times with no luck
*seems to always leak from the macro line fitting at the hpr

2. My gun is (by far) the loudest Ego I have ever heard (thats saying something)
-I bought and installed a pooty modded cure 3+ (no change)
-I have gone through all the videos on tuning my Ego (no change)
*changed lpr pressures
*changed solenoid settings
*changed timing and dwell

I'm really hoping you can help me on this. I really like my gun, it shoots ropes, but if I can't get this thing to stop leaking and not be such a loud hammer (for lack of a better term) I will be forced to buy something else.

__________________
BOOM BOOM SKEET SKEET
| Empire Paintball | Blastcamp Paintball|

Last edited by Moundmaster69 : 07-19-2012 at 09:57 PM.
Moundmaster69 is offline  
Old 07-21-2012, 04:24 AM #867
xgreyfox
 
 
xgreyfox's Avatar
 
Join Date: May 2012
Location: Los angeles
Annual Supporting Member
xgreyfox owns a Planet Eclipse Ego
xgreyfox owns a Planet Eclipse Lv1
xgreyfox supports Team VICIOUS
xgreyfox supports Team VICIOUS
xgreyfox has perfected Level 1 in PbNation Pursuit
xgreyfox has perfected Level 2 in PbNation Pursuit
Went out to play tonight , but pulling the trigger on my 08 ego it would shoot 1-3 times then stop shooting, tried fresh batteries, other hopper, turning eyes off, I woold shoot ok if i took my hands off it for a small cool down but 2 seconds later i.t goes back to frezzing
__________________
[center]My Guns [url="http://www.pbnation.com/showthread.php?p=77927261#post77927261"]
xgreyfox is offline  
Old 07-21-2012, 10:09 AM #868
edsen1
 
 
edsen1's Avatar
 
Join Date: Jan 2010
edsen1 owns a Planet Eclipse Ego
edsen1 supports Team VICIOUS
edsen1 is for the Gunfight
edsen1 supports DLX Technology
Hey bill. I'm having an issue my ego 8. The issue is that there is no solenoid click at all but the gun airs up fine no leaks at all. But it doesn't fire also the shot counter goes up and I just put a new battery in it and it says it's 3/4 full but it's a cheapy. Please help!
edsen1 is offline  
Old 07-21-2012, 11:13 PM #869
gorilla570
 
 
gorilla570's Avatar
 
Join Date: Jun 2010
Location: Lawrence Kansas
gorilla570 owns a Planet Eclipse Ego
gorilla570 has achieved Level 1 in PbNation Pursuit
hey bill i tried adjusting the trigger screws. the solenoid clicks when i pull the trigger when it hits the micro switch, airs up fine with no leaks,but with eyes on or off it wont shoot, the shot counter doesnt go up and the hammer doesnt move. anymore suggestions?
gorilla570 is offline  
Old 07-23-2012, 11:28 AM #870
caspaballa
 
 
caspaballa's Avatar
 
Join Date: Oct 2005
Location: Wyoming
caspaballa owns a Planet Eclipse Ego
caspaballa supports Team VICIOUS
caspaballa supports Team VICIOUS
caspaballa supports Empire
NVM got it figured out.

Hey Bill Having problem with my Ego 7 It sat for about 3 years without being fired. I pulled it out to play with some of the old guys and it wont fire. It cycles the bolt hard like normal but does not let air out of the barrell. I took it apart cleaned everything. Checked the QeV Diaphram and made sure the reg was built correctly. I am stumped. The only thing I can think of is it might need a new solenoid? I am just stumped. I had a thread on hee but was not getting very far. I know your a busy guy so any help would be greatly appreciated.
Original thread.
http://www.pbnation.com/showthread.php?t=3840252
__________________
VICIOUSOT
Rogue "307" "Just sayin'..."
DustBlack and LIME InsightNG
Vego 10 Team Edition
MY OLD FEEDBACK +9/-0
Buy my 2k3 Prostock

Last edited by caspaballa : 07-24-2012 at 04:28 PM.
caspaballa is offline  
Old 07-23-2012, 11:49 AM #871
blinkpunk182172
Orange Iguanas
 
blinkpunk182172's Avatar
 
Join Date: May 2004
Location: Boston, ma
 has been a member for 10 years
blinkpunk182172 plays in the PSP
blinkpunk182172 is an NCPA player
blinkpunk182172 supports Empire
The hpr on my ego 11 started acting funny at practice on sunday. Was +/- 3 over the chrono at the beginning of the day shooting like a dream, first point out my lane seemed to be dropping off like there wasn't enough pressure, this was the only time that happened however, i noticed throughout the course of the day the hpr spewing a tiny bit of air out of the vent hole with each shot. At one point after i shot a string of 20 balls or so the air continued to flow out and then after another string it was back to just venting on shots. Any and all help is greatly appreciated as always.


EDIT- just relubed the 008 oring inside the adjuster as i thought that was the problem in the first place but it has seemed to have taken care of the problem
__________________
NEU Huskies
Orange Iguanas

Last edited by blinkpunk182172 : 07-23-2012 at 11:57 AM.
blinkpunk182172 is offline  
Old 07-23-2012, 02:30 PM #872
IVIonster
Sucks to Suck.
 
IVIonster's Avatar
 
Join Date: Apr 2011
Location: Greensboro
IVIonster owns a Planet Eclipse Ego
IVIonster owns a Planet Eclipse Lv1
IVIonster supports Team VICIOUS
IVIonster plays in the APPA D4 division
IVIonster has achieved Level 3 in PbNation Pursuit
Hey bil my ego 9 is shooting aprox. 2 feet out of the barrel ? what can it be ?
__________________
03 Subaru Wrx
07 Mazda3S
IVIonster is offline  
Old 07-25-2012, 03:51 PM #873
Helixical
 
 
Helixical's Avatar
 
Join Date: Sep 2010
What size bolt is on an Ego 9 clamping feed neck? 8-32?
Helixical is offline  
Old 07-26-2012, 07:32 AM #874
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Moundmaster69 View Post
Ok guys, a couple of issues with my gun.

1. Leaking
-From weep hole on hpr
*I have taken this apart and cleaned,greased and inspected it many times.
I have found that there are some minor scratches inside (probably from sand)
(my gun has really nice laser engraving on it so I would prefer not to have
to replace the hpr)
-From the macro line fittings
*I have replaced the macro line several times with no luck
*seems to always leak from the macro line fitting at the hpr

2. My gun is (by far) the loudest Ego I have ever heard (thats saying something)
-I bought and installed a pooty modded cure 3+ (no change)
-I have gone through all the videos on tuning my Ego (no change)
*changed lpr pressures
*changed solenoid settings
*changed timing and dwell

I'm really hoping you can help me on this. I really like my gun, it shoots ropes, but if I can't get this thing to stop leaking and not be such a loud hammer (for lack of a better term) I will be forced to buy something else.

SL3 leaking from vent...
Swap out three orings:
#16 on the inline reg piston
#11 on the inline regulator adjuster top
#8 inside the inline regulator adjuster top

You may also want to try flipping over the seal that is between the adjuster top and adjuster screw.

It could be loud because you are using a higher HPR pressure to compensate for the leak.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-26-2012, 07:33 AM #875
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by xgreyfox View Post
Went out to play tonight , but pulling the trigger on my 08 ego it would shoot 1-3 times then stop shooting, tried fresh batteries, other hopper, turning eyes off, I woold shoot ok if i took my hands off it for a small cool down but 2 seconds later i.t goes back to frezzing
- Try a new Energy, Duracell or Energizer battery. The gun needs a good amount of power to run the marker properly. A lessor brand of battery may read fully charged but doesn't have the upkeep to sustain the power needed to run the gun. This is the #1 cause of all issues in an EGO.
- Replace the #11 rammer oring. Even if it looks good. It will be the largest black oring
towards the rear of the rammer (page 55/56 in the manual).
- With in your Inline regulator is a large spring. This spring sits on the piston only one way. If you take the piston out of the reg body you will notice the spring will slide onto the piston easy one way and with alot of friction the other. You want the spring to sit with no friction. Lube the piston oring and re-install (pages 51/52 in the manual) .
- HPR Piston: Check the HPR Piston reg seat. There should be a small plastic like disk that is pressed into the end of the piston shaft. Make sure it is there and not cracked.
- Set your dwell to 14.0
- QEV Diaphragm issue. Inside the QEV block, between the blue body and silver caps, is a rubber diaphragm. This part should be one piece. Make sure it is not ripped or cut (see pages 64/65 in the manual).
- LPR: Be sure the LPR is assembled properly. There are 5 parts inside the LPR Cap. Listing from front to rear - Adjuster screw, adjuster piston (silver cuplike part), gold spring, silver piston and gold spring. The oring on the piston should be lightly greased with Eclipse grease or Sleek.Both springs are the same. Put the adjuster screw flush to one turn out, see if this affects the velocity at all.
- While you have the LPR apart check the LPR piston seat. Looks just like the HPR piston but smaller. Seat is in the same area...
- ASA On/Off knob turned in to far? When you add your air system to the gun you want to turn the knob until you hear the initial gas transfer. Do not turn it more then one complete turn more or you will actually restrict the airflow coming out of your air system.
- Complete oring overhaul, cleaning and lubrication.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-26-2012, 07:34 AM #876
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by edsen1 View Post
Hey bill. I'm having an issue my ego 8. The issue is that there is no solenoid click at all but the gun airs up fine no leaks at all. But it doesn't fire also the shot counter goes up and I just put a new battery in it and it says it's 3/4 full but it's a cheapy. Please help!
- Try a new Energy, Duracell or Energizer battery. The gun needs a good amount of power to run the marker properly. A lessor brand of battery may read fully charged but doesn't have the upkeep to sustain the power needed to run the gun. This is the #1 cause of all issues in an EGO.
- Replace the #11 rammer oring. Even if it looks good. It will be the largest black oring
towards the rear of the rammer (page 55/56 in the manual).
- With in your Inline regulator is a large spring. This spring sits on the piston only one way. If you take the piston out of the reg body you will notice the spring will slide onto the piston easy one way and with alot of friction the other. You want the spring to sit with no friction. Lube the piston oring and re-install (pages 51/52 in the manual) .
- HPR Piston: Check the HPR Piston reg seat. There should be a small plastic like disk that is pressed into the end of the piston shaft. Make sure it is there and not cracked.
- Set your dwell to 14.0
- QEV Diaphragm issue. Inside the QEV block, between the blue body and silver caps, is a rubber diaphragm. This part should be one piece. Make sure it is not ripped or cut (see pages 64/65 in the manual).
- LPR: Be sure the LPR is assembled properly. There are 5 parts inside the LPR Cap. Listing from front to rear - Adjuster screw, adjuster piston (silver cuplike part), gold spring, silver piston and gold spring. The oring on the piston should be lightly greased with Eclipse grease or Sleek.Both springs are the same. Put the adjuster screw flush to one turn out, see if this affects the velocity at all.
- While you have the LPR apart check the LPR piston seat. Looks just like the HPR piston but smaller. Seat is in the same area...
- ASA On/Off knob turned in to far? When you add your air system to the gun you want to turn the knob until you hear the initial gas transfer. Do not turn it more then one complete turn more or you will actually restrict the airflow coming out of your air system.
- Complete oring overhaul, cleaning and lubrication.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-26-2012, 07:35 AM #877
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by gorilla570 View Post
hey bill i tried adjusting the trigger screws. the solenoid clicks when i pull the trigger when it hits the micro switch, airs up fine with no leaks,but with eyes on or off it wont shoot, the shot counter doesnt go up and the hammer doesnt move. anymore suggestions?
What year EGO? Sure its the solenoid clicking and not just the switch? If it was the solenoid, the shot counter would go up.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-26-2012, 07:39 AM #878
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by IVIonster View Post
Hey bil my ego 9 is shooting aprox. 2 feet out of the barrel ? what can it be ?
- Try a new Energy, Duracell or Energizer battery. The gun needs a good amount of power to run the marker properly. A lessor brand of battery may read fully charged but doesn't have the upkeep to sustain the power needed to run the gun. This is the #1 cause of all issues in an EGO.
- Change all three rammer orings
- HPR Piston: Check the HPR Piston reg seat. There should be a small plastic like disk that is pressed into the end of the piston shaft. Make sure it is there and not cracked.
- Check the LPR. Make sure both springs are present. There should be 4 pieces within the LPR. Starting from front: Adjuster screw, spring, Regulator piston and gold spring. Put the adjuster screw flush to one turn in.
- While you have the LPR apart check the LPR piston seat. It is a plastic like disk pressed into the end of the shaft. If it isnt there, you need to replace the piston.
- Clean the solenoid out as shown in the manual on pages 67 and 68 of the manual. When you re-lube the spool, use a small amount of Eclipse grease.
- Did you yake the bolt pin out of the bolt for any reason? Maybe you installed it back upside down.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-26-2012, 12:18 PM #879
IVIonster
Sucks to Suck.
 
IVIonster's Avatar
 
Join Date: Apr 2011
Location: Greensboro
IVIonster owns a Planet Eclipse Ego
IVIonster owns a Planet Eclipse Lv1
IVIonster supports Team VICIOUS
IVIonster plays in the APPA D4 division
IVIonster has achieved Level 3 in PbNation Pursuit
Thanks bill , I was using a aftermarket rammer and I put the stock one in and now it's fine. It has some crazy kick though :/
__________________
03 Subaru Wrx
07 Mazda3S
IVIonster is offline  
Old 07-26-2012, 07:42 PM #880
vu1tym
MD Shockwave
 
vu1tym's Avatar
 
Join Date: May 2008
Location: Silver Spring, Maryland
vu1tym plays in the PSP
vu1tym owns a Planet Eclipse Geo
vu1tym plays in the APPA D4 division
vu1tym has achieved Level 2 in PbNation Pursuit
I have a Geo 2 and just recently put a pops asa on it. Every time I
degas the geo it pushes the bolt forward.

How do I fix this problem?
__________________
Cotton Candy Geo3
Powered by PaP
vu1tym is offline  
Old 07-26-2012, 09:44 PM #881
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by IVIonster View Post
Thanks bill , I was using a aftermarket rammer and I put the stock one in and now it's fine. It has some crazy kick though :/
Do you have the plank kits installed in your solenoid of the EGO9?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 07-26-2012, 09:46 PM #882
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by vu1tym View Post
I have a Geo 2 and just recently put a pops asa on it. Every time I
degas the geo it pushes the bolt forward.

How do I fix this problem?
Is the purge valve still in the macro fitting?

There is always going to be a small amount of air left in the solenoid which causes this. It is not enough to shoot the gun thou.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump