Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 03-22-2012, 05:50 PM #400
leftoverchicken13
Free tacos
 
leftoverchicken13's Avatar
 
Join Date: Oct 2006
Location: NYC
leftoverchicken13 owns a Planet Eclipse Ego
leftoverchicken13 has achieved Level 1 in PbNation Pursuit
leftoverchicken13 has achieved Level 2 in PbNation Pursuit
07 ego no leaks. When i fire the bolt moves but no air comes out to push the ball.
__________________

Cousins Paintball
Virtue Spire
leftoverchicken13 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-23-2012, 02:51 AM #401
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by MiltownMonkey View Post
Leaks out of the front and holes in the side
Leaks from inside the grips are usually one of the following issues...
- Swap out 2 of the rammer orings. #9 in the front, #11 in the rear (see page 55/56 of your manual).
- Please check the LPR to be sure it is assembled correctly (page 53/54 of the manual). Also while you have it apart inspect the piston. There should be a small plastic-like piece pressed into the skinny end of the piston shaft. This is called the LPR piston regulator seat.
- Inspect the front QEV caps on the QEV block. If you overtighten the rear grip cover screws it will bend/break them (page 65, figure 17.1).
- Check the front QEV diaphragm. Be sure it isn't cut or torn. It should be one solid piece (page 64/65 of the manual).
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-23-2012, 02:52 AM #402
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by daez View Post
It has the Plank Kit, yes.

Already cleaned the solenoid and lubed the spool.

Tried two different Duracell batteries, same thing happens
I would try swapping out the pilot orings and check the regulator. Make sure the out put pressure is steady at roughly 200psi.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-23-2012, 02:53 AM #403
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by pbwizard21 View Post
yeah it seems to actually just be venting out the valve hole. I gas it up and it just starts venting. Could it be a qev problem or is the LPR shot? Maybe something in the HPR? Thanks for all the help.
When you say valve hole, can you take a video? I am not sure what you mean by it.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-23-2012, 02:55 AM #404
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by leftoverchicken13 View Post
07 ego no leaks. When i fire the bolt moves but no air comes out to push the ball.
- Try a new Energy, Duracell or Energizer battery. The gun needs a good amount of power to run the marker properly. A lessor brand of battery may read fully charged but doesn't have the upkeep to sustain the power needed to run the gun. This is the #1 cause of all issues in an EGO.
- Replace the #11 rammer oring. Even if it looks good. It will be the largest black oring towards the rear of the rammer.
- Set your dwell (14.0).
- QEV Diaphragm issue. Inside the QEV, between the blue and silver halves, is a rubber diaphragm. This part should be one piece. Make sure it is not ripped or cut (see page 63 in the manual).
- Check the HPR. Make sure it is assembled, lubed. Make sure there are 16 shim springs properly assembled. The shims are slightly bent. You want them opposing each other. )()()()()()()()(
- While you have the HPR apart, check the HPR Piston reg seat. Make sure it is there and not cracked (See page 44/45 of the manual). Perfect preesure would be 325 psi. It can be achieved by properly assembling it then spinning the adjuster screw all the way out and then 3.5 turns in. This will give you the approximte pressure.
- Check the LPR. Make sure both springs are present. There should be 5 pieces within the LPR. Starting from front: Adjuster screw, Adjuster piston, gold spring, Regulator piston and second gold spring. Both springs are the same. Put the adjuster screw flush to one turn out, see if this affects the velocity at all.
- While you have the LPR apart check the LPR piston seat. Looks just like the HPR piston but smaller. Seat is in the same area...
- ASA On/Off knob turned in to far? When you add your air system to the gun you want to turn the knob until you hear the initial gas transfer. Do not turn it more then one complete turn more or you will actually restrict the airflow coming out of your air system.
- Complete oring overhaul
-Have you taken the valve body (valve guide) out? Could be in upside down or backwards.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-23-2012, 05:40 AM #405
AtticaDistortion
 
 
Join Date: Jan 2012
AtticaDistortion owns a Planet Eclipse Ego
AtticaDistortion is for the Gunfight
AtticaDistortion is for the Gunfight
hey Bill I reset my ego X back to default settings last night. it is set to ramp at 15 bps (yes 15 for uspa full xball) it is bouncing like crazy now...where should i start to get this to stop? I like the way the trigger is set. any help?
__________________
CRUsh Team owner

Proudly Sponsored by Vanguard ~ GI Sportz ~ HK Army ~ Virtue ~ Exalt
paul@vanguardrepair.com/paul@crupaintball.com
AtticaDistortion is offline  
Old 03-23-2012, 10:11 AM #406
pbwizard21
 
 
Join Date: Aug 2004
Quote:
Originally Posted by Bill View Post
When you say valve hole, can you take a video? I am not sure what you mean by it.
sorry I should have been more clear....the hole where air is released to fire a paintball...not the area where the rammer hits the valve stem/connects rammer and bolt, but the hole in front of that in the body....its like the valve never seals or something maybe, but i do not see any damage to the stem(new one had same problem) or rammer housing.
pbwizard21 is offline  
Old 03-23-2012, 05:19 PM #407
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by AtticaDistortion View Post
hey Bill I reset my ego X back to default settings last night. it is set to ramp at 15 bps (yes 15 for uspa full xball) it is bouncing like crazy now...where should i start to get this to stop? I like the way the trigger is set. any help?
It may have been set with the micro switch but when you fact default it, it may have went to optical.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-23-2012, 05:21 PM #408
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by pbwizard21 View Post
sorry I should have been more clear....the hole where air is released to fire a paintball...not the area where the rammer hits the valve stem/connects rammer and bolt, but the hole in front of that in the body....its like the valve never seals or something maybe, but i do not see any damage to the stem(new one had same problem) or rammer housing.
To verify it is a leak from the top side of the marker, take the barrel off the gun. Make sure there is no paint in the marker and gas it up. Now listen to the front of the gun. Pull the bolt pin up so the bolt and rammer are no longer connected. Push the bolt forward and see if it gets louder.

If louder with the bolt back...
Swap the #8 oring on the front of the rammer.

If louder in the forward position...
- Change the 2 #16 orings on the rammer housing (page 51, Figure 6.48 of the manual).
- Change the exhaust valve (poppit)
- Inspect the rammer housing valve face. If it is scratched, nicked or worn, it may need to be resurfaced by a local machine shop.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-23-2012, 05:32 PM #409
SMaRtPaRtnEr
 
 
SMaRtPaRtnEr's Avatar
 
Join Date: Jun 2005
Location: Maryland, USA
what's the best way to set an 08 ego trigger? Sometimes if I pull the top of the trigger the gun won't fire, but if I pull the bottom of the trigger (where it curves out) it will always fire.. makes it incredibly difficult to walk (if I can at all sometimes). I'm not sure if the previous owner set it this way and/or how to correct it.. thanks for any advice.
SMaRtPaRtnEr is offline  
Old 03-23-2012, 06:38 PM #410
AtticaDistortion
 
 
Join Date: Jan 2012
AtticaDistortion owns a Planet Eclipse Ego
AtticaDistortion is for the Gunfight
AtticaDistortion is for the Gunfight
Quote:
Originally Posted by Bill View Post
It may have been set with the micro switch but when you fact default it, it may have went to optical.
thats exactly what it was....got it set thanks man!
__________________
CRUsh Team owner

Proudly Sponsored by Vanguard ~ GI Sportz ~ HK Army ~ Virtue ~ Exalt
paul@vanguardrepair.com/paul@crupaintball.com
AtticaDistortion is offline  
Old 03-24-2012, 11:10 AM #411
Hyaboosta
 
 
Join Date: May 2005
Hyaboosta owns a Planet Eclipse Ego
Just got a sl94 and it has a cure 3 in it. Tried using my cure 4 from my ego 8 and the pin seems to not lock all the way down to the ram and pops up when I ramp. Any reason why?
__________________
My feedback thread
http://www.pbnation.com/showthread.p...4#post26749994
Hyaboosta is offline  
Old 03-24-2012, 09:09 PM #412
AdmiralSEWA
 
 
Join Date: Apr 2011
Location: Michigan (The Forested P
AdmiralSEWA owns a Planet Eclipse Ego
I just picked up an sl94 and the cushion is missing from the ram cap. is that something that can be replaced?
AdmiralSEWA is offline  
Old 03-25-2012, 04:23 AM #413
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by SMaRtPaRtnEr View Post
what's the best way to set an 08 ego trigger? Sometimes if I pull the top of the trigger the gun won't fire, but if I pull the bottom of the trigger (where it curves out) it will always fire.. makes it incredibly difficult to walk (if I can at all sometimes). I'm not sure if the previous owner set it this way and/or how to correct it.. thanks for any advice.
I set the trigger up so the swing of the trigger is approximately 3mm long. The activation (firepoint) should be near the middle to end of the pull. I personally like to use the OPTO settings on the board with the debounce set to 'TT' and use the following parameters...
Pull 3
Release 4
Hi75
Lo25
Tol 6
Ball 4
Empty4

If it is to fast you can up the Pull and release times a bit.
If it "sweet-spots" to much, lower the Tol a bit.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-25-2012, 04:24 AM #414
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Hyaboosta View Post
Just got a sl94 and it has a cure 3 in it. Tried using my cure 4 from my ego 8 and the pin seems to not lock all the way down to the ram and pops up when I ramp. Any reason why?
EGO9 and newer the pin is slightly shorter. You can easily swap the pin from bolt to bolt.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-25-2012, 04:25 AM #415
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by AdmiralSEWA View Post
I just picked up an sl94 and the cushion is missing from the ram cap. is that something that can be replaced?
yes, you can pick them up from a few sites. Google "zick2 rammer cushion". They run $3.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-25-2012, 11:58 AM #416
EAGLES83
Headshot Hotshot
 
EAGLES83's Avatar
 
Join Date: Mar 2008
Location: Victoria, texas
Annual Supporting Member
EAGLES83 is Legendary
Hey Bill. I have an 07 ego and I noticed I have a leak at the barb in front of the solenoid, the one that connects to the lpr torpedo. It looks to leak from in between where the barb and the solenoid meet. I am able to twirl it around with my fingers when the hose is not connected. I'm sure it's not the hose or the hose-barb connection. What can I do to seal this barb solenoid connection?
__________________
MVP ALLSTARS
EAGLES83 is offline  
Old 03-25-2012, 12:01 PM #417
EAGLES83
Headshot Hotshot
 
EAGLES83's Avatar
 
Join Date: Mar 2008
Location: Victoria, texas
Annual Supporting Member
EAGLES83 is Legendary
Quote:
Originally Posted by leftoverchicken13 View Post
07 ego no leaks. When i fire the bolt moves but no air comes out to push the ball.
Or training mode?
__________________
MVP ALLSTARS
EAGLES83 is offline  
Old 03-25-2012, 04:15 PM #418
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by EAGLES83 View Post
Hey Bill. I have an 07 ego and I noticed I have a leak at the barb in front of the solenoid, the one that connects to the lpr torpedo. It looks to leak from in between where the barb and the solenoid meet. I am able to twirl it around with my fingers when the hose is not connected. I'm sure it's not the hose or the hose-barb connection. What can I do to seal this barb solenoid connection?
Is the leak at the front barb or between the solenoid and manifold on your EGO7?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-25-2012, 06:11 PM #419
EAGLES83
Headshot Hotshot
 
EAGLES83's Avatar
 
Join Date: Mar 2008
Location: Victoria, texas
Annual Supporting Member
EAGLES83 is Legendary
Quote:
Originally Posted by Bill View Post
Is the leak at the front barb or between the solenoid and manifold on your EGO7?
Between the barb and the manifold. Not the solenoid and manifold.
__________________
MVP ALLSTARS
EAGLES83 is offline  
Old 03-25-2012, 07:09 PM #420
Oneofthemuppets
2k8 stuck in a 2k11
 
Oneofthemuppets's Avatar
 
Join Date: Mar 2011
Location: Fargo, ND
Oneofthemuppets owns a Planet Eclipse Ego
Oneofthemuppets owns a Planet Eclipse Ego
nvm
__________________
Ego 11 f/s/t http://www.pbnation.com/forumdisplay.php?f=141

Last edited by Oneofthemuppets : 03-26-2012 at 03:44 PM.
Oneofthemuppets is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump