Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 03-11-2012, 08:24 PM #337
idontknow2007
Head Shot...
 
idontknow2007's Avatar
 
Join Date: Jan 2007
Location: Washington 509
idontknow2007 owns a Planet Eclipse Geo
idontknow2007 owns a Planet Eclipse Ego
idontknow2007 owns a Planet Eclipse Ego
Quote:
Originally Posted by egoallday View Post
were do i buy a angled reg swivl???????????????????????
cant. not for sale by themselves.
__________________
RedDotPaintball.com


05 Red/Black Ego,07 Ghost Ego,08 Joker Ego
idontknow2007 is offline  
Old 03-12-2012, 10:46 AM #338
viking002
Da Sigma
 
viking002's Avatar
 
Join Date: Oct 2007
Location: So IN
viking002 owns a Planet Eclipse Ego
viking002 posts videos on PbNation
viking002 plays in the APPA D3 division
My ego 8 seems to be very inconsistent when I chrono. Yesterday I was jumping +-10 fps. My LPR is flush and dwell is at stock settings. I was also using a .685 barrel, and my gun was freshly cleaned I can't think of anything else that would help with consistency. Any tips?
__________________
IU Paintball|Scrub Status|PUMPTHEBEAT.COM
viking002 is offline  
Old 03-13-2012, 06:38 AM #339
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by christhatkid View Post
When i stop the leak stops. But its uses air like crazy!
Change the orings inside the reg. If one is starting to wear, it could be letting air pass when it is moving.
Also check the dwell.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:40 AM #340
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Adamwv15 View Post
Bill -

I bought an 05 repair kit from paintball showcase, took my ego apart, and I'm currently replacing the valve guide and poppit. I have some screw marks on my solenoid, a little bit broken of the plastic, but it doesn't look bad at all. Main question - if a solenoid is busted from screws, what are the symptoms? Right now, what I'm experiencing is the gun will work fine, shoot fine for like 2 games, then it randomly gets a little leak (normally mid-game so I have no idea where it's coming from), bolt gets really weird and squishy (i.e. I can push it forward easily and it makes a burping sound, then it'll slowly recock) and then about 10 shots later, a huge, tank-emptying leak occurs somewhere, which drains my tank entirely before I can screw out the ASA. I almost feel like there's no area of the gun that's even wide enough to empty the tank that quickly except for the barrel, so that's why I'm assuming it's coming from there, although I can't confirm it. Are these symptoms of a broken solenoid? I thought if it was actually broken, it wouldn't fire at all. Please help.

P.S. - There is a bag of very similarly sized orings in this parts kit, and I have no idea how to tell which ones go where by sight. Afraid I'm going to have sizing issues replacing everything and cause more problems.
Wrap the solenoid with black electrical tape. The solenoid coil could be shorting out against the screws.
Replace the #11 oring on the back of the rammer.

When you take an oring off, match it up to a new one. If you have a manual, it will usually have a size guide in the back pages.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:42 AM #341
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by blueshifty View Post
What is the benefit of the LP valve and will it reduce the efficiency of my 07 ego? I am running a banjo mod, zick kit and have ordered a cure 4 for my gun, but I forgot the dow 33 and was looking around your site and saw the lp valve... I am wondering if it has any real benefit or if it is more of a replacement part? Also, will it affect my LPR and dwell?
It uses a bit more air but smoothens out the kick a bit.

Personally I run a dwell of 14 and the LPR at one turn in but you can keep as you have it. You will need to adjust the pressure a bit.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:44 AM #342
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Vlocityfan104 View Post
how do you fix breech wear because the last owner of my ego did something to the old bolt and its putting wear on my cure 4 now and i havent even put half a case on the bolt yet
Breech wear wouldnt carve up a bolt. Someone probably put the bolt pin in front of the rammer and shot the gun causing a burr in the bolt sleeve. Run a finger inside the breech. the burr will most likely be at the start of the bolt pin slot. It is the slot where you can see down into the gun where the rammer slides. Use a rat tail file to shave the burr down. Please take your time and pay attention to detail.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:46 AM #343
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Boe 23 View Post
bill i have another question cleaned my dynasty ego 10 now when i degas my marker it wont completely degas like it will store a shot but before it would completely degas it all the way any reasons why ????
There will sometimes be air trapped in the solenoid. It is normal when a gun is cleaned and lubed. When dirty air can escape easily.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:47 AM #344
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Hyaboosta View Post
Bill, I replaced the o rings in the gun by the book and since have a leak from the solenoid. I have the lpr set to flush and the leak goes away if I set my HPR all the way in.my dwell is set to 14. Once I turn it out like 2 turns it starts to slowly leak the more I open it. I've noticed my LPR piston seal has fallen out. Is this def causing it? Thanks so much.
Replace the LPR piston before you blow your solenoid.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:50 AM #345
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by p8nt127 View Post
How do I go about getting a solenoid for an 06 ego?
As far as I know there are no complete ones available. I still see the rear sections being sold. The rear section is the issue 99% of the time. Only time it would be the solenoid spool is if its leaking from the manifold. Usually that leak can be fixed by cleaning and VERY LIGHTLY lubing the spool.

Google "EGO6 solenoid rear section"
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:53 AM #346
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by idontknow2007 View Post
Do you know what size the black oring is on the macro fitting? Thank you.
On the front of a straight macro is a #7.
Inside oring that seals the macro line is a #10.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:54 AM #347
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by cpxgreg View Post
got a used ego9, rebuilt completely 2 weeks ago, used last weekend and it works great. aired it up tonight and its leaking down the barrel.. rebuilt the valve guide and rammer, still leaking. valve seat looked fine so did all lpr orings. any advice? its still leaking just the same after
Check the face of the valve guide aka Valve body. Make sure there are no scratches or nicks on the sealing surface.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:55 AM #348
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by wassup720 View Post
Ego 8 is leaking out of the rammer area. When the bolt is on it leaks out of the bolt. So i narrowed the leak down out of the rammer area. Ive changed all the rammer orings, valve orings, checked the lpr, hpr, and checked the qev block(even though its not leaking there).

What could it be?
Make sure there is no paint. Gas up the marker with the barrel off. Pull the bolt pin up and slide the bolt forward. Does it get louder? If so, it is one of the following 4 issues:

1) Replace the Exhaust valve (poppit).
2) Replace the Exhaust valve guide orings.
3) Replace the Exhaust guide (valve body).
4) The valve spring is bent or not sitting in the valve chamber properly.

If it gets louder with the bolt in the rear position, you need to replace the front #9 rammer oring.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:56 AM #349
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by ridiculouspb View Post
Hi, the BBSS on my ego 09 works fine when I turn it on but whenever I pull the trigger once, it always shows as a BBSS "fault detected". Any ideas on how to fix this? Am I going to need to buy new eyes?
Are you trying to shoot the gun with or without paint. You can not dry fire the marker without faulting the eyes.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 06:58 AM #350
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by viking002 View Post
My ego 8 seems to be very inconsistent when I chrono. Yesterday I was jumping +-10 fps. My LPR is flush and dwell is at stock settings. I was also using a .685 barrel, and my gun was freshly cleaned I can't think of anything else that would help with consistency. Any tips?
Completely clean/relube.
Complete oring overhaul.
New battery.
Different paint. Fresher and higher the quality, the better the results.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 11:57 AM #351
mastagiese
 
 
mastagiese's Avatar
 
Join Date: May 2010
Location: mount pleasant, sc
mastagiese owns a Planet Eclipse Ego
mastagiese supports Team VICIOUS
mastagiese is for the Gunfight
mastagiese supports Sherwood Forest
helloo bill. my ego 11 for a while has been acting up. last month when i took it out to chrono it. it did not want to shoot over 160 with the reg turned all the way up. there was a so called (eclipse tech) at the event and i took it to him. after hours, a new battery resetting the board and turning the solenoid all the way up and in high power.... we got it to shoot just barely 285. and it is VERY inconsistent... like 260-285-260-295. he said he thinks the board might be fried?? is this a possibility? oh and btw the lpr is flush. and the gun probley has 15 cases through it.
__________________
proudley sponsored by zephyrpaintball.com
lnib dynasty ego 11 f/s/t bring luxe 2.0/ geo 2.1 !!!!!!
http://www.pbnation.com/showthread.php?t=3763391

gorgeous empire 2 timmy for sale !!!!!!!!!!!!!!!!!
http://www.pbnation.com/showthread.p...611&highlight=

*RARE* 1-150 SILVER/COBALT FADE DM6 F/S
mastagiese is offline  
Old 03-13-2012, 04:30 PM #352
ofpaintballer
 
 
Join Date: Apr 2009
ofpaintballer owns a Planet Eclipse Ego
hey bill i have an ego sl8r and when i air it up its leaking pretty bad it sounds like it coming from the rammer i was told it was an o ring on the rammer i have a zick 2 in it so i tried the stock one and same problem any suggestions
ofpaintballer is offline  
Old 03-13-2012, 08:08 PM #353
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by mastagiese View Post
helloo bill. my ego 11 for a while has been acting up. last month when i took it out to chrono it. it did not want to shoot over 160 with the reg turned all the way up. there was a so called (eclipse tech) at the event and i took it to him. after hours, a new battery resetting the board and turning the solenoid all the way up and in high power.... we got it to shoot just barely 285. and it is VERY inconsistent... like 260-285-260-295. he said he thinks the board might be fried?? is this a possibility? oh and btw the lpr is flush. and the gun probley has 15 cases through it.
You may want to check the regulator seat. Try flipping it over.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 08:09 PM #354
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Make sure there is no paint. Gas up the marker with the barrel off. Pull the bolt pin up and slide the bolt forward. Does it get louder? If so, it is one of the following 4 issues:

1) Replace the Exhaust valve (poppit).
2) Replace the Exhaust valve guide orings.
3) Replace the Exhaust guide (valve body).
4) The valve spring is bent or not sitting in the valve chamber properly.

If it gets louder with the bolt in the rear position, you need to replace the front #9 rammer oring.
Quote:
Originally Posted by ofpaintballer View Post
hey bill i have an ego sl8r and when i air it up its leaking pretty bad it sounds like it coming from the rammer i was told it was an o ring on the rammer i have a zick 2 in it so i tried the stock one and same problem any suggestions
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 03-13-2012, 11:02 PM #355
Jose1998
 
 
Jose1998's Avatar
 
Join Date: Apr 2011
Location: Downey, CA.
Jose1998 owns a Planet Eclipse Geo
Jose1998 posts videos on PbNation
Jose1998 plays in the APPA D4 division
Jose1998 has achieved Level 3 in PbNation Pursuit
What are the most effective settings for efficiency? I need at least 280 fps and wish to be able to shoot 5 pods at least through a 48/45 on my ego 11.
__________________
EXTREME PROS FACTORY TEAM
Jose1998 is offline  
Old 03-13-2012, 11:04 PM #356
SupremeGC
 
 
SupremeGC's Avatar
 
Join Date: Jan 2012
Location: Orange County
SupremeGC owns a Planet Eclipse Ego
SupremeGC has perfected Level 1 in PbNation Pursuit
Trigger activator

Took apart my grips on my 11 and noticed that this switch/activator(thin metal piece) for lack of better terms is loose. It is not static but wobbles when marker is tilted down or up. is this normal, if not how do i fix this?


SupremeGC is offline  
Old 03-13-2012, 11:59 PM #357
Jose1998
 
 
Jose1998's Avatar
 
Join Date: Apr 2011
Location: Downey, CA.
Jose1998 owns a Planet Eclipse Geo
Jose1998 posts videos on PbNation
Jose1998 plays in the APPA D4 division
Jose1998 has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by SupremeGC
Took apart my grips on my 11 and noticed that this switch/activator(thin metal piece) for lack of better terms is loose. It is not static but wobbles when marker is tilted down or up. is this normal, if not how do i fix this?
You mean the microswitch? I dont think that is normal, but either way you can turn the settings to opto sensor if it breaks!
__________________
EXTREME PROS FACTORY TEAM
Jose1998 is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump