Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-11-2011, 11:36 AM #1
HeatedNubbycake
^^^Gamertag^^^
 
HeatedNubbycake's Avatar
 
Join Date: Jul 2010
Location: Mechanicsburg, PA
HeatedNubbycake plays in the PSP
HeatedNubbycake supports Team VICIOUS
HeatedNubbycake supports Pev's Paintball
WELL R4/MP7 help.

I have played airsoft for nearly 6 years and never came across a problem like I have here, I have a broken WELL R4/MP7 that's been sitting around for nearly 3 years and I cannot figure out what is wrong with it. For some reason, after I put a fresh battery in, I can shoot about 2 or so clips out of it and then it quits cycling. When this happens, you can still hear and feel the motor being engaged when you pull the trigger which leads me to believe its a gearbox problem. However, iv broken down the gearbox probably half a dozen times when it quits on me, and when I break it down everything is working smoothly and correctly. Is it possible that I just need a larger battery or a stronger motor? Im using the battery that came with it which is a 7.2v 450MaH, and its an AEP sized gearbox (version 5?) and unknown motor.

I cant seem to find any information on this problem since everything seems to be working correctly alone, but when you put it all together it stops.

Additionally, I just opened it back up again yesterday for the first time in years, cleaned and greased everything inside the gearbox, and put everything back in, again it fired through one clip and died. However, I noticed somthing else too. it doesnt fire period in semi, and it fires sometimes in full auto. Even after it dies on me occasionally ill get one trigger pull that fires shots at full power.

I am baffled along with all the admins and founders of my local airsoft community who have also taken it apart at the field and found no issues.

has anyone had a problem like this before? If so, how did you fix it?
__________________
SubZero Pump

The only urine sample your getting from me is a taste test.
HeatedNubbycake is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-11-2011, 03:06 PM #2
MangoChutney
HAI IM A BAT!
 
MangoChutney's Avatar
 
Join Date: May 2005
Location: LI, NY
Try a bigger battery, but make sure the wiring to the motor isn't damaged and is seated properly. If that doesn't work just buy a new one. They're only like $90 new.
MangoChutney is offline   Reply With Quote
Old 12-11-2011, 05:26 PM #3
HeatedNubbycake
^^^Gamertag^^^
 
HeatedNubbycake's Avatar
 
Join Date: Jul 2010
Location: Mechanicsburg, PA
HeatedNubbycake plays in the PSP
HeatedNubbycake supports Team VICIOUS
HeatedNubbycake supports Pev's Paintball
yea im not real worried about it, i only wanna fix it to sell it.
__________________
SubZero Pump

The only urine sample your getting from me is a taste test.
HeatedNubbycake is offline   Reply With Quote
Old 12-11-2011, 07:10 PM #4
MangoChutney
HAI IM A BAT!
 
MangoChutney's Avatar
 
Join Date: May 2005
Location: LI, NY
It'd be funnier and possibly more productive if you taped a Thunder B to it. And record it.
MangoChutney is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump