Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-27-2017, 05:09 PM #1
SimplyHuffy
 
 
Join Date: Jun 2014
Cyborg 6 balls not feeding

Marker has been working fine until today the balls are only going half way down into the breach. If I tap on the side of the marker of will fall down but I have to do this each time I fire.
SimplyHuffy is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-27-2017, 05:45 PM #2
SimplyHuffy
 
 
Join Date: Jun 2014
ok so it was the rubber on the front of the bolt catching now. each trigger pull is firing 1-3 balls per trigger pull its on semi and i am squeezing the trigger firmly down and not letting it move.
SimplyHuffy is offline   Reply With Quote
Old 01-28-2017, 01:44 AM #3
imped4now
BTFU
 
imped4now's Avatar
 
Join Date: Apr 2003
Location: Indianapolis
 has been a member for 10 years
imped4now owns a Planet Eclipse CS1
imped4now supports Ninja Paintball
Change the bolt tip and ball detents. Report back.

As for your bounce issue, how long is your trigger pull and where is the microswitch activation point set?
__________________
OLD FEEDBACK>>40+ 0-
OlllllllO
I only argue with intelligent people.
imped4now is offline   Reply With Quote
Old 01-29-2017, 09:24 AM #4
SimplyHuffy
 
 
Join Date: Jun 2014
the bolt tip was the issue. not sure if there is a metric to explain its position. I do have it set fairly tight

Last edited by SimplyHuffy : 01-29-2017 at 09:48 AM.
SimplyHuffy is offline   Reply With Quote
Old 01-29-2017, 09:32 AM #5
imped4now
BTFU
 
imped4now's Avatar
 
Join Date: Apr 2003
Location: Indianapolis
 has been a member for 10 years
imped4now owns a Planet Eclipse CS1
imped4now supports Ninja Paintball
Was the tip not fully seated into the bolt groove? That would fully explain the problem.
__________________
OLD FEEDBACK>>40+ 0-
OlllllllO
I only argue with intelligent people.
imped4now is offline   Reply With Quote
Old 01-30-2017, 03:22 PM #6
SimplyHuffy
 
 
Join Date: Jun 2014
yes it was swollen i replaced it. Now there is some sort of issue involving the switch im assuming.
SimplyHuffy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump