Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-31-2011, 07:14 PM #1
WGPFriek
 
 
Join Date: Mar 2007
Location: Fort Worth, Tx
Broken halfblock ram...

Hi guys, finally got my halfblock on the field. Gun shot great then disaster struck. Broke the ram shaft in the threaded section. Looking for answers to why, and ideas to prevent. Gun shot fantastic till the final shot. Have the sled spaced out from the body so it's not contacting, bolt fit is free but as low tolerance as I could do without feeling drag. Perhaps heated up and started binding? Any thoughts would be great, thanks in advance!
Setup:
mQ2 with Tadao
GX5 body halfed
AKA scmIII lpr
ANS mini ram with QEV's
AKA straight pump arm
Jcurt sled and bolt from a while ago.
WGPFriek is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-01-2011, 12:31 PM #2
Dk-79
SCHWING!
 
Dk-79's Avatar
 
Join Date: May 2004
Location: North County, California
 has been a member for 10 years
Dk-79 is reppin' sidebar 4 life
Sometimes rams just break. Be it small fractures that are there from when the ramshaft was extruded or a small stress fracture from your LPR being too high.

It happens every now and again.

If your tadao board has a classic mode, where the backblock will stay back as long as you hold down the trigger, you can fine tune the LPR so that it's not overworking the ram.

Just set the LPR to zero, hold the trigger down, and slowly up the LPR until the sled reaches it's rear most travel. Then ad a quarter turn extra.
Dk-79 is offline   Reply With Quote
Old 11-01-2011, 01:18 PM #3
blame it on god
Rotten to the core
 
blame it on god's Avatar
 
Join Date: Sep 2007
Location: Miami, FL.
blame it on god has achieved Level 1 in PbNation Pursuit
I think it's a flaw with the ans mini ram. I've broken a couple of them, but never had a belsales ram fail on me like that.
__________________
MACDEV
blame it on god is offline   Reply With Quote
Old 11-01-2011, 01:45 PM #4
WGPFriek
 
 
Join Date: Mar 2007
Location: Fort Worth, Tx
Lpr is adjusted correctly...have used ans ram without error on a midblock magik...with a half block the stresses may be greater???
WGPFriek is offline   Reply With Quote
Old 11-01-2011, 06:27 PM #5
Rebel_816
Don't eat that....
 
Rebel_816's Avatar
 
Join Date: Apr 2007
Location: Lynn, AR
doubt it unless the sled is hitting the body. i have heard of the ans rams breaking under high rof or being over-worked though. something about them not being as beefy as other rams...but since your using an mq2 and assuming were playing at a normal rof, it was probably just a random break due to stress/fracture/wear & tear.

might want to make sure your frontblock is on straight since that can cause some binding.
__________________
Rapper
Rebel_816 is offline   Reply With Quote
Old 11-01-2011, 08:22 PM #6
WGPFriek
 
 
Join Date: Mar 2007
Location: Fort Worth, Tx
Front block is on straight from what I can tell. Normal rof for all my guns is around 13 ish, wasn't doing any high rof tests just normal play. I'll try picking up a belsales ram and hope that doesn't happen again...thanks for all the input...seems like it was just a happening
WGPFriek is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump