Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-19-2014, 04:52 PM #1
Jedevaney
 
 
Jedevaney's Avatar
 
Join Date: Oct 2013
Location: Jacksonville
Jedevaney owns a Planet Eclipse Ego
Jedevaney plays in the APPA beginner division
Ego 09 shutting down during a match

Hi,
I am using an Ego 09 and sometimes when I am playing it just turns off. Battery is good and I rotated them frequently so I dont think its an issue. I guess its possible I might be gripping the power button while playing (To turn the marker off you hold the middle button till the Zzz option comes available and then pull the trigger- for those who don't know ) and turning the marker off myself but its annoying (especially if its me doing).

Just wanted to throw out my situation out there in case someone wants to save me some face and tell me its not user error.

Thanks!!
__________________
Planet Eclipse EGO 09

EMPIRE MINI SE
ASA_Superfreak kit w/ Exalt bolt
Jedevaney is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-22-2014, 12:08 PM #2
Bad71
.... from the ashes
 
Bad71's Avatar
 
Join Date: Apr 2010
Location: Uncasville, CT.
Bad71 owns a Planet Eclipse Geo
Bad71 plays in the APPA D4 division
Bad71 has achieved Level 2 in PbNation Pursuit
chances are you have a poor connection on your battery.. either the battery is no good, or you could possibly have broken solder on the battery tabs on the board, causing an intermittent loss of connection.
As far your hands inadvertantly doing it... I think the odds of you seeing a unicorn run across your back yard are better than you shutting it off from playing.
__________________


Bad71 is offline   Reply With Quote
Old 05-22-2014, 08:50 PM #3
Counterfeit_Syn5304
1uP
 
Counterfeit_Syn5304's Avatar
 
Join Date: Jul 2004
Location: Wiscompton - UDubDub
Annual Supporting Member
Counterfeit_Syn5304 owns a Planet Eclipse Ego
Counterfeit_Syn5304 supports Pev's Paintball
Counterfeit_Syn5304 plays in the APPA D5 division
Counterfeit_Syn5304 is Legendary
Counterfeit_Syn5304 supports Empire
Are you using the stock board? if not check your battery harness for any loose connections or pinched wires. Like Bad71 said before if its the stock board check the battery terminal points for loose parts.

If it turns on it sounds definitely like a loose connection somewhere.
__________________
Counterfeit_Syn5304 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump