Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-12-2011, 07:46 PM #1
ICdzBuff
PL Mogul
 
ICdzBuff's Avatar
 
Join Date: Feb 2010
Location: Cincinnati, Ohio
ICdzBuff supports Team VICIOUS
ICdzBuff supports Sherwood Forest
ICdzBuff supports Sherwood Forest
ICdzBuff posts videos on PbNation
ICdzBuff is an NCPA player
ICdzBuff supports Pev's Paintball
ICdzBuff has achieved Level 4 in PbNation Pursuit
Cocker not chambering ball?

Hello.

This is my second cocker, and I have a concern.

Cocker is halfblocked, mini'd and midgeted, with an mq2 and a tadao yakuza. no eyes installed. Just for reference for the question.

Now, I've sweetspotted my regs, and I'm pretty sure my settings are set up correctly (but probably not, hence the problem) but, basically whats happening is that my gun will not chamber a paintball.

The paint just sits in the feed neck, and when the gun fires, I guess it open and closes too quickly, and it doesn't load a paintball.

Like I said, lpr is set correctly, and when I manually put a ball in front of the bolt, and fire, it is at velocity. 280 fps. No discernible shoot down at 17bps full auto, so I don't think it is a pneumatic problem. I am using a rotor, and even then, it won't load paint.

The bolt isn't too long or anything, so I don't know what it is.

Any suggestions?

What settings should I bump up/down?
__________________

63 ICD Bushmasters \/ Moderator ICDO \/ Feedback ICDO

ICdzBuff is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-12-2011, 08:09 PM #2
shadowcatcher511
 
 
Join Date: Feb 2010
I've never used a yakuza board, but I own an e2 and I would suggest raising whatever the yakuza equivalent of your "CON" is (manual says it's either bolt open time or watch time, I would recommend increasing bolt open time because you're not using eyes) by like 10-15 ms and see if that helps (tune it to your preference afterwards). What that would do is increase the time your breech is open and hopefully give the paint a little more time to load, IF that's your problem. Beats me from there. Oh and make sure your loader is on

Last edited by shadowcatcher511 : 09-12-2011 at 08:27 PM.
shadowcatcher511 is offline   Reply With Quote
Old 09-12-2011, 08:41 PM #3
ICdzBuff
PL Mogul
 
ICdzBuff's Avatar
 
Join Date: Feb 2010
Location: Cincinnati, Ohio
ICdzBuff supports Team VICIOUS
ICdzBuff supports Sherwood Forest
ICdzBuff supports Sherwood Forest
ICdzBuff posts videos on PbNation
ICdzBuff is an NCPA player
ICdzBuff supports Pev's Paintball
ICdzBuff has achieved Level 4 in PbNation Pursuit
I'l give that a try, thanks.
__________________

63 ICD Bushmasters \/ Moderator ICDO \/ Feedback ICDO

ICdzBuff is offline   Reply With Quote
Old 09-13-2011, 01:27 AM #4
hmcl281
 
 
hmcl281's Avatar
 
Join Date: Dec 2003
 has been a member for 10 years
you also may have plug the the mq into the cocking noid socket instead of the sear noid socket.
__________________
hmcl281 is offline   Reply With Quote
Old 09-13-2011, 07:40 AM #5
ICdzBuff
PL Mogul
 
ICdzBuff's Avatar
 
Join Date: Feb 2010
Location: Cincinnati, Ohio
ICdzBuff supports Team VICIOUS
ICdzBuff supports Sherwood Forest
ICdzBuff supports Sherwood Forest
ICdzBuff posts videos on PbNation
ICdzBuff is an NCPA player
ICdzBuff supports Pev's Paintball
ICdzBuff has achieved Level 4 in PbNation Pursuit
Oh, didn't even think of that.

Let me check that, thanks.

*edit*

Not the case. Everything is plugged in correctly.
__________________

63 ICD Bushmasters \/ Moderator ICDO \/ Feedback ICDO


Last edited by ICdzBuff : 09-13-2011 at 07:44 AM.
ICdzBuff is offline   Reply With Quote
Old 09-13-2011, 10:07 AM #6
hmcl281
 
 
hmcl281's Avatar
 
Join Date: Dec 2003
 has been a member for 10 years
shot it with eye on and see if the bolt clears the breach, with the eye on there should be a second delay before it close to give you enough time to see. just trying to see if it physically clears the reach when you fire it.
__________________
hmcl281 is offline   Reply With Quote
Old 09-13-2011, 03:33 PM #7
ICdzBuff
PL Mogul
 
ICdzBuff's Avatar
 
Join Date: Feb 2010
Location: Cincinnati, Ohio
ICdzBuff supports Team VICIOUS
ICdzBuff supports Sherwood Forest
ICdzBuff supports Sherwood Forest
ICdzBuff posts videos on PbNation
ICdzBuff is an NCPA player
ICdzBuff supports Pev's Paintball
ICdzBuff has achieved Level 4 in PbNation Pursuit
Just did that, and it is going all the way back. Both with eyes on, and eyes off.

All of my settings are stock right now, except for the bolt dwell (which I bumped in hopes to correct the problem). And The sear dwell is at 4
__________________

63 ICD Bushmasters \/ Moderator ICDO \/ Feedback ICDO

ICdzBuff is offline   Reply With Quote
Old 09-13-2011, 03:58 PM #8
Dk-79
SCHWING!
 
Dk-79's Avatar
 
Join Date: May 2004
Location: North County, California
 has been a member for 10 years
If the bolt is clearing the back of the feedneck, it's probably your hopper. You would have to have one hell of a fast cycle time in order for your paint not to feed. Or some god awful blowback.

Maybe some new batteries are in order?
Dk-79 is offline   Reply With Quote
Old 09-13-2011, 04:02 PM #9
hmcl281
 
 
hmcl281's Avatar
 
Join Date: Dec 2003
 has been a member for 10 years
you might have blow back issue preventing a ball from loading, not sure how it does not load if you have that second delay while the eye is looking for a ball.
__________________
hmcl281 is offline   Reply With Quote
Old 09-13-2011, 04:07 PM #10
ICdzBuff
PL Mogul
 
ICdzBuff's Avatar
 
Join Date: Feb 2010
Location: Cincinnati, Ohio
ICdzBuff supports Team VICIOUS
ICdzBuff supports Sherwood Forest
ICdzBuff supports Sherwood Forest
ICdzBuff posts videos on PbNation
ICdzBuff is an NCPA player
ICdzBuff supports Pev's Paintball
ICdzBuff has achieved Level 4 in PbNation Pursuit
I'm sorry, I should have clarified.

In eye mode (gun has no eyes) the gun loads fine. It is only when it is in eye off mode that it fails to load balls.

I don't think it's my hopper. It's a v3 rotor with fresh batteries.

Checked the blowback. With reballs in the breech, I get a little venting in the face. No balls jumping out of the feed neck though.
__________________

63 ICD Bushmasters \/ Moderator ICDO \/ Feedback ICDO

ICdzBuff is offline   Reply With Quote
Old 09-13-2011, 04:42 PM #11
Dk-79
SCHWING!
 
Dk-79's Avatar
 
Join Date: May 2004
Location: North County, California
 has been a member for 10 years
I don't know how to tune a yakuza board, but it would seem that your CON, or the amount of time the cocking solenoid stays on is too low or your LPR might be too low or it's getting shootdown.

I'd clean and rebuild/reset your LPR and see what's happening then. Double check your settings and make sure they're not set to be too fast.
Dk-79 is offline   Reply With Quote
Old 09-13-2011, 04:43 PM #12
hmcl281
 
 
hmcl281's Avatar
 
Join Date: Dec 2003
 has been a member for 10 years
like the guy above said it's your setting you have to adjust

why you no say bye in chat new guy?
__________________
hmcl281 is offline   Reply With Quote
Old 09-13-2011, 06:07 PM #13
Fearless_Leader
Fortes Fortuna Adiuvat
 
Fearless_Leader's Avatar
 
Join Date: May 2007
Location: BSU ID / Salem Or
I would try raising your bolt close delay, also how easy can you pull the bolt back with your hands?


edit: non usb or usb version?
__________________
This has been a TEST, This life has been a TEST.
Had this been an Actual LIFE you would had lived in
the Mountains, Never worked and SKIED EVERY DAY

I can say for certain that if you have a working cocker that shoots just fine you are one of the three, or all of the above. 1- you are not an idiot. 2- you know someone who is not an idiot. 3- you have enough money to pay someone who is not an idiot. - jonotwist
Fearless_Leader is online now   Reply With Quote
Old 09-13-2011, 07:06 PM #14
ICdzBuff
PL Mogul
 
ICdzBuff's Avatar
 
Join Date: Feb 2010
Location: Cincinnati, Ohio
ICdzBuff supports Team VICIOUS
ICdzBuff supports Sherwood Forest
ICdzBuff supports Sherwood Forest
ICdzBuff posts videos on PbNation
ICdzBuff is an NCPA player
ICdzBuff supports Pev's Paintball
ICdzBuff has achieved Level 4 in PbNation Pursuit
USb version.

Bolt can be pulled back, but with some degree of difficulty.
__________________

63 ICD Bushmasters \/ Moderator ICDO \/ Feedback ICDO

ICdzBuff is offline   Reply With Quote
Old 09-13-2011, 07:32 PM #15
Fearless_Leader
Fortes Fortuna Adiuvat
 
Fearless_Leader's Avatar
 
Join Date: May 2007
Location: BSU ID / Salem Or
Looks like the usb has less settings bolt close is still there, upping it should help. But I would up bolt open time first. Why know eyes?

http://www.tadaotechnologies.com/dow...ococker_GT.pdf
__________________
This has been a TEST, This life has been a TEST.
Had this been an Actual LIFE you would had lived in
the Mountains, Never worked and SKIED EVERY DAY

I can say for certain that if you have a working cocker that shoots just fine you are one of the three, or all of the above. 1- you are not an idiot. 2- you know someone who is not an idiot. 3- you have enough money to pay someone who is not an idiot. - jonotwist
Fearless_Leader is online now   Reply With Quote
Old 09-13-2011, 08:19 PM #16
ICdzBuff
PL Mogul
 
ICdzBuff's Avatar
 
Join Date: Feb 2010
Location: Cincinnati, Ohio
ICdzBuff supports Team VICIOUS
ICdzBuff supports Sherwood Forest
ICdzBuff supports Sherwood Forest
ICdzBuff posts videos on PbNation
ICdzBuff is an NCPA player
ICdzBuff supports Pev's Paintball
ICdzBuff has achieved Level 4 in PbNation Pursuit
I upped both, and it seems to have helped. I won't know for sure until I get more air.

And it didn't come with eyes. I have a break beam kit, just have to get around to installing it...
__________________

63 ICD Bushmasters \/ Moderator ICDO \/ Feedback ICDO

ICdzBuff is offline   Reply With Quote
Old 09-14-2011, 04:39 AM #17
Reddawg
 
 
Join Date: Sep 2005
Reset it to default setting.
Reddawg is offline   Reply With Quote
Old 09-14-2011, 07:55 AM #18
spellz
Bob Long!
 
spellz's Avatar
 
Join Date: Jul 2011
Location: Cincinnati, Ohio
spellz is for the Gunfight
spellz supports Pev's Paintball
Just install the eyes....
spellz is offline   Reply With Quote
Old 09-14-2011, 10:26 AM #19
cww516
clever text goes here
 
cww516's Avatar
 
Join Date: Mar 2005
cww516 is reppin' sidebar 4 life
something to keep in mind with mQ2/halfblock setups, you generally have to have the LPR higher than you might think. try turning the LPR up a shade, and up the bolt open time by a little. depending on how the board is set up currently, the gun might be relying on using part of that watch time (maximum additional time to keep the bolt open waiting for a ball) to get a ball to load. works with the eyes on, but not with the eyes off.
cww516 is offline   Reply With Quote
Old 10-26-2011, 09:42 AM #20
ICdzBuff
PL Mogul
 
ICdzBuff's Avatar
 
Join Date: Feb 2010
Location: Cincinnati, Ohio
ICdzBuff supports Team VICIOUS
ICdzBuff supports Sherwood Forest
ICdzBuff supports Sherwood Forest
ICdzBuff posts videos on PbNation
ICdzBuff is an NCPA player
ICdzBuff supports Pev's Paintball
ICdzBuff has achieved Level 4 in PbNation Pursuit
Ok, I sat down today with my scuba tank, determined to get this working.

Long story short, still the same symptoms. I reset the board to factory: didn't work.

I have been messing with these setting for 3 hours today, and can't get t to offing chamber a ball.

If I put a ball in the feed neck, and pull the trigger it will skip it, then pinch it, then chamber it.

Any suggestions (again)
__________________

63 ICD Bushmasters \/ Moderator ICDO \/ Feedback ICDO

ICdzBuff is offline   Reply With Quote
Old 10-26-2011, 10:08 AM #21
qazwax
 
 
Join Date: Oct 2011
I need 5 posts
qazwax is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump