Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-19-2011, 09:24 PM #1
Dragon235
 
 
Dragon235's Avatar
 
Join Date: Jul 2011
Location: Chicagoland
Dragon235 plays in the PSP
Dragon235 owns a Planet Eclipse Etek
Dragon235 plays in the APPA beginner division
Dragon235 has achieved Level 1 in PbNation Pursuit
Question T9.1 Leak

I just took the remote line off of my T9.1 and set it up for CO2 cartridges, and now its acting odd.

I have tried around 5 cartridges in 2 different magazines and I get the same effect each time:
The cartridge sits properly in the magazine, no leaks.
When I insert the magazine, it seats properly with no leaks.
I can fire 3-7 rounds (dry fire) before it seems to run out of air- and then it continues leaking air. The leak itself is kinda odd- it leaks slowly for a few seconds, then has a burst of air, and continues that cycle until its totally empty-
Ejecting and reinserting the magazine continues air leak.

Any thoughts? I was hoping to try CO2 cartridges tomorrow on the field.
Dragon235 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-20-2011, 10:54 PM #2
mherboth
Mherboth
 
mherboth's Avatar
 
Join Date: Jun 2010
Location: Illinois
mherboth owns a Planet Eclipse Ego
mherboth has achieved Level 1 in PbNation Pursuit
mherboth has perfected Level 1 in PbNation Pursuit
i hope you get some help but in the meantime what 12g brand are you using
mherboth is offline   Reply With Quote
Old 08-21-2011, 05:09 AM #3
slingshotted
 
 
Join Date: Jul 2009
Location: 805er
have you checked the seal on the puncture pin? where is the leak coming from?
slingshotted is offline   Reply With Quote
Old 08-21-2011, 05:56 AM #4
Dragon235
 
 
Dragon235's Avatar
 
Join Date: Jul 2011
Location: Chicagoland
Dragon235 plays in the PSP
Dragon235 owns a Planet Eclipse Etek
Dragon235 plays in the APPA beginner division
Dragon235 has achieved Level 1 in PbNation Pursuit
I'm using Crosman CO2.

I am not sure where exactly the leak is coming from, but it leaks down the barrel. I managed to get 16 rounds out of another magazine after taking it apart and trying to tighten down everything in the gun.
You mentioned the seal on the puncture pin- do you mean a pin in the magazine or in the gun? The CO2 pin in the gun seemed plenty tight to me, and the o-ring looks just fine.

Regardless, I ended setting it up for the remote line and was still having problems, although chops/barrel breaks instead of air issues- another weird issue (as described below). Guess I have to figure that out first, but I was tired of messing with it so just threw it back in my car and ran my A5 for the day...

Last time I took it out on the field, I ended up chopping a ball towards the end of the day. I took the barrel out, ran a squeegie through it (BACKWARDS) and continued having issues with chops/breaks. I figured that although the detents didn't look bad, I might have messed them up with the squeegie. I took my gun apart, and put in new detents. The gun was previously chronoed at 280, but when I went to chrono, I was chopping/breaking about every 4th ball using a hopper. I took the barrel out, and I had shot the detents out of the barrel... as in, broke off the part that actually extends into the barrel.
Like I said, brand new detents and I broke them trying to chrono the gun. I know I didn't install them backwards or anything, but is there some trick that I'm missing here?
Dragon235 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump