Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-30-2011, 02:24 AM #1
lmhspball
 
 
Join Date: Jun 2010
SLG F'ed up. PLEASE HELP

So bought an 09 slg UL on here. very good condition had little wear on it, looked out of the box new. it works perfect for a few hours, then starts turning off in the middle of games; so i switch the battery problem solved. Then a few weeks later i aired up the gun filled it with paint and a ball was stuck in the bolt and the gun wouldnt de air after taking the tank off and turning eyes off it still wouldnt de air, finnally got the ball out, it was working fine after that. took the bolt out lubed it and cleaned it up, then the next day put the air tank on as soon as i put the air tank on the gun starts firing fully automatic when the gun is not even on and i took the bolt out put it back on, didnt help, set the gun to default settings, didnt help. so if anyone has had the same problem can you help me out on how to fix it, i would really appreciate it, thanks.
lmhspball is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-30-2011, 01:17 PM #2
PaintBallTech609
 
 
PaintBallTech609's Avatar
 
Join Date: Jul 2011
i have the same exact problem i really need help to
PaintBallTech609 is offline   Reply With Quote
Old 07-30-2011, 11:26 PM #3
burton28
HG
 
burton28's Avatar
 
Join Date: Aug 2009
Location: Minnesota
burton28 plays in the PSP
burton28 owns a Planet Eclipse Geo
burton28 plays in the APPA D4 division
Take out your sear spring and stretch it out a tad. While you have the sear out wipe it down to remove any excess grease on it.
burton28 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump