Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-14-2011, 12:24 AM #1
SHOKDU
 
 
Join Date: Jun 2011
SHOKDU owns a Planet Eclipse Ego
Problems with new (to me) Nerve

Info on the gun;

Smart Parts Nerve
Tadao Dynasty reflashed to 6.1 w/ 10 bps
slik shot ram
v1 lpr
stock vertical regulator
NDZ trigger
smart parts freak barrel w/ .689 insert
JT paint, .68 caliber
Ninja 62/3000 tank
vertical reg set to 270

I am having problems with velocity. The gun will shoot paint, but only about 4 feet out of the gun, sometimes 20 feet.

I took the board back to stock settings, but put it in ramp mode to 13 bps. Dwell is at 15 default on the Dynasty board, which is 48 chirps on the stock board.

I do not know when the last time the gun was torn down, cleaned, and re-lubed.

What more info do you guys need, and what suggestions do you have for me?

I would really like to learn how to service this gun and fix it myself, but in the essence of time I'd also really like to just send it to somebody who can fix it for me. Are there any service centers for this gun, or is there somebody on the board that could service it for me? I'll pay well.

Thanks!
SHOKDU is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-14-2011, 01:39 AM #2
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Fresh, quality battery presumably?

How is your LPR set? Try increasing the LPR output and see if that makes any difference.
Uziel Gal is offline   Reply With Quote
Old 07-16-2011, 04:26 PM #3
SHOKDU
 
 
Join Date: Jun 2011
SHOKDU owns a Planet Eclipse Ego
I took the gun apart and found out that the bolt was not engaging the hammer. Fixed that and now am working on dialing in all the settings.
SHOKDU is offline   Reply With Quote
Old 07-19-2011, 04:32 AM #4
SHOKDU
 
 
Join Date: Jun 2011
SHOKDU owns a Planet Eclipse Ego
I have been messing around with the settings on this gun the past couple days. Let me know what you all think of this:

Tadao Dynasty 6.1 board
62/3000 w/ only 2000 psi

Reg: 230
Dwell: 5ms (10 beeps from bottom on stock board)
LPR about half way in
PSP ramp, 10 bps (AMB, ABS dwell disabled)


With these settings I was chronoing 284 +/- 2 each shot. The chrono I was using was a piece of crap so I couldnt set it up to record 10 shots to see if I had drop off.

Running as low of dwell as I am, and the gun functioning properly, do I really need to see which solenoid I have? Does low dwell physically hurt one of the solenoids, or will it just not function?

The gun does not have the LPR extender, so I see quite a large pressure drop after each shot. When/if I'm able to find a LPR extender I'm going to install it and see if I can lower my pressure down to the 200 area.

I'll get some efficiency testing done next weekend, will report back with how much paint I can put thru the gun off of the 68/4500.

Does all this sound sensible?
SHOKDU is offline   Reply With Quote
Old 07-19-2011, 05:22 AM #5
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
The dwell seems excessively low. You seem to have mentioned both the Tadao board and the stock board in the same post. Which are you using, and what is the value (in flashes or beeps, depending on board) that it is set to?
Uziel Gal is offline   Reply With Quote
Old 07-19-2011, 09:27 PM #6
SHOKDU
 
 
Join Date: Jun 2011
SHOKDU owns a Planet Eclipse Ego
Excessively low? In the Nerve efficiency thread NoLimitPB and numerous others have dwell down in the same area as I do. What I gather from what I've read is to take the dwell down to the lowest possible setting you can without experiencing drop-off while shooting fast.

I am using the Tadao board.

The reason I wrote how many beeps from bottom it would be on the stock board is to give people something to relate to. Not everybody knows that the Tadao board deals in whole milliseconds, not partial MS like the stock board does.

My Tadao board is set to 5 flashes. Which is 5 ms on the Tadao board.
SHOKDU is offline   Reply With Quote
Old 07-20-2011, 01:12 AM #7
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
If it's working for you, I can't really argue, but 8-10ms (assuming a Parker solenoid) is considered more normal - 10+ms for a Humphrey solenoid.
Uziel Gal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump