Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-19-2011, 01:30 PM #1
mgd89
 
 
Join Date: Oct 2010
Location: A house
Hey I have the critical quest gun was shooting great until i took the hpr apart to lube it. now the gun will fire sometimes but mainly will just go puff and after each puff the bolt will slightly go forward each time. I started to adjust the lpr got it to 150 then the gun worked fine but was shooting 323 over the chron. started to back down the hpr and then it would just go back to puffing. it seems to be an hpr or lpr issue the disc in the hpr is stacked correctly. when i get the lpr to stay at 95 i turned in the hpr screw all the way and kept backing it out till i got the chron to read 270 267 280 254 kept slightly messing with the hpr till i got 270 267 271 started to use the gun then it started to puff again. i think its a hpr/lpr issue and i need to find that sweet spot? any help would be great. im also using the 4b bolt when i swapped to the rsf it still did the puff/not fire issue so i dont think its the bolt. thanks guys

the lpr valve core end of the spring looks like its bent? i have a pic but cant load in on here dont know how.

Last edited by Uziel Gal : 06-21-2011 at 09:49 AM. Reason: Double post.
mgd89 is offline   Reply With Quote
Old 06-21-2011, 09:50 AM #2
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Hard to confirm without a picture, but if the LPR Schrader valve pin is bent, then that could well be effecting the function of the LPR, which would in turn effect the cycle of the bolt and hence the performance of the marker.
Uziel Gal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump