Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-29-2011, 10:38 PM #1
bcpainter04
 
 
Join Date: Sep 2010
pmr 09 bolt stick?

well i was using it on the weekend and it shot fine for most of the day but near the end it started having bolt stick issues, i would fire once it would shoot stick forward for a second and then go back into place, i changed the battery and cleaned and lubed but nothing changed it is on PSP 15 ish not sure on the cap but it is lower. i only had about 1500 to 1000 psi or lower in the tank when it was doing this. so any suggestions would be apreciated
bcpainter04 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-30-2011, 10:49 AM #2
ToBeUsedToBE
Terrence Morton
 
ToBeUsedToBE's Avatar
 
Join Date: Feb 2011
Location: Boise, ID
ToBeUsedToBE is for the Gunfight
ToBeUsedToBE plays in the APPA beginner division
ToBeUsedToBE has achieved Level 3 in PbNation Pursuit
clean and relube your bolt.
__________________
But there's no sense crying over every mistake
You just keep on trying 'til you run out of cake
And the science gets done and we make a neat gun
for the people who are still alive
ToBeUsedToBE is offline   Reply With Quote
Old 06-30-2011, 03:34 PM #3
bcpainter04
 
 
Join Date: Sep 2010
as i said i cleaned and lubed but nothing changed
bcpainter04 is offline   Reply With Quote
Old 06-30-2011, 08:05 PM #4
color_green13
 
 
color_green13's Avatar
 
Join Date: Mar 2010
Location: Cedarburg WI
color_green13 owns a Planet Eclipse Etek
color_green13 has achieved Level 1 in PbNation Pursuit
is the ABS on?
color_green13 is offline   Reply With Quote
Old 06-30-2011, 10:03 PM #5
bcpainter04
 
 
Join Date: Sep 2010
have not checked, that would just be the first dip switch?
bcpainter04 is offline   Reply With Quote
Old 07-01-2011, 11:26 PM #6
rzhukov
 
 
rzhukov's Avatar
 
Join Date: Jul 2009
Location: USA
rzhukov is playing at Living Legends III
rzhukov owns a Planet Eclipse Etek
rzhukov supports Bob Gurnsey
rzhukov has achieved Level 1 in PbNation Pursuit
make sure you dwell set to stock and make sure you are using right o-ring sizes on the bolt, plus do not over lube it, spoolies like a good amount of lube but don't over do it
rzhukov is offline   Reply With Quote
Old 07-02-2011, 09:58 AM #7
color_green13
 
 
color_green13's Avatar
 
Join Date: Mar 2010
Location: Cedarburg WI
color_green13 owns a Planet Eclipse Etek
color_green13 has achieved Level 1 in PbNation Pursuit
Quote:
Originally Posted by bcpainter04 View Post
have not checked, that would just be the first dip switch?
yeah its the first dip switch
color_green13 is offline   Reply With Quote
Old 07-02-2011, 03:12 PM #8
bcpainter04
 
 
Join Date: Sep 2010
abs is on and i have reset everything back to stock settings, i also changed the bolt tip o ring and made sure to apply a thing coat of lube but i have no air so i wont be able to know if its working until the weekend
bcpainter04 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump