Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-02-2010, 06:31 PM #1
eS_M_Ge
 
 
eS_M_Ge's Avatar
 
Join Date: Jul 2010
eS_M_Ge owns a Planet Eclipse Ego
eS_M_Ge supports Sherwood Forest
Icon E problem?

i have an icon e, and i was wondering what's the deal with it. i hooked it up to air and shot, it farted, and shot like, 6fps. it was a full air tank, and i lubed it up, and still, nothing different. Also, i don't understand the circuit board, what do the little switches do? PLEASE HELP.
eS_M_Ge is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-02-2010, 11:18 PM #2
zballer69
R.I.P Philly
 
zballer69's Avatar
 
Join Date: Jun 2007
Location: Pennsylvania
zballer69 owns a Planet Eclipse Ego
zballer69 is an NCPA player
I suggest charging the battery or putting a new 9v in. I never hard any problems with my icon E. Also, the dip switches are used to adjust settings such as BPS and firing modes if im not mistaken. Try checking your manual or downloading one of the internet if you dont have yours.
zballer69 is online now   Reply With Quote
Old 08-03-2010, 04:58 PM #3
eS_M_Ge
 
 
eS_M_Ge's Avatar
 
Join Date: Jul 2010
eS_M_Ge owns a Planet Eclipse Ego
eS_M_Ge supports Sherwood Forest
thanks man, helps a lot!
eS_M_Ge is offline   Reply With Quote
Old 11-29-2011, 10:15 PM #4
Zalewski
 
 
Zalewski's Avatar
 
Join Date: Nov 2011
Location: Anaheim, CA
Zalewski has achieved Level 1 in PbNation Pursuit
Get a fresh 9v, it works most of the time.
Zalewski is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump