Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-26-2011, 12:29 AM #22
<((0))>
yeah...
 
<((0))>'s Avatar
 
Join Date: Oct 2004
Location: Jersey
<((0))> posts videos on PbNation
<((0))> has achieved Level 2 in PbNation Pursuit
got all the parts in from mouser, got it all plugged in... and only one solenoid responds. its also a long pulse (bolt noid) which tells me that the eyes don't see anything. i tested the eyes and they're in correctly, i just can't figure out why only one noid is responding.

and i have a leak... the rear noid housing. awesome

the board is set to excalibur mode, not viking, so that (possibly) rules one thing out. i've tested both noids on the working plug and both work, i'm guessing its got something to do with how the 3-prong plug is wired. i've seen other set-ups with 2 humphreys, both with only 2 wires... how am i supposed to plug in a 2-wire into a 3-prong plug..... (i've tested the noid with all possibilities to no avail, i hope i don't have a bad board)

*Edit*
no need to post again, the leak is fixed but the rear noid still does not fire, however the test button lets it fire, though it doesn't hit the valve very hard.... issues galore, still working on it
__________________
~ Franken-'Cocker
~ Excalibur
~ Icarus V1
~ DM3
~ '02 Shocker
~ '07 PMR
~ Goblin Solo

Last edited by <((0))> : 06-01-2011 at 04:35 PM.
<((0))> is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-10-2011, 12:15 AM #23
<((0))>
yeah...
 
<((0))>'s Avatar
 
Join Date: Oct 2004
Location: Jersey
<((0))> posts videos on PbNation
<((0))> has achieved Level 2 in PbNation Pursuit
Well, I figure a working gun is worth making a new post for;



so, as best i can, i'll go over what it should have in it:
DC UL tray (raw, hand polished. it'll be anno'd black eventually)
JMJ trigger
Pandora board
DC feedneck

It has a delrin bolt, but I'm not sure if that's stock or not

and one last pic;
__________________
~ Franken-'Cocker
~ Excalibur
~ Icarus V1
~ DM3
~ '02 Shocker
~ '07 PMR
~ Goblin Solo
<((0))> is offline   Reply With Quote
Old 06-10-2011, 09:29 AM #24
Ruler_Mark
Huzzah
 
Ruler_Mark's Avatar
 
Join Date: Jan 2003
Location: Gainesville, FL
 has been a member for 10 years
Ruler_Mark donated to help Peyton Trent
delrin bolts are stock
__________________
AKALMP guru
Ruler_Mark is offline   Reply With Quote
Old 06-10-2011, 09:31 AM #25
<((0))>
yeah...
 
<((0))>'s Avatar
 
Join Date: Oct 2004
Location: Jersey
<((0))> posts videos on PbNation
<((0))> has achieved Level 2 in PbNation Pursuit
I thought it might have been, but i'd rather ask

*edit*
quick video of it working
http://www.youtube.com/watch?v=5GLuj8zYd8g
__________________
~ Franken-'Cocker
~ Excalibur
~ Icarus V1
~ DM3
~ '02 Shocker
~ '07 PMR
~ Goblin Solo

Last edited by <((0))> : 06-13-2011 at 11:56 PM. Reason: added video
<((0))> is offline   Reply With Quote
Old 02-19-2012, 02:19 PM #26
<((0))>
yeah...
 
<((0))>'s Avatar
 
Join Date: Oct 2004
Location: Jersey
<((0))> posts videos on PbNation
<((0))> has achieved Level 2 in PbNation Pursuit
i guess a resurrect post isn't too bad if its my thread, right? i took it out and played a day with it.
one word:
Unbelievable

i typically grab my shocker, then switch to some other marker throughout the day, getting playtime with most, if not all my markers. i took this out, and never switched. so smooth, very fun to use, i couldn't force myself to use a different marker at all...

on a completely unrelated note, i have a few markers for sale if anyone is interested... haha

i did run into one issue, which i believe i have nailed, however i do want to ask those here who would know better than myself:
toward the end of the day it started acting odd. i would shoot 4-5 times, then it would be sporadic, then not shoot at all. even forced eye-off it wouldn't shoot. if i turned the board off and on it would do the same thing... 4-5 shots, sporadic, then nothing.

after the game i cleaned it, no paint in the eyes (nor residue) and nothing seemed wrong anywhere else (i checked my solder points and such, they looked fine)

i'm assuming it was due to a dieing battery, but i'd rather get another opinion.
__________________
~ Franken-'Cocker
~ Excalibur
~ Icarus V1
~ DM3
~ '02 Shocker
~ '07 PMR
~ Goblin Solo
<((0))> is offline   Reply With Quote
Old 02-19-2012, 03:18 PM #27
TheePsycho
Sadist
 
TheePsycho's Avatar
 
Join Date: Jun 2003
Location: Mukwonago, WI
TheePsycho is a Supporting Member
 has been a member for 10 years
TheePsycho is playing at Living Legends VII
I would say it was your battery. You can always check your battery with a multimeter.
__________________
Evil Ehm
TheePsycho is offline   Reply With Quote
Old 02-20-2012, 10:25 PM #28
yuik
Mr Diet Coke on the Rocks
 
yuik's Avatar
 
Join Date: Dec 2004
Annual Supporting Member
yuik is playing at Living Legends V
yuik is playing at Living Legends VI
yuik is an NCPA player
yuik plays in the APPA D4 division
yuik is one of the top 250 posters on PbNation
yuik is Legendary
Quote:
Originally Posted by stealth300tt View Post
FTW you still need me to play with it haha
thats what she said
__________________
if you have an ebay account and want to make 3$ in paypal for 5 min of your time pm me!
Closed Bolt Ballers!

Huge gearbag sale. Everything you can imagine including bob saget!

RED JMJ Smooth Mill viking RobTown Valve Ultralight Frame!
yuik is offline   Reply With Quote
Old 02-20-2012, 11:20 PM #29
<((0))>
yeah...
 
<((0))>'s Avatar
 
Join Date: Oct 2004
Location: Jersey
<((0))> posts videos on PbNation
<((0))> has achieved Level 2 in PbNation Pursuit
well its been a while since i played, i've tossed that battery anyhow. i'll find out the next time i take it out

Quote:
Originally Posted by yuik View Post
thats what she said
__________________
~ Franken-'Cocker
~ Excalibur
~ Icarus V1
~ DM3
~ '02 Shocker
~ '07 PMR
~ Goblin Solo
<((0))> is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump