Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-05-2011, 12:43 PM #1
bpaul73
 
 
bpaul73's Avatar
 
Join Date: Jan 2011
G4 techt bolt leak

Ok, I have a g4 that I recently got the techt l7 bolt for. When installed, I am able to shoot about 6 times and then I hear a light "pop" and air starts leaking out the barrel. I remove he bolt and reinstall and same hinge happens. With my stock bolt I have no probes at all. I have lubed and replaced orings in the breach and on the tect bolt as well but still get the leak. Any ideas???
bpaul73 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-05-2011, 01:00 PM #2
l1ryan1l
<3<3<3<3<3<3 SLOTHS!!!!!
 
l1ryan1l's Avatar
 
Join Date: Jun 2008
Location: Boston, MA
l1ryan1l is an NCPA player
l1ryan1l plays in the APPA D4 division
l1ryan1l is one of the top 1000 posters on PbNation
l1ryan1l supports DLX Technology
is everything lubed properly?
__________________
signature
l1ryan1l is offline   Reply With Quote
Old 04-05-2011, 01:26 PM #3
classmarcher
Suppress; Slice; Win
 
classmarcher's Avatar
 
Join Date: Jan 2011
Location: in sunny 818
Pmd?

do you have a PMD? check ur PM, you might be over pressurizing your marker...
__________________
** If your parents can't pay for your paintball stuff because they are too old and their social security checks are used to fund their retirement, put this in your signature**

Its not the Age, Its the Mileage

jollibeeforever.................Use it up, wear it down, make it do ; or do without..................beer and balut
classmarcher is offline   Reply With Quote
Old 04-05-2011, 04:46 PM #4
bpaul73
 
 
bpaul73's Avatar
 
Join Date: Jan 2011
Im fairly certain the marker is at about 200. I have also lubes using gunsav.
bpaul73 is offline   Reply With Quote
Old 04-05-2011, 05:38 PM #5
loldongs
I know the paintball
 
loldongs's Avatar
 
Join Date: May 2009
Location: Namibia
loldongs owns a Planet Eclipse SLS
loldongs owns a Planet Eclipse Ego
loldongs posts videos on PbNation
does it pop after a while of not shooting? reg creep
does it pop whether shooting or not? too much pressure in reg.
loldongs is offline   Reply With Quote
Old 04-06-2011, 03:22 PM #6
marcusgar21
 
 
marcusgar21's Avatar
 
Join Date: Feb 2010
Location: /\/\/\/\/\
sounds more like the tail o-ring inside the bolt stop is the issue. had the same issue with one here..
__________________
Team Remedy
DP THRESHOLD,
"Originally posted by shutts67: I came in am scoffed at your price. Then, I caw your picture. I apologize for the scoffing."

YETIPB.com
For Custom Delrin Triggers PM Me...

Sponsored by: DP, CP, TechT, ANSGear.com
marcusgar21 is offline   Reply With Quote
Old 04-07-2011, 10:10 AM #7
LordCreampuff
 
 
Join Date: Dec 2010
I agree. Check the tiny o-ring in the hole of the back block the bolt pushes through. Any leak here will result in a leaky barrel. I had this the first time I inserted my new bolt but once lubed it worked fine.

Another thing to check is to make sure the plastic donut with the o-ring is in the correct direction.
LordCreampuff is offline   Reply With Quote
Old 04-07-2011, 08:11 PM #8
bpaul73
 
 
bpaul73's Avatar
 
Join Date: Jan 2011
Yeah. Those Are very good points one and all. I have replaced the oring In the bolt and lubed. I'm beginning to think the bolt itself where it slides into that oring may be defective?
bpaul73 is offline   Reply With Quote
Old 04-07-2011, 08:19 PM #9
classmarcher
Suppress; Slice; Win
 
classmarcher's Avatar
 
Join Date: Jan 2011
Location: in sunny 818
Quote:
Originally Posted by bpaul73 View Post
Yeah. Those Are very good points one and all. I have replaced the oring In the bolt and lubed. I'm beginning to think the bolt itself where it slides into that oring may be defective?
so you replaced the o-ring in the breech? or on the bolt it self?
__________________
** If your parents can't pay for your paintball stuff because they are too old and their social security checks are used to fund their retirement, put this in your signature**

Its not the Age, Its the Mileage

jollibeeforever.................Use it up, wear it down, make it do ; or do without..................beer and balut
classmarcher is offline   Reply With Quote
Old 04-07-2011, 09:18 PM #10
Diab0lus (Banned)
 
Join Date: Apr 2010
Location: Southern Cal
The o-rings that you replaced on the TechT Bolt...were they TechT o-rings? Are you certain you used the correct size o-rings? Also, are you certain that you have the bolt stop installed correctly? It's easy to install it backwards. The flat side, NOT the concave side, of the bolt stop should be facing towards the front (barrel) of your marker.
Diab0lus is offline   Reply With Quote
Old 04-18-2011, 02:59 PM #11
bpaul73
 
 
bpaul73's Avatar
 
Join Date: Jan 2011
Yup. I replace the rings in the bolt and the breach. I currently am installing it correctly. The only thing left must be the noid orings.
bpaul73 is offline   Reply With Quote
Old 04-19-2011, 04:14 AM #12
lucifer_hunter
 
 
lucifer_hunter's Avatar
 
Join Date: Oct 2003
 has been a member for 10 years
Got the same problem here.. Installed it and *pssssssssssssssssssssss* leak is from the back cover.. Im thinking its the back cover o-ring. Need to find another.. =s

Lubed everything using gunsav techt
lucifer_hunter is offline   Reply With Quote
Old 04-20-2011, 02:17 AM #13
livingstone82
 
 
livingstone82's Avatar
 
Join Date: Nov 2010
lucifier,

Happened to me once, big leak came from the back cover, turns out it was the back cap o ring missing..so i took one o ring from the stock bolt, and installed it to techt bolt..and the leak was gone..

hope this helps.
__________________
Empire Mini GS & Dangerous Power E1
livingstone82 is offline   Reply With Quote
Old 04-20-2011, 05:20 AM #14
lucifer_hunter
 
 
lucifer_hunter's Avatar
 
Join Date: Oct 2003
 has been a member for 10 years
Quote:
Originally Posted by livingstone82 View Post
lucifier,

Happened to me once, big leak came from the back cover, turns out it was the back cap o ring missing..so i took one o ring from the stock bolt, and installed it to techt bolt..and the leak was gone..

hope this helps.
Yeap,

Am just gonna do that. But really expected it to work exactly as the installtion video said..
lucifer_hunter is offline   Reply With Quote
Old 04-22-2011, 07:40 AM #15
awdguy
 
 
Join Date: Feb 2011
Make sure you didn't put that bump stop on backwards. Where the skinny part of the bolt slides into.
awdguy is offline   Reply With Quote
Old 04-22-2011, 11:14 AM #16
Chuckasaurus
Giggity
 
Chuckasaurus's Avatar
 
Join Date: May 2009
Location: Pleasant View TN
Chuckasaurus plays in the APPA D4 division
Quote:
Originally Posted by awdguy View Post
Make sure you didn't put that bump stop on backwards. Where the skinny part of the bolt slides into.

Yeah, be sure and double check this. ^^^^^^


I made the same mistake. After I turned the bolt stop around the proper way, it worked fine.
__________________
Blitzkrieg Paintball Team
Chuckasaurus is offline   Reply With Quote
Old 04-23-2011, 01:28 PM #17
scimitarler
 
 
Join Date: Apr 2011
maybe a bit too much lube? if u over lube it can leak.
scimitarler is offline   Reply With Quote
Old 04-23-2011, 02:08 PM #18
lucifer_hunter
 
 
lucifer_hunter's Avatar
 
Join Date: Oct 2003
 has been a member for 10 years
mine works perfectly now.. just need to chrono it..
lucifer_hunter is offline   Reply With Quote
Old 12-16-2015, 07:07 PM #19
xAccent
Red Rocket Paintball
 
xAccent's Avatar
 
Join Date: Jul 2014
Location: Toledo, Ohio
xAccent is playing at Living Legends VIII
xAccent owns a Planet Eclipse Etek
xAccent has perfected Level 1 in PbNation Pursuit
xAccent has achieved Level 2 in PbNation Pursuit
Just got a TechT bolt for my G4. I know this thread is old but I need help. At about 300 fps (not sure what pressure this relates to on a G4) it shoots like a dream. As soon as I lower the pressure to play at my field's correct fps, it leaks out the back of the bolt. What is happening?
__________________
RED ROCKET PAINTBALL
xAccent is offline   Reply With Quote
Old 12-16-2015, 08:41 PM #20
CA_Tectonics
 
 
CA_Tectonics's Avatar
 
Join Date: Feb 2010
Location: Northern CA
Leaking from the threads on the backcap?
__________________
Graphite Dangerous Power REV-I
TechT bolt engine, REV-I & Disruptive barrel kits, Prophecy V2 w/ Empire feedgate, Crossfire SS 68/4500
Maroon and Polished Aluminum Dangerous Power Threshold
7th Element board, TechT bolt engine, magnet trigger kit, REV-I PMD, Sly Dual Carbon barrel kit, Prophecy V2, Crossfire SS 68/4500
Black and Silver Dangerous Power F8
APE Rampage board, VS bolt, magnet trigger kit, F8 gauge, REDZ barrel kit, Halo B w/ Exalt feedgate, PMI 68/4500
Polished Aluminum and Red Dangerous Power F8
Virtue board, VS bolt, magnet trigger kit, Halo B w/ Exalt feedgate, PMI 68/4500
CA_Tectonics is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump