Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-05-2011, 05:57 PM #1
Thorzie614
Goonz 2011
 
Thorzie614's Avatar
 
Join Date: Mar 2010
Location: Ohio
Thorzie614 owns a Planet Eclipse Ego
Thorzie614 supports Pev's Paintball
Thorzie614 has achieved Level 1 in PbNation Pursuit
Thorzie614 has achieved Level 2 in PbNation Pursuit
I Need Help Asap!! Practice Tomorrow!!

Hey guys, i have practice tomorrow and i need my quest working for my teammate. I went to make sure everything was in working order and it wasn't shooting while i was dry firing, just puttering. I decided to put the LP to 80psi and then adjust the Hp reg. Unfortunately, no matter how i turned the HP reg, the gun would not fire. The gun did fire when i jacked up the LP, but i've been told not to go over 100 psi. Also, i had just lubed the gun and when i removed the bolt (to check if there was anything wrong with it) there was all this white powdery stuff on the bolt system. I honestly can't tell what it was, it looked like dust but had a greasy consistency to it. I am really at a loss her and could use some help.
Thorzie614 is offline   Reply With Quote
Old 03-05-2011, 07:37 PM #2
xceolite
ezcreation.ca
 
xceolite's Avatar
 
Join Date: Jan 2009
Try cleaning all that crap from the inside of the marker and relube. That is the first thing.
xceolite is offline   Reply With Quote
Old 03-05-2011, 07:42 PM #3
Thorzie614
Goonz 2011
 
Thorzie614's Avatar
 
Join Date: Mar 2010
Location: Ohio
Thorzie614 owns a Planet Eclipse Ego
Thorzie614 supports Pev's Paintball
Thorzie614 has achieved Level 1 in PbNation Pursuit
Thorzie614 has achieved Level 2 in PbNation Pursuit
done and done. put everything back in and same problem!
Thorzie614 is offline   Reply With Quote
Old 03-05-2011, 08:26 PM #4
eatafetus
knows you love it.
 
eatafetus's Avatar
 
Join Date: Dec 2003
Location: I Chill in Ill
Annual Supporting Member
 has been a member for 10 years
eatafetus supports our troops
eatafetus is one of the top 1000 posters on PbNation
eatafetus is Legendary
eatafetus supports Empire
What board do you have?

What HPR are you using?
eatafetus is offline   Reply With Quote
Old 03-05-2011, 09:23 PM #5
Thorzie614
Goonz 2011
 
Thorzie614's Avatar
 
Join Date: Mar 2010
Location: Ohio
Thorzie614 owns a Planet Eclipse Ego
Thorzie614 supports Pev's Paintball
Thorzie614 has achieved Level 1 in PbNation Pursuit
Thorzie614 has achieved Level 2 in PbNation Pursuit
this is the new quest so it has the invioq or whatever it's called board and the cp reg
Thorzie614 is offline   Reply With Quote
Old 03-05-2011, 09:26 PM #6
eatafetus
knows you love it.
 
eatafetus's Avatar
 
Join Date: Dec 2003
Location: I Chill in Ill
Annual Supporting Member
 has been a member for 10 years
eatafetus supports our troops
eatafetus is one of the top 1000 posters on PbNation
eatafetus is Legendary
eatafetus supports Empire
I'd check to see if my reg was assembled correctly. Also, make sure the board is not on demo mode. What is the dwell set at?
eatafetus is offline   Reply With Quote
Old 03-05-2011, 09:33 PM #7
Thorzie614
Goonz 2011
 
Thorzie614's Avatar
 
Join Date: Mar 2010
Location: Ohio
Thorzie614 owns a Planet Eclipse Ego
Thorzie614 supports Pev's Paintball
Thorzie614 has achieved Level 1 in PbNation Pursuit
Thorzie614 has achieved Level 2 in PbNation Pursuit
When i recieved the marker in a trade, the previous owner had it in some odd settings so i went through the manual and reset the board to all factory settings. (so my dwell is @ the factory setting). And how do i know if it's in demo mode??
Thorzie614 is offline   Reply With Quote
Old 03-05-2011, 10:02 PM #8
eatafetus
knows you love it.
 
eatafetus's Avatar
 
Join Date: Dec 2003
Location: I Chill in Ill
Annual Supporting Member
 has been a member for 10 years
eatafetus supports our troops
eatafetus is one of the top 1000 posters on PbNation
eatafetus is Legendary
eatafetus supports Empire
check the manual. make sure the led colors match up.
Did you check the reg?
eatafetus is offline   Reply With Quote
Old 03-05-2011, 10:08 PM #9
Thorzie614
Goonz 2011
 
Thorzie614's Avatar
 
Join Date: Mar 2010
Location: Ohio
Thorzie614 owns a Planet Eclipse Ego
Thorzie614 supports Pev's Paintball
Thorzie614 has achieved Level 1 in PbNation Pursuit
Thorzie614 has achieved Level 2 in PbNation Pursuit
i haven't checked the reg, i never disassembled it or anything and i actually did a shooting vid with it a while ago and it was fine. so i don't think its the reg
Thorzie614 is offline   Reply With Quote
Old 03-05-2011, 10:18 PM #10
eatafetus
knows you love it.
 
eatafetus's Avatar
 
Join Date: Dec 2003
Location: I Chill in Ill
Annual Supporting Member
 has been a member for 10 years
eatafetus supports our troops
eatafetus is one of the top 1000 posters on PbNation
eatafetus is Legendary
eatafetus supports Empire
battery?

And I just saw your thread, you just got a raiders body, its not a rare thing. But its non of my business.
eatafetus is offline   Reply With Quote
Old 03-05-2011, 10:28 PM #11
Thorzie614
Goonz 2011
 
Thorzie614's Avatar
 
Join Date: Mar 2010
Location: Ohio
Thorzie614 owns a Planet Eclipse Ego
Thorzie614 supports Pev's Paintball
Thorzie614 has achieved Level 1 in PbNation Pursuit
Thorzie614 has achieved Level 2 in PbNation Pursuit
oh it's not??? i was told there are like only 2 of these 2010 raiders quests
Thorzie614 is offline   Reply With Quote
Old 03-05-2011, 10:44 PM #12
eatafetus
knows you love it.
 
eatafetus's Avatar
 
Join Date: Dec 2003
Location: I Chill in Ill
Annual Supporting Member
 has been a member for 10 years
eatafetus supports our troops
eatafetus is one of the top 1000 posters on PbNation
eatafetus is Legendary
eatafetus supports Empire
critical makes these guns using the spare parts they have laying around. Its not a new body, just one they had around and they anno'd it. Its sorta rare, but certainly not a 1 of 2.
eatafetus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump