Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-26-2011, 09:43 PM #1
PaInTeRjOe_BkO
HOTCAKE$
 
PaInTeRjOe_BkO's Avatar
 
Join Date: Jul 2005
Location: 630
PaInTeRjOe_BkO is reppin' sidebar 4 life
problem with start up

So I posted this in the technology forum and no one seems to want to help. I have an ASUS g53sw and when I either put it to sleep or hibernate, it doesn't want to resume windows. It'll say "resuming windows" upon wake up and then after that it goes to the black screen with the little white underscore blinking in the top left corner, and it wont do anything from there. So I'll have to turn it off with the button and completely shut it down, upon start up it will give me two options- delete the restoration data (which i have to otherwise it will have the same problem) or resume windows normally. On top of that, sometimes when I start it up, it will boot up for like 1 seconds and immediately shut off. Anyone have any ideas? I'm sick of doing this every day and I can't help but feel like it's harming my computer. I got the computer with this problem, so I'm thinking it might be an update to the BIOS but if it is, there lies another problem... I need to know where I can download and install either ASUS update or ASUS live update because I tried opening it the last time and it wouldn't run, so I couldn't open up and install the .zip file that the BIOS update came in. Any help is appreciated, and again, no help from technology forum.
__________________
I am the one they call BEARCOAT
PaInTeRjOe_BkO is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-27-2011, 07:45 AM #2
PaInTeRjOe_BkO
HOTCAKE$
 
PaInTeRjOe_BkO's Avatar
 
Join Date: Jul 2005
Location: 630
PaInTeRjOe_BkO is reppin' sidebar 4 life
someone help please
__________________
I am the one they call BEARCOAT
PaInTeRjOe_BkO is offline   Reply With Quote
Old 10-27-2011, 10:09 AM #3
The_Leech
Tell me I'm pretty.
 
The_Leech's Avatar
 
Join Date: Sep 2006
Location: Chicago
The_Leech is playing at Living Legends VI
The_Leech plays in the APPA beginner division
The_Leech has achieved Level 2 in PbNation Pursuit
The_Leech supports Empire
Re-install windows.
__________________
THAT DAMN PENGUIN

JT IMPULSE AND HOSTILE ROGUE FT!
I support the CHICAGO HERETICS
The_Leech is offline   Reply With Quote
Old 10-27-2011, 11:40 AM #4
Raw157
Carpe diem
 
Raw157's Avatar
 
Join Date: Jul 2006
Location: C-Bus
Most likely going to have to reinstall windows. I've seen that occur on boot up, but not after sleep or hibernate.

Something in the initial boot sequence got ****ed up. You could try to do a system repair and see if that works. That would save you some time, but might not work.

Did you try to install a second OS next to windows? Dual boot of sorts?
__________________
Never before has a people been more enslaved then those who falsely think they're free.
Raw157 is offline   Reply With Quote
Old 10-28-2011, 02:23 AM #5
PaInTeRjOe_BkO
HOTCAKE$
 
PaInTeRjOe_BkO's Avatar
 
Join Date: Jul 2005
Location: 630
PaInTeRjOe_BkO is reppin' sidebar 4 life
ummmm, if you would, could you explain that a little more? about the OS. Cuz I keep windows updated, via the regular windows update checks. But I haven't downloaded anything big like a whole new OS. and would reinstalling windows delete all of my stuff?
__________________
I am the one they call BEARCOAT
PaInTeRjOe_BkO is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump