Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-02-2012, 10:11 AM #1
winniethedrew
 
 
winniethedrew's Avatar
 
Join Date: Oct 2012
Axe Leak

Had my axe for probably four months now, and this is the first issue. Almost more of an inconvenience.

When I first air up my marker for the day, it leaks from the grip frame a lot. I de-gas it, gas it up again and it works fine. No leak. Sometimes it takes two tries. Any ideas?

Thanks, and be nice, this is my first post.
winniethedrew is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-02-2012, 11:57 AM #2
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
Have you tried lubing the transfer tube and solenoid o-rings?
SNAKESNIPER is offline   Reply With Quote
Old 10-02-2012, 12:48 PM #3
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Quote:
Originally Posted by winniethedrew View Post
Had my axe for probably four months now, and this is the first issue. Almost more of an inconvenience.

When I first air up my marker for the day, it leaks from the grip frame a lot. I de-gas it, gas it up again and it works fine. No leak. Sometimes it takes two tries. Any ideas?

Thanks, and be nice, this is my first post.
I would try a couple of drops of "PAINTBALL APPROVED" oil in the asa (like gold cup) no more then 2 drops. This will help insure a better seal on most of your internal o-rings.
[NA]WARLORD is offline   Reply With Quote
Old 10-02-2012, 06:51 PM #4
Simon
INCEPTION
 
Simon's Avatar
 
Join Date: Apr 2001
Location: NJ
Annual Supporting Member
Simon is a Mega Moderator
Simon is a founding member
Simon works for a Paintball manufacturer
Simon is playing at Living Legends VII
Simon supports Team VICIOUS
Simon supports Team VICIOUS
Simon supports Team VICIOUS
De-gas the gun and take the grips off. Twist the tubes between your fingers to tighten them. I suspect the top tube has come slightly loose. Tighten it up and you should be good. Also tweak the solenoid to make sure it's tight.

Sometimes the tubes get a little loose and that can mean the o-rings don't always seal up.
Simon is offline   Reply With Quote
Old 10-03-2012, 09:21 AM #5
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Also check the screws that tighten your ASA, I had the top tube come loose once due to a wobbly asa.
[NA]WARLORD is offline   Reply With Quote
Old 10-04-2012, 01:17 AM #6
winniethedrew
 
 
winniethedrew's Avatar
 
Join Date: Oct 2012
the ASA is all tight and blue lock tighted. thanks for the suggestions, ill let you know how it goes.
winniethedrew is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump