Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-12-2012, 07:34 PM #1
JOHNNY G
little rainbow bomb
 
JOHNNY G's Avatar
 
Join Date: Dec 2006
Location: Nova Scotia
JOHNNY G donated to help Peyton Trent
JOHNNY G owns a Planet Eclipse Geo
JOHNNY G supports DLX Technology
JOHNNY G supports Empire
Eyes problem

Hey guys I got a 2.0 board I put it in my gun and my eyes are reading there's a ball in when there's nothing. My eyes worked fine with my 1.5 board and the eyes are clean.

I seen in a Club that the same Exact thing happened to another person when upgrading there board. Any idea that could be happening
__________________
RIP p8ntballa4life69
(we all miss you Blair)


"Originally posted by "Codypbnation: You really are a dick Johnny"
JOHNNY G is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-12-2012, 10:18 PM #2
mctamneymj
 
 
mctamneymj's Avatar
 
Join Date: Nov 2011
Location: Pipersville
mctamneymj plays in the APPA D4 division
Quote:
Originally Posted by JOHNNY G View Post
Hey guys I got a 2.0 board I put it in my gun and my eyes are reading there's a ball in when there's nothing. My eyes worked fine with my 1.5 board and the eyes are clean.

I seen in a Club that the same Exact thing happened to another person when upgrading there board. Any idea that could be happening
i had the same problem with mine when i put the 2.0 board in my 1.0. i put the "new style" eyes in and it works now. my guess is that the 2.0 board needs a better connection compared to the 1.0/1.5 board. But i am really not sure
__________________
clone gti
mctamneymj is offline   Reply With Quote
Old 10-12-2012, 10:27 PM #3
JOHNNY G
little rainbow bomb
 
JOHNNY G's Avatar
 
Join Date: Dec 2006
Location: Nova Scotia
JOHNNY G donated to help Peyton Trent
JOHNNY G owns a Planet Eclipse Geo
JOHNNY G supports DLX Technology
JOHNNY G supports Empire
Quote:
Originally Posted by mctamneymj

i had the same problem with mine when i put the 2.0 board in my 1.0. i put the "new style" eyes in and it works now. my guess is that the 2.0 board needs a better connection compared to the 1.0/1.5 board. But i am really not sure
I'm still trying to wrap my head around it works fine with the 1.5 board bit not with the 2.0 I dropped 150 with shipping to canada I don't want to have to drop 30 on new eyes :/
__________________
RIP p8ntballa4life69
(we all miss you Blair)


"Originally posted by "Codypbnation: You really are a dick Johnny"
JOHNNY G is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump