Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-25-2011, 12:24 AM #1
aitchfourex
 
 
Join Date: Dec 2009
Board issue?

Hey,

I recent purchased a replacement set of eyes for my Quest (they never worked) and as I plugged it in and set it up... as I had dreaded, nothing happened. It acted as though there was nothing plugged in. Also I have noticed that my rate of fire cannot be adjusted for some reason. I did some research and i read somewhere that you can fried the board by plugging the battery connector into the eye connector. Is this true? Could my board be fried? The gun shoots absolutely fine but the only problem is that it is stuck at 12ish bps and blind.
aitchfourex is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-25-2011, 01:09 PM #2
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
First things first, what board do you have?
Uziel Gal is offline   Reply With Quote
Old 06-25-2011, 02:11 PM #3
aitchfourex
 
 
Join Date: Dec 2009
Stock WAS board, sorry, forgot to mention that.
aitchfourex is offline   Reply With Quote
Old 06-25-2011, 02:27 PM #4
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
In that case, the eye socket and the battery/solenoid socket are indeed the same and you could plug the harnesses in the wrong way around.

Now, I'll be honest - I do not know for sure if plugging the battery in to the eye socket would damage the board. What I do know for sure is that you have connected 9v to a part of the board that supplies only 5v to the eye harness. What I do not know is whether that 5v circuit can actually cope with the increased voltage.

If the battery were connected to the wrong socket, there is no doubt that the circuit received a higher voltage than it would normally, so there is a distinct possibility that it could be damaged. WAS boards for the Quest are also notoriously unreliable to begin with. As such, it is likely - even if it isn't necessarily down to the battery having been plugged in to the eye socket - that it is the board at fault.
Uziel Gal is offline   Reply With Quote
Old 06-28-2011, 10:48 AM #5
aitchfourex
 
 
Join Date: Dec 2009
Damn... so I would require another board most likely..

Where can I get one other then at critical? I don't have $65 to spare for a new one and shipping is around $30 to Canada haha
aitchfourex is offline   Reply With Quote
Old 06-28-2011, 11:37 AM #6
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Have a look on ebay - Quest boards seem to pop up quite regularly.

You could also try getting a board direct from www.inoviq.com
Uziel Gal is offline   Reply With Quote
Old 07-04-2011, 08:33 PM #7
Demo2222
.
 
Demo2222's Avatar
 
Join Date: Jun 2011
Location: socal
Annual Supporting Member
there's an inoviqu 2.5 on ebay right now for $50
go get it. edit: not sure if it'll ship to canada
__________________
Demo2222 is offline   Reply With Quote
Old 07-04-2011, 09:06 PM #8
eatafetus
knows you love it.
 
eatafetus's Avatar
 
Join Date: Dec 2003
Location: I Chill in Ill
Annual Supporting Member
 has been a member for 10 years
eatafetus is one of the top 1000 posters on PbNation
eatafetus supports Empire
I have an old WAS board that I think still works...let me see if its functioning.
eatafetus is offline   Reply With Quote
Old 07-04-2011, 10:19 PM #9
Demo2222
.
 
Demo2222's Avatar
 
Join Date: Jun 2011
Location: socal
Annual Supporting Member
i've got a WAS board as well i was thinking of offering ya but i think the battery harness is super glued into the board. a nice surprise from the previous owner when i went to remove it, but it does work. If Fetus' doesn't pan out let me know.
__________________
Demo2222 is offline   Reply With Quote
Old 07-05-2011, 01:11 AM #10
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Guys, if this is a prelude to a trade offer - rather than a gift - please take it to PMs.
Uziel Gal is offline   Reply With Quote
Old 07-05-2011, 03:33 PM #11
Demo2222
.
 
Demo2222's Avatar
 
Join Date: Jun 2011
Location: socal
Annual Supporting Member
Would be a gift. Just pay shipping.
__________________
Demo2222 is offline   Reply With Quote
Old 07-05-2011, 03:56 PM #12
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
^^^
Uziel Gal is offline   Reply With Quote
Old 07-07-2011, 05:20 PM #13
aitchfourex
 
 
Join Date: Dec 2009
pm'd, thanks for the generosity

Last edited by aitchfourex : 07-07-2011 at 05:44 PM.
aitchfourex is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump