Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-01-2014, 02:25 PM #1
elewd
 
 
Join Date: Dec 2013
Luxe 2.0 leaking and not cycling need help.

Hi , I had a problem with the solenoid (broken cables) and another in the Reg... got a new solenoid and upper can reg (where the problem was) and now I have this ultra leaking and not cycling problem. really really need help fixing this.

the leak comes from FT hole or solenoid and from a hole inside the frame


please help me
elewd is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-01-2014, 03:31 PM #2
lettucecheesecake
 
 
lettucecheesecake's Avatar
 
Join Date: Jul 2005
It sounds over pressurised. Don't forget the reg adjuster is opposite to other regs
lettucecheesecake is offline   Reply With Quote
Old 06-01-2014, 03:35 PM #3
elewd
 
 
Join Date: Dec 2013
Quote:
Originally Posted by lettucecheesecake View Post
It sounds over pressurised. Don't forget the reg adjuster is opposite to other regs
I went to zero on it still have the problem :S
elewd is offline   Reply With Quote
Old 06-01-2014, 03:46 PM #4
elewd
 
 
Join Date: Dec 2013
the leak sound like its comming from near the trigger . and the bolt stick pushed forward dosent come back at all
elewd is offline   Reply With Quote
Old 06-02-2014, 09:33 AM #5
Tarzan@DLXtechnology
 
 
Tarzan@DLXtechnology's Avatar
 
Join Date: Sep 2008
Location: Latrobe, pa
Tarzan@DLXtechnology works for a Paintball manufacturer
Tarzan@DLXtechnology donated to help Peyton Trent
Seeing that you replaced the solenoid, check to make sure all of the orings are still in the manifold. Also, try changing the 16/70 bolt sail oring.
__________________
dlxmiketarasan@gmail.com
Direct line-724-520-8420

Equipment for sale: PM me for details
Tarzan@DLXtechnology is offline   Reply With Quote
Old 06-02-2014, 09:45 AM #6
elewd
 
 
Join Date: Dec 2013
Quote:
Originally Posted by Tarzan@DLXtechnology View Post
Seeing that you replaced the solenoid, check to make sure all of the orings are still in the manifold. Also, try changing the 16/70 bolt sail oring.
Did that :/ will replace them today and check the reg. I'm new to this when I replaced the reg I literally put the piston and spring inside the upper can, it's possible that it's stuck ? Cuz the leak comes from a hole inside the frame near the eyes . Can it be that ?
elewd is offline   Reply With Quote
Old 06-02-2014, 10:08 AM #7
Mr. Stealthy
 
 
Mr. Stealthy's Avatar
 
Join Date: Nov 2004
Location: Corpus Christi, TX
 has been a member for 10 years
Mr. Stealthy owns a Planet Eclipse Lv1
I would just send it in at this point.
Mr. Stealthy is offline   Reply With Quote
Old 06-02-2014, 02:20 PM #8
elewd
 
 
Join Date: Dec 2013
100 % shure that it leaks from the FT hole. I really need help
elewd is offline   Reply With Quote
Old 06-02-2014, 02:25 PM #9
elewd
 
 
Join Date: Dec 2013
Well I got the gun to air up but still have leaks
elewd is offline   Reply With Quote
Old 06-02-2014, 03:01 PM #10
elewd
 
 
Join Date: Dec 2013
Leaking but I can fire it but I get a big puff like "POP"
elewd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump