Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-12-2010, 07:13 PM #22
spydermonkey33
 
 
spydermonkey33's Avatar
 
Join Date: May 2010
Location: Jacksonville Al
yeah but im thinking there is still an issue somewhere. shouldnt it atleast cycle at the stock bolts settings. i wish i could see the operating pressure my gun is at just to get the engine to cycle because im also having to turn up the fps which was originally at 290 with the stock bolt. its like i have negative effects with the engine.
spydermonkey33 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-12-2010, 07:17 PM #23
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
im not sure what others have told you but try this

set board to stock settings

lube the engine (all orings and the stem but make sure not to get lube on the vertical faces as that will cause bolt stick)

make sure not to over lube it.. just make the orings shiny but not globby

bring your reg to 0psi (all the way in)

turn the marker on eyes off with air on.. slowly raise your pressure while firing the marker. It should start to go eventually. Once it does shoot without bolt stick bring it to a crono.
__________________
COLORS Paintball
Yeti PB Balls Out Photography Becker Industries
DPOT: Hotter than a 2 peckered billy goat
MacDev Clone GTi
firefoxx04 is offline   Reply With Quote
Old 11-12-2010, 07:26 PM #24
spydermonkey33
 
 
spydermonkey33's Avatar
 
Join Date: May 2010
Location: Jacksonville Al
Alright i will do this tomorrow at the field and update tomorrow night. Thanks
spydermonkey33 is offline   Reply With Quote
Old 11-12-2010, 11:00 PM #25
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
good luck man.

i too had an issue out of the box with the engine. The orings needed to be broken in more than normal. Now the guy with it runs a dwell of 10ms with no issues with consistency or bolt stick (same orings, just broken in)
__________________
COLORS Paintball
Yeti PB Balls Out Photography Becker Industries
DPOT: Hotter than a 2 peckered billy goat
MacDev Clone GTi
firefoxx04 is offline   Reply With Quote
Old 11-13-2010, 05:01 PM #26
spydermonkey33
 
 
spydermonkey33's Avatar
 
Join Date: May 2010
Location: Jacksonville Al
just came in from the field. zeroed out the reg, set the dwell at 14ms and abs at +1 and went to the chrono. the highest fps the gun would get to was around 200. took the bolt out and the bolt stop was loose again. Ended up using the stock bolt to get through the day. Still not sure whats causing the bolt stop to come loose from the bolt engine.
spydermonkey33 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump