Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-21-2010, 06:56 PM #1
JLuke2
derp derp derp
 
JLuke2's Avatar
 
Join Date: Mar 2008
Location: Lafayette, La
karni eye problems mabey?

Ok first post here, been lurking forever and i figure time to start asking questions and helping out in return wherever i can.

I have a karnivor that has been sitting up for a year or so, everything was bone stock, had shot about 2 or 3 cases through it and then i found someone with a e2 eblade for sale for really cheap so i went ahead and picked it up to put on another cocker, well i decided to put it on the karni to see if it was any better then i started having problems, the gun acts like it isnt loading a ball, even though the ball drops in the breech correctly. Every 10 balls or so it will recock correctly at the right speed but nearly all of the time it will hold the bolt back for the full one second as if it never senses a ball.

Figured mabey it was faulty eyes or something wrong with the board so i put everything back to normal with the worr grip and it does the same thing, every so often it'll pinch a ball and not load the ball fully.

Ive tested the eyes, on the sensitivity screen it shows 99% when the bolt is forward and drops down to about 50% when the bolt is pulled back so i believe the eyes are working right, im just completely stuck now, is there anyone out there that can help me out?
JLuke2 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-21-2010, 07:19 PM #2
jonotwist
fistfull o'sunshine & joy
 
jonotwist's Avatar
 
Join Date: Sep 2006
Location: NE ohio
Annual Supporting Member
jonotwist plays in the APPA D5 division
jonotwist is one of the top 500 posters on PbNation
jonotwist supports Empire
lower the filter threshhold for eye reading sensitivity. or raise it. either way ive gone too long without an e cocker to remember exactly.

lemme check my manual.........

if the readout is showing a 50 when the breach is empty, too much IR light from outside sources or from the emitter is getting into the receiver. or your bolt isnt clearing the breach properly.


check your e-settings on the board first, swap the battery with a fresh quality one, switch the setting to back to factory. check that the eyes are clean. then lastly check th eyes for faults.
__________________
Speak, if you're worth the listening
vintage old feedback High Tech Shiny Feedback

Breakout Actions Sports Wenies Buy Elsewhere

Last edited by jonotwist : 09-21-2010 at 07:45 PM.
jonotwist is offline   Reply With Quote
Old 09-21-2010, 07:20 PM #3
dbkid0486
 
 
dbkid0486's Avatar
 
Join Date: Jan 2007
Location: New Jersey
turn up the LPR a tad. see if that helps and report back.
__________________
Feedback

ClosedBoltBallers
dbkid0486 is offline   Reply With Quote
Old 09-21-2010, 07:43 PM #4
JLuke2
derp derp derp
 
JLuke2's Avatar
 
Join Date: Mar 2008
Location: Lafayette, La
Figures i start to run low on air whenever i try and fix something, but i cant go any higher with the lpr or else it will leak, i played around with the eye sensitivity and it seemed to start loading right, the odd thing is though it only loads correctly if i put it on the absolutely highest sensitivy which i believe is 90, if i turn it down to 89 it wouldnt load, problem is i just ran out of air so it looks like this will be a weekend project when i can make it to the local field, i refuse to go back to that martial arts place down the road where they charged me 15 effing dollars to fill my tank.

I feel kinda stupid for posting the question now, i have been fighting with this thing for a week and actually tried raising the eye sensitivity a few times to the max and it never worked, just suddenly worked this time for about 20 balls.

Last edited by JLuke2 : 09-21-2010 at 07:46 PM.
JLuke2 is offline   Reply With Quote
Old 09-21-2010, 08:32 PM #5
JFGhost
 
 
JFGhost's Avatar
 
Join Date: Oct 2005
Have you removed the eye to clean it? I know it sounds stupid, but ALL my eye problems were always related to a dirty eye, or a broken one. I never really paid much attention to the eye settings either b/c I never had a problem with the stock settings...

Altho recently I looked into actually setting the eye up for the paint I was shooting...the whole...what is the eye reading when the breech is empty, and what is the eye reading when its full (with paint)....now split the difference between those two numbers and that is the eye setting...

IE

Empty it reads 12 and full it reads 212 then you should put the setting at 106.


I shorty followed that up with converting to break beam eyes... so just as I took the time to set up my reflective eye...I replaced it. LOL
JFGhost is offline   Reply With Quote
Old 09-21-2010, 09:23 PM #6
JLuke2
derp derp derp
 
JLuke2's Avatar
 
Join Date: Mar 2008
Location: Lafayette, La
eye is clean and all, breech is clean and clear.

Where did you find the breakbeam conversion at, i really hate these reflective eyes, im looking into putting my e2 fram into another gun and the eyes are ripped apart on it, so cant hurt into looking into a breakbeam setup if they still are for sale somewhere.
JLuke2 is offline   Reply With Quote
Old 09-21-2010, 09:42 PM #7
JFGhost
 
 
JFGhost's Avatar
 
Join Date: Oct 2005
http://customcockers.com/forum/showt...-special-price


Great guy. I just had mine done by him...along with the Ego Button Pad Mod...great work super easy to deal with
JFGhost is offline   Reply With Quote
Old 09-21-2010, 09:43 PM #8
JFGhost
 
 
JFGhost's Avatar
 
Join Date: Oct 2005
I have photos posted here
http://www.pbnation.com/showthread.php?t=3464565
JFGhost is offline   Reply With Quote
Old 09-21-2010, 10:42 PM #9
dbkid0486
 
 
dbkid0486's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Quote:
Originally Posted by JLuke2 View Post
Figures i start to run low on air whenever i try and fix something, but i cant go any higher with the lpr or else it will leak, i played around with the eye sensitivity and it seemed to start loading right, the odd thing is though it only loads correctly if i put it on the absolutely highest sensitivy which i believe is 90, if i turn it down to 89 it wouldnt load, problem is i just ran out of air so it looks like this will be a weekend project when i can make it to the local field, i refuse to go back to that martial arts place down the road where they charged me 15 effing dollars to fill my tank.

I feel kinda stupid for posting the question now, i have been fighting with this thing for a week and actually tried raising the eye sensitivity a few times to the max and it never worked, just suddenly worked this time for about 20 balls.
your LPR shouldnt be set anywhere near that high where it leaks when you up it a tad more. Sounds to me like something else is the problem.

and $15 for one bottle of air? thats a crazy rip off
__________________
Feedback

ClosedBoltBallers
dbkid0486 is offline   Reply With Quote
Old 09-23-2010, 07:48 AM #10
JLuke2
derp derp derp
 
JLuke2's Avatar
 
Join Date: Mar 2008
Location: Lafayette, La
Ya it was a ripoff, i started to just screw on one of their asa's they had sitting on the counter and dumping it all out and not pay. But the lpr is qute a few turns in from starting to releive itself, it doesnt sound too choppy/strong when the bolt cycles.
JLuke2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump