Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-21-2010, 05:47 PM #1
downhill_biker
 
 
downhill_biker's Avatar
 
Join Date: Jul 2008
Urgent...asap

I need help ASAP. My HPR on my AR-1 is pinning at over 600 and wont go down. I need this gun for a huge game this weekend if possible. Any help is appreciated. If Diablo has customer support I could call them too. I just dont know why, but it keeps pinning, no matter what I do.
downhill_biker is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-21-2010, 11:17 PM #2
Drix
 
 
Join Date: Jul 2005
Location: Massachusetts
If it won't go down you have air bypass someplace. Either a seal is broken (likely on the piston inside) or in some cases you may have your guage on the wrong side of your regulator (Done that on my bob long torpedo before).
Its not a tank problem, 600 is about what they dump depending on your propellant of choice and tank reg used.

I would remove your reg, disassemble it, and look for any bad seals and replace as necessary- All your necessary o-rings should be able to be found at home depot. While your there get yourself a tube of dow33 and re-lube before assembling. Dow33 is the same as sl33k and alot of the other non-oil lubes and will not have a negative effect on your marker.
__________________
'07 Angel G7 Joy Division
'05 Dye DMC /w X94 bolt
'05 WGP Black Magic /w MQ2
'03 Dye Matrix /w X93 bolt
'01 Shocker Sport Turbo /w old school Maxflo 4500
Drix is offline   Reply With Quote
Old 09-22-2010, 01:10 AM #3
downhill_biker
 
 
downhill_biker's Avatar
 
Join Date: Jul 2008
Thanks for the tips. I have torn it apart before and found nothing that is obvious. I will check again. Not understanding the exact air flow path is probably not helping me. I pull it apart and see a needle and the HPR screw that pushes a plunger against the screw to depress it. Other than that I dont know. I will tear into it again tomorrow and look closer...and I will get the lube you are talking about. Thanks for helping.
downhill_biker is offline   Reply With Quote
Old 09-22-2010, 01:53 PM #4
tacxplosion
 
 
tacxplosion's Avatar
 
Join Date: Sep 2007
Location: Guatemala (for real)
check the plunger o'ring and lube it with dow55 then use a flat head screw driver to take the "needle" seat screw off and look at the urethane needle seat, lube it with dow55 or dow33, 55 preferably if it's not too badly damaged it should seal up once again; if not you will need to get a replacement (seat or reg if you can't find the seat).
tacxplosion is offline   Reply With Quote
Old 10-21-2010, 06:17 PM #5
The Inflicted
.detcilfnI ehT
 
The Inflicted's Avatar
 
Join Date: Jan 2002
Location: Chattanooga, TN
Your gauge could also be broken.
Is the gun actually malfunctioning or are you just going by what the gauge says?
The Inflicted is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump