Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-16-2010, 10:06 PM #1
Shady33
 
 
Shady33's Avatar
 
Join Date: Dec 2007
Location: Rockland Co. NY
Anyone hear of this ?

Brand new Duracell battery, just lubed, full HPA tank, and only fires every 3rd or 4th trigger pull....

Anyone have any ideas ?
__________________
Red Raiders Paintball

Lead, Follow or get the *%&# out of the way !!
Shady33 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-16-2010, 10:39 PM #2
Noltez
Ψ
 
Noltez's Avatar
 
Join Date: Nov 2008
Location: Ontario - 905
Bad battery. Seriously, I've been having a lot of issues with bad batteries out of the box. Old stock usually, naturally discharged from sitting on a shelf for months if not years. And I don't think I've ever seen a production stamp date on a battery box.
__________________
- Noltz
SP-1, Vibe (need cheap board), MR3, MR1, Eraser

....▪Young Players "Making Money" FAQ
....▪General Shipping Costs Guide & FAQ
Noltez is offline   Reply With Quote
Old 08-17-2010, 12:02 AM #3
Focus02
 
 
Focus02's Avatar
 
Join Date: Dec 2006
The symptom you describe is battery.

On one occasion I had a similar problem and it wasn't the battery.
That symptom was: shoots 2 or 3 shots, each shot with much less velocity than the previous. Then let it sit a few seconds, and repeat..
problem:
My airtank was either screwed in too tight or too loose, and it wasn't airing up between shots. Unscrewed it a 1/8 of a turn, and it was fine..
Focus02 is offline   Reply With Quote
Old 08-17-2010, 02:41 PM #4
YodaTattoo
Yes I have a Yoda Tattoo
 
YodaTattoo's Avatar
 
Join Date: Jan 2002
Location: Ontario, Canada
 has been a member for 10 years
If its not the battery you may have a crimped wire somewhere. This would lower the amount of power to the board.
__________________
Infinite Paintball Inc.
YodaTattoo is offline   Reply With Quote
Old 08-30-2010, 11:55 PM #5
chaibill
 
 
Join Date: Apr 2008
Location: Eastern Long Island, NY
Maybe velocity up too high? I had my sp-1 not fire with it turned up
__________________
i have ion thread J&J barrel backs to trade.
Need eastern Long Island players Sunday woods ball
Nib hammer pump for trade.
Lapco t8 t9 barrel 14 inch for sale.
Mini parts stock ASA ,stock bolt. Color kits black or bronze green. Pm me with mini parts.
chaibill is offline   Reply With Quote
Old 09-01-2010, 12:26 AM #6
sharpshooter314
 
 
sharpshooter314's Avatar
 
Join Date: Apr 2010
Location: New York
i had one of these problems, except mine didn't even make the microswitch sound when you pull the trigger. it was a low battery, then i came to realize it was stuck in tournament lock additionally. try a new battery, if its not that take it to your local shop. they could help, who knows, it could be your board as well or your reg.
__________________
Dangerous Power FX Setup
sharpshooter314 is offline   Reply With Quote
Old 09-20-2010, 01:59 PM #7
shocktroop
Sit and Relax
 
shocktroop's Avatar
 
Join Date: Nov 2004
Location: Orlando, Florida
 has been a member for 10 years
shocktroop plays in the PSP
Possibly on "Billy Bob Mode"
__________________
Paintball World Orlando
TKO RIP

Represent the old, long 68/45k tanks!
Rockin' a Champagne Eigen'd NXT Shocker


Old Feedback
shocktroop is offline   Reply With Quote
Old 02-28-2012, 08:46 AM #8
Shady33
 
 
Shady33's Avatar
 
Join Date: Dec 2007
Location: Rockland Co. NY
Still having the same issue, tried 2 new batteries from different packs. no air hooked up , just listening to the beeps.

Trying to get this marker ready for my son.
__________________
Red Raiders Paintball

Lead, Follow or get the *%&# out of the way !!
Shady33 is offline   Reply With Quote
Old 02-28-2012, 09:06 PM #9
Shady33
 
 
Shady33's Avatar
 
Join Date: Dec 2007
Location: Rockland Co. NY
OK, reset it, but now only have semi-auto....no burst or full auto.
__________________
Red Raiders Paintball

Lead, Follow or get the *%&# out of the way !!
Shady33 is offline   Reply With Quote
Old 02-28-2012, 10:08 PM #10
cool0
 
 
Join Date: Dec 2009
you probably have tournament lock on. try looking at the manual for instructions on turning it off.
cool0 is offline   Reply With Quote
Old 02-28-2012, 11:17 PM #11
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Still sounds like a battery issue. Had the same thing happen on an SP-1. Unless you use a good battery like Duracell or Energizer, chances are your going to run into this issue. Some of the cheaper batteries, like Rayovac or Walmart brand just don't put the mah's out of other batteries. I suggest the Energy Paintball line of batteries, 1100 mah's and on sale at ANS gear for 4.79 for a 2 pack or go to Home Depot and pick up an Energizer Lithium - talked to some people at the Greg Hastings TOD this past weekend and said they use them and have lasted for 3 months, but they cost about 5.75. Everywhere else sells them for about 8.00.
[NA]WARLORD is offline   Reply With Quote
Old 03-09-2012, 05:12 PM #12
splat shack
 
 
splat shack's Avatar
 
Join Date: Jul 2011
It sounds like you had it in Billy Ball Mode and changed it to Semi Auto. Get a new battery and connect it to only one battery terminal. While holding the trigger touch the other terminal to the battery. Your light should blink. Keep doing this until you get to the mode you want. the Sp1 should have 4 firing modes.

1. Semi Auto
2. 3 Shot Burst
3. Full Auto
4. Billy Ball - 1 shot every 2 seconds.

Also it has 2 dwell settings. One for co2 and one for compressed air. These can be changed by doing the same thing with the battery but do not hold the trigger down.

1. Single blink is Co2
2. Double blink is Compressed Air.

If you still have problems I would suggest contacting GoG Paintball for tech support as the G1 is basically the same marker.
splat shack is offline   Reply With Quote
Old 03-10-2012, 03:31 PM #13
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Quote:
Originally Posted by splat shack View Post
It sounds like you had it in Billy Ball Mode and changed it to Semi Auto. Get a new battery and connect it to only one battery terminal. While holding the trigger touch the other terminal to the battery. Your light should blink. Keep doing this until you get to the mode you want. the Sp1 should have 4 firing modes.

1. Semi Auto
2. 3 Shot Burst
3. Full Auto
4. Billy Ball - 1 shot every 2 seconds.

Also it has 2 dwell settings. One for co2 and one for compressed air. These can be changed by doing the same thing with the battery but do not hold the trigger down.

1. Single blink is Co2
2. Double blink is Compressed Air.

If you still have problems I would suggest contacting GoG Paintball for tech support as the G1 is basically the same marker.
Your close but not quite there. A SP-1 only has two modes stock:

1.) Locked Semi auto (tourney mode) - single flash
2.) Select fire (semi/3rd burst/full auto) - double flash

However, the G-1 has those and a few more:

1.) Select Fire - single flash
2.) PSP 2009 - double flash (fires in semi for the 1st 3 shots then ramps to 3rd burst for every trigger pull)
3.) Locked Semi (tourney mode) - triple flash
4.) Billy Ball - quad flash

To unlock these modes, remove battery/unplug, then depress the trigger while plugging the battery back to the harness. I find it easier to attach the harness to 1 battery post and touch the harness to the other post while watching for the flashes.

To change the factory preset dwell setting, you do the same as above but instead of pulling the trigger, you press the on/off button:

1.) c02 - one flash
2.) hpa - two flashes

The SP-1/G-1 is shipped from the factory in c02 mode as the standard setting.
[NA]WARLORD is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump