Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-06-2010, 10:54 AM #1
lyonss
 
 
Join Date: Oct 2009
Newbie/Need BT-4 Help!

I purchased a used BT-4 about 6 months ago of Ebay great gun E-trigger/Rip clip. The gun has been running great until I cleaned it! I purched a repeair kit for the gun cleaned and replaced the spring (black) and put a new oring on the bolt also a new dtent. Now it will not cock until air is hooked up as soon as the air is hooked up the bolt comes back and the gun is cocked, but with no air the bolt is foward and will not come back. Any help would be great going to a big game on the 16th.
lyonss is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-06-2010, 12:28 PM #2
Capt'n Crunch
Bonus Balled Toucan Sam
 
Capt'n Crunch's Avatar
 
Join Date: Oct 2009
Location: Chautauqua County, NY
Are you sure you have the correct o-ring on the bolt? BTW you are talking about the rear bolt correct? The Hammer?
__________________
"A nation which can prefer disgrace to danger is prepared for a master, and deserves one!"
Redlined Axe|Empire Trracer Pump|BT TM 15 Magpul ACR|BT 4 AK-47
Capt'n Crunch is offline   Reply With Quote
Old 05-07-2010, 03:51 PM #3
lyonss
 
 
Join Date: Oct 2009
I used the o-rings supplied in the BT service kit. When I hook up air the hammer comes back and the gun seems to work fine.
lyonss is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump