Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-17-2010, 06:20 PM #1
Nowhy88
 
 
Join Date: Mar 2010
cant shoot over 250 fps

Hi guys..

I got an Eos with an Virtue board (not OLED) and an Virtue QEV. My stock board got damaged, so i bought one from Virtue. The QEV was installed before. I got an strange problem that i cant figure out since i installed the board. It shoots fine with 240 FPS over chrony, but whenever i try to increase the pressure to get more FPS my reg starts to leak (where i turn my allen wrench) and my EOS wont fire (doesn't even puff a little). When i turn the pressure down, the leaking stops and i can shoot my eos again. Tried with 16 dwell, 30 dwell 40 dwell; all Volume chambers; cleaned + lubed bolt usw; new battery; cleaned reg after this problem and replaced O-rings... No change. I took the piston and top thing of the solonid from my old ion (the metal with the hoses and the two banjos). I lost the one from my eos :>. But that shouldnt be the reason, because they are identical, except better banjos on the eos. Also tried an ION Regulator and turned it all the way up (up from no PSI). No leaks with that, but also max. FPS 240.

Seems to be some pressure problem. Maybe somebody can enlighten me or show me a way to solve this problem.

Big thanks!

Ps. english is not my native language. Sorry for grammar...
Nowhy88 is offline   Reply With Quote
Old 04-19-2010, 11:26 AM #2
MrKristofer
 
 
Join Date: Apr 2008
The ion solenoid is not rated for the higher EOS pressures. Both the EOS and Epiphany would be interchangeable, but the regular ion solenoid, hoses etc shouldn't be used.
MrKristofer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump