Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-18-2010, 06:31 PM #1
Jb 32
 
 
Jb 32's Avatar
 
Join Date: Jan 2009
Location: Mississippi
Jb 32 is playing at Living Legends III
Jb 32 owns a Planet Eclipse Geo
Geo won't cycle

As title says, my GEO isn't cycling. I've changed the battery, relubed the bolt, messed with the dwell, and checked the ball-check assembly.
Jb 32 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-18-2010, 06:50 PM #2
Speedballer844
Paypal Verified.
 
Speedballer844's Avatar
 
Join Date: Jun 2009
Location: New England
Speedballer844 is a Paintball photographer
Speedballer844 plays in the PSP
Speedballer844 is an NCPA player
whats your dwell on and what bolt are you using? and when you relubed you just put enough lube to make the orings look wet? the lube shouldnt be visable
Speedballer844 is offline   Reply With Quote
Old 04-18-2010, 06:52 PM #3
Jb 32
 
 
Jb 32's Avatar
 
Join Date: Jan 2009
Location: Mississippi
Jb 32 is playing at Living Legends III
Jb 32 owns a Planet Eclipse Geo
Quote:
Originally Posted by Speedballer844 View Post
whats your dwell on and what bolt are you using? and when you relubed you just put enough lube to make the orings look wet? the lube shouldnt be visable
I have the ST kit installed and I have the dwell running at 14.5, I didn't put overlube it, I put a very thin layer on.
Jb 32 is offline   Reply With Quote
Old 04-18-2010, 08:21 PM #4
Speedballer844
Paypal Verified.
 
Speedballer844's Avatar
 
Join Date: Jun 2009
Location: New England
Speedballer844 is a Paintball photographer
Speedballer844 plays in the PSP
Speedballer844 is an NCPA player
Will the noid click when the eyes are off and its degased?
Speedballer844 is offline   Reply With Quote
Old 04-18-2010, 09:13 PM #5
okitoki
I have Upgrade'itis
 
okitoki's Avatar
 
Join Date: May 2008
Location: Perth, Australia
okitoki owns a Planet Eclipse Ego
okitoki has achieved Level 1 in PbNation Pursuit
okitoki has perfected Level 1 in PbNation Pursuit
okitoki has achieved Level 2 in PbNation Pursuit
okitoki has perfected Level 2 in PbNation Pursuit
Not in training? No wires pinched? Is eye working? Does it work with eyes off?was it working before?
__________________
"Originally posted by msonic: Viagra is not supposed to be taken as a suppository..."
"Originally posted by x420psykoticx: "business casual" to me means a gold mini skirt and a see through haltertop"

okitoki is offline   Reply With Quote
Old 04-18-2010, 09:55 PM #6
Jb 32
 
 
Jb 32's Avatar
 
Join Date: Jan 2009
Location: Mississippi
Jb 32 is playing at Living Legends III
Jb 32 owns a Planet Eclipse Geo
Quote:
Originally Posted by Speedballer844 View Post
Will the noid click when the eyes are off and its degased?
ya, the noid clicks. I got it to where the bolt goes forward a little but it's still not shooting

Quote:
Originally Posted by okitoki View Post
Not in training? No wires pinched? Is eye working? Does it work with eyes off?was it working before?
No it's not in training and I checked the wires when I took it apart earlier. This is the first problem I have had with it in over a year.

Last edited by Uziel Gal : 04-19-2010 at 02:34 AM. Reason: Double post.
Jb 32 is offline   Reply With Quote
Old 04-18-2010, 10:27 PM #7
Speedballer844
Paypal Verified.
 
Speedballer844's Avatar
 
Join Date: Jun 2009
Location: New England
Speedballer844 is a Paintball photographer
Speedballer844 plays in the PSP
Speedballer844 is an NCPA player
Are you using like a new duracell or energizer battery? and is it leaking at all? anything happen when chronoing it? are you using a different tank?
Speedballer844 is offline   Reply With Quote
Old 04-18-2010, 10:51 PM #8
okitoki
I have Upgrade'itis
 
okitoki's Avatar
 
Join Date: May 2008
Location: Perth, Australia
okitoki owns a Planet Eclipse Ego
okitoki has achieved Level 1 in PbNation Pursuit
okitoki has perfected Level 1 in PbNation Pursuit
okitoki has achieved Level 2 in PbNation Pursuit
okitoki has perfected Level 2 in PbNation Pursuit
What did you do to it before it stop working?
__________________
"Originally posted by msonic: Viagra is not supposed to be taken as a suppository..."
"Originally posted by x420psykoticx: "business casual" to me means a gold mini skirt and a see through haltertop"

okitoki is offline   Reply With Quote
Old 04-18-2010, 10:55 PM #9
paperchasin
 
 
paperchasin's Avatar
 
Join Date: Feb 2009
Location: SoCal
paperchasin owns a Planet Eclipse Geo
take apart the regulator, clean it, and re-lube that too....
__________________
Before you Buy/Sell/Trade ANYTHING on PBnation, click HERE to see if he is a scammer!!
paperchasin is offline   Reply With Quote
Old 04-18-2010, 11:00 PM #10
Speedballer844
Paypal Verified.
 
Speedballer844's Avatar
 
Join Date: Jun 2009
Location: New England
Speedballer844 is a Paintball photographer
Speedballer844 plays in the PSP
Speedballer844 is an NCPA player
Quote:
Originally Posted by okitoki View Post
What did you do to it before it stop working?
I second that lol
Speedballer844 is offline   Reply With Quote
Old 04-19-2010, 02:31 AM #11
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Are you using an LP or HP output tank?
Do you have the ST kit volume restrictors installed?
Is the back check ball clean, undamaged and greater than 4.00mm in diameter?
Does the solenoid vent when it clicks?
Uziel Gal is offline   Reply With Quote
Old 04-19-2010, 08:58 AM #12
Jb 32
 
 
Jb 32's Avatar
 
Join Date: Jan 2009
Location: Mississippi
Jb 32 is playing at Living Legends III
Jb 32 owns a Planet Eclipse Geo
Quote:
Originally Posted by Uziel Gal View Post
Are you using an LP or HP output tank?
Do you have the ST kit volume restrictors installed?
Is the back check ball clean, undamaged and greater than 4.00mm in diameter?
Does the solenoid vent when it clicks?
I am using HP tank
I don't have the restrictors on
ball check is clean not sure about it being more than 4mm tho, will check today when I get home
yes, the solenoid does vent
Jb 32 is offline   Reply With Quote
Old 04-19-2010, 12:42 PM #13
Jkpz28
EGO OT's Long Lost Son
 
Jkpz28's Avatar
 
Join Date: Nov 2004
Location: The South
Annual Supporting Member
Jkpz28 is a Supporting Member
 has been a member for 10 years
did you put a new oring on the tip of the bolt?
__________________
Get pics by Choppapb.com
Only use the best:
Planet Eclipse , Swatpaintball , & Warped Sportz
Jkpz28 is offline   Reply With Quote
Old 04-19-2010, 05:39 PM #14
Jb 32
 
 
Jb 32's Avatar
 
Join Date: Jan 2009
Location: Mississippi
Jb 32 is playing at Living Legends III
Jb 32 owns a Planet Eclipse Geo
Just got home and check the ball in the solenoid, it's just at 4mm
I went ahead cleaned it, re-lubed it again and reset it to factory settings, still no progress.

Also tried it with the GR-2 kit installed and it's still doing the same thing. The bolt won't go forward all the way.
Jb 32 is offline   Reply With Quote
Old 04-19-2010, 06:47 PM #15
okitoki
I have Upgrade'itis
 
okitoki's Avatar
 
Join Date: May 2008
Location: Perth, Australia
okitoki owns a Planet Eclipse Ego
okitoki has achieved Level 1 in PbNation Pursuit
okitoki has perfected Level 1 in PbNation Pursuit
okitoki has achieved Level 2 in PbNation Pursuit
okitoki has perfected Level 2 in PbNation Pursuit
Just wondering ifu have tried a different air bottle?
__________________
"Originally posted by msonic: Viagra is not supposed to be taken as a suppository..."
"Originally posted by x420psykoticx: "business casual" to me means a gold mini skirt and a see through haltertop"

okitoki is offline   Reply With Quote
Old 04-19-2010, 07:31 PM #16
Jb 32
 
 
Jb 32's Avatar
 
Join Date: Jan 2009
Location: Mississippi
Jb 32 is playing at Living Legends III
Jb 32 owns a Planet Eclipse Geo
Quote:
Originally Posted by okitoki View Post
Just wondering ifu have tried a different air bottle?
I have my crossfire tank which I normally use on it, then I have my GA tank and that has a myth reg on it so it doesn't help it much.
Jb 32 is offline   Reply With Quote
Old 04-19-2010, 07:42 PM #17
Speedballer844
Paypal Verified.
 
Speedballer844's Avatar
 
Join Date: Jun 2009
Location: New England
Speedballer844 is a Paintball photographer
Speedballer844 plays in the PSP
Speedballer844 is an NCPA player
what did you do to it before it stopped cycling fully? and are you testing it with ga?
Speedballer844 is offline   Reply With Quote
Old 04-19-2010, 08:40 PM #18
Jb 32
 
 
Jb 32's Avatar
 
Join Date: Jan 2009
Location: Mississippi
Jb 32 is playing at Living Legends III
Jb 32 owns a Planet Eclipse Geo
I didn't do anything to the gun, I was letting a team mate use it because his gun was getting worked on then he brought it back a few games later saying it was shooting weird. Took it over to the chrono and noticed that he had turned the velocity screw out a little bit, so I turned it back to normal and shot fine. Went to play GFOA the past weekend and it didn't shoot at all.

And no, I'm not using the GA tank to test it, I have been using my crossfire tank on it which has always worked fine for it.
Jb 32 is offline   Reply With Quote
Old 04-19-2010, 08:46 PM #19
killfathobbit
 
 
killfathobbit's Avatar
 
Join Date: Mar 2007
Location: ft myers fl
killfathobbit owns a Planet Eclipse Geo
sound like mine when it wasnt working, it ended up being my solenoid my shot
__________________
PSP REF

GEARBAG SALE
http://www.pbnation.com/showthread.php?t=4067140
killfathobbit is offline   Reply With Quote
Old 04-19-2010, 08:58 PM #20
Jb 32
 
 
Jb 32's Avatar
 
Join Date: Jan 2009
Location: Mississippi
Jb 32 is playing at Living Legends III
Jb 32 owns a Planet Eclipse Geo
Quote:
Originally Posted by killfathobbit View Post
sound like mine when it wasnt working, it ended up being my solenoid my shot
That's what I'm beginning to think the problem is but I hope that's not the case
Jb 32 is offline   Reply With Quote
Old 04-19-2010, 09:21 PM #21
paperchasin
 
 
paperchasin's Avatar
 
Join Date: Feb 2009
Location: SoCal
paperchasin owns a Planet Eclipse Geo
I had the exact same problem with my Geo when I got it brand new. You mentioned that you re-lubed it, but did you re-lube the regulator like I mentioned? I was also worried that it might be the solenoid but after tearing the entire down and putting it back together, it was fine.
__________________
Before you Buy/Sell/Trade ANYTHING on PBnation, click HERE to see if he is a scammer!!
paperchasin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump