Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-19-2010, 08:48 PM #1
bdoom11
 
 
Join Date: Apr 2010
ion turning off and not gasing up

i have an ion with a virtue board and when i turn it on and shoot after a couple of shots it will just turn off. i have tried new batteries so thats not the problem. Also when i put gas on the pressure gauge will read the psi but it will not push the bolt back or shoot. Any suggestion?
bdoom11 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-20-2010, 12:35 AM #2
Supertrooper202
Paypal verified *****
 
Supertrooper202's Avatar
 
Join Date: Aug 2007
Location: (419)ohio
Supertrooper202 owns a Planet Eclipse Ego
i would first suggest
-buying a brand new brand name battery, not a dollar store battery
-making sure your hpa tank has good amount of air in it, if not full.
-do u hear the noid click at least if u turn the gun on? u can test this easily with air or without air by putting a battery in and turning eyes off.
-not sure if u have the manual maybe u accidently played around with the dwell and set it to low, so thats something to look at( does it make like a ticking sound???.
-never mentioned it but making sure u turn on your asa if you have a on/off asa
-dissassembling gun, clean all gunk and relube everything.
-If problem still is occuring, swap the virtue board back with a stock board or someone elses board for abit to make sure its not the board.
__________________
Go Buckeyes!!

Last edited by Supertrooper202 : 04-20-2010 at 12:38 AM.
Supertrooper202 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump