Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-28-2010, 09:46 PM #1
Cockergeek99
Budget baller
 
Cockergeek99's Avatar
 
Join Date: Mar 2010
Location: Planet Earth (duh)
Cockergeek99 is playing at Living Legends III
Cockergeek99 supports Team VICIOUS
Cockergeek99 is for the Gunfight
Help! Slg 08 not shooting!

I have a Proto slg 08. I replaced just about every stinkin' o-ring in the gun, lubed it with dye grease, got the pressure right, put a new battery, gas it up, and guess what? It won't shoot. Oh, and when I push the little button thingy in, it leaks horribly! (even after changing o-rings and lubing!)

WHAT IS WRONG WITH MY GUN???
__________________
Christ Krew

94% of people stink at basic math. Copy and paste this into your sig if you are part of the 8% that doesn't.

Copy and paste this into your signature if you use Linux.
Cockergeek99 is offline   Reply With Quote
Old 03-29-2010, 12:44 PM #2
Cockergeek99
Budget baller
 
Cockergeek99's Avatar
 
Join Date: Mar 2010
Location: Planet Earth (duh)
Cockergeek99 is playing at Living Legends III
Cockergeek99 supports Team VICIOUS
Cockergeek99 is for the Gunfight
Anybody?
__________________
Christ Krew

94% of people stink at basic math. Copy and paste this into your sig if you are part of the 8% that doesn't.

Copy and paste this into your signature if you use Linux.
Cockergeek99 is offline   Reply With Quote
Old 03-29-2010, 04:48 PM #3
Xtrophy
Pump-o-Matic
 
Xtrophy's Avatar
 
Join Date: Dec 2009
Location: Crawfordville, Fl
Where does it leak from? The back cap and the bleed valve or the barrel?

Let me know which one and I'll help with what I can.
Xtrophy is offline   Reply With Quote
Old 03-29-2010, 10:40 PM #4
Cockergeek99
Budget baller
 
Cockergeek99's Avatar
 
Join Date: Mar 2010
Location: Planet Earth (duh)
Cockergeek99 is playing at Living Legends III
Cockergeek99 supports Team VICIOUS
Cockergeek99 is for the Gunfight
From the back, I think.
__________________
Christ Krew

94% of people stink at basic math. Copy and paste this into your sig if you are part of the 8% that doesn't.

Copy and paste this into your signature if you use Linux.
Cockergeek99 is offline   Reply With Quote
Old 03-29-2010, 11:38 PM #5
Xtrophy
Pump-o-Matic
 
Xtrophy's Avatar
 
Join Date: Dec 2009
Location: Crawfordville, Fl
Okay, that is something that I need to know for sure to diagnose any issues, the front and back can both have very different ways of causing leaks.

If it is the back, make sure that the bleed valve o-rings were changed when you did. They are tricky little ones that you have to take the back bolt apart to get to. Also clean the gun out and dry off all grease from the bolts and the inside of the gun. VERY LIGHTLY grease the o-rings.

NOW:

If you read through all that thinking "I've tried that already" then read on. If you have not done those things please do them and see if that fixes the problem.

What do you mean it will not shoot? Does the solenoid click but the gun not fire? Is there any sound at all?
When you air up the gun, does the bolt move to the forward position as it is supposed to?
When the air is out of the gun completely can you reach into the top of the feed neck and push the bolt toward the back of the gun with your fingers?


Answer as many as you can and we will get this thing running for you.
Xtrophy is offline   Reply With Quote
Old 03-30-2010, 09:39 AM #6
Cockergeek99
Budget baller
 
Cockergeek99's Avatar
 
Join Date: Mar 2010
Location: Planet Earth (duh)
Cockergeek99 is playing at Living Legends III
Cockergeek99 supports Team VICIOUS
Cockergeek99 is for the Gunfight
1. The solenoid clicks, but it does not fire.
2. No.
3. No, I can't.
__________________
Christ Krew

94% of people stink at basic math. Copy and paste this into your sig if you are part of the 8% that doesn't.

Copy and paste this into your signature if you use Linux.
Cockergeek99 is offline   Reply With Quote
Old 03-30-2010, 10:58 AM #7
Xtrophy
Pump-o-Matic
 
Xtrophy's Avatar
 
Join Date: Dec 2009
Location: Crawfordville, Fl
I had the same problem with one not to long ago. Dye themselves say it is a problem with the body of the gun mushrooming due to the step up style of milling they used first.

When you pull the back cap off the gun see if you have to force the front part out or if you can push it out. If you cannot do it with your hands or by adding a small amount of force than the mushrooming is your issue.

If it is contact Dye, their customer service is Top notch and many times they will completely repair the gun at no charge. (I actually had to send my 09 in for the same thing, works perfectly now)
Xtrophy is offline   Reply With Quote
Old 03-30-2010, 07:18 PM #8
Pensacolaballer
Panhandle Assassin
 
Pensacolaballer's Avatar
 
Join Date: Jan 2007
Location: San Diego, CA
Pensacolaballer supports Cereal Killerz 2
if you mean when you press the bleed valve that air comes out, it's normal. as for the gun not shooting, is the bolt sticking forward or is it back in the breech?
__________________
Gearbag Sale
BJJ/MMA Shorts/Gloves
Pensacolaballer is offline   Reply With Quote
Old 03-30-2010, 11:34 PM #9
Xtrophy
Pump-o-Matic
 
Xtrophy's Avatar
 
Join Date: Dec 2009
Location: Crawfordville, Fl
That is a guy better suited to the answering of questions than I lol.

My fault for assuming he meant that the gun kept leaking after he hit the button.
Xtrophy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump