Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-18-2015, 01:48 AM #1
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
Matrix shot 500 fps!!

So I went to play today and when I went to chrono my matrix the first shot was REALLY loud, almost like I blew something Loud, and it chrono'd at 500+ fps! The ref and I couldn't believe it. That's really dangerous if it happens again and I hit someone. Does anyone know what could cause that? As a side note the scm is leaking out of the front hole. Don't know if that could affect it. Thanks in advance guys.
omero is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-18-2015, 03:58 AM #2
BonesJackson
Legendary
 
BonesJackson's Avatar
 
Join Date: Mar 2009
Location: California
Well that'd be your HPR being horribly messed up.
BonesJackson is offline   Reply With Quote
Old 07-18-2015, 09:23 AM #3
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
It's a 2liter. If it let that much pressure through wouldn't that have blown something? At least an oring or something
omero is offline   Reply With Quote
Old 07-20-2015, 03:30 AM #4
gremlin75
.....I got nothing!
 
gremlin75's Avatar
 
Join Date: Aug 2002
Location: Taylor, MI
Annual Supporting Member
gremlin75 is a Moderator
gremlin75 is a Supporting Member
 has been a member for 10 years
gremlin75 is reppin' sidebar 4 life
gremlin75 is one of the top 500 posters on PbNation
gremlin75 is Legendary
Quote:
Originally Posted by omero View Post
It's a 2liter. If it let that much pressure through wouldn't that have blown something? At least an oring or something
Yes, the top hat o-ring would eventually blow out. 500fps is the highest I've seen. I had a matrix in the high 400's before it blow the top hat o-ring. Never got to 500 before a blow out though
__________________
gremlin75 is offline   Reply With Quote
Old 07-20-2015, 08:45 AM #5
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
Sent an email to the guys at dc. They said that the lpr (scm) might be the cause and that they'd never seen a 2 liter over pressurize. I don't see how that could be. Wouldn't I have blown the solenoid if the scm over pressurized? Plus the lpr only controls how fast/hard the volt moves right? My dwell is set higher than stock(around 20 I think) as it is and my amb is set at its highest(15 on tadao board).
omero is offline   Reply With Quote
Old 07-20-2015, 01:00 PM #6
UglyDuckGizmo
Surfer of pavement.
 
UglyDuckGizmo's Avatar
 
Join Date: Jun 2005
Location: 919, NC
 has been a member for 10 years
Did you just put the 2liter on there? Did you maybe try...turning it down a bit?
__________________
War is an ugly thing, but not the ugliest of things. The decayed and degraded state of moral and patriotic feeling that thinks nothing is worth war is much worse. The person who has nothing for which he is willing to fight, nothing which is more important than his own personal safety, is a miserable creature and has no chance of being free unless made and kept so by the exertions of better men than himself.

"Originally posted by drunkkoala: does that make sense to you? u ****ing idiot."
UglyDuckGizmo is offline   Reply With Quote
Old 07-20-2015, 01:09 PM #7
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
I've had it on there for years. It's one of the original ones. I didn't adjust it after I used it the week before.
omero is offline   Reply With Quote
Old 07-20-2015, 01:12 PM #8
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
It's never done that before and it didn't do it again after I chrono'd it. I've cleaned and oiled the serviceable part I can get to without the special tool.
omero is offline   Reply With Quote
Old 07-20-2015, 01:14 PM #9
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
One more thing. I put a reg tester on it and at 300fps it's set at 220 psi. It recharges fine and is consistent without any creep.
omero is offline   Reply With Quote
Old 07-20-2015, 10:52 PM #10
BonesJackson
Legendary
 
BonesJackson's Avatar
 
Join Date: Mar 2009
Location: California
The LPR cannot spike your shot velocity beyond the HPR being set ridiculously high or having something wrong with it. BY DEFINITION a super high velocity starts with a check of the HPR.

edit- what special tool?
BonesJackson is offline   Reply With Quote
Old 07-21-2015, 05:41 PM #11
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
The three prong deal. That's how you get The top off right? I tried with a strap wrench and I couldn't get it to budge.
omero is offline   Reply With Quote
Old 07-21-2015, 05:42 PM #12
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
So I'll try to send it in then. Hopefully they service regs.
omero is offline   Reply With Quote
Old 07-21-2015, 08:10 PM #13
BonesJackson
Legendary
 
BonesJackson's Avatar
 
Join Date: Mar 2009
Location: California
Well Larry Alexander passed away so AKA was purchased by Jared of DC Customs. He's got all the tools I'm sure so check with him.
BonesJackson is offline   Reply With Quote
Old 07-21-2015, 08:42 PM #14
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
Cool. Thanks for the help guys !!! As always you were very helpful.
omero is offline   Reply With Quote
Old 05-20-2016, 07:05 PM #15
primetimekiller
<DDDMMM4444>
 
primetimekiller's Avatar
 
Join Date: Oct 2004
Location: Wyoming
 has been a member for 10 years
primetimekiller owns a Planet Eclipse Lv1
surprised it didn't break paint, hitting that hard.
__________________
MY FEEDBACK
http://www.pbnation.com/showthread.p...9#post20544869
MAx LundQuist FaNClub #26
Official Dave "The Beast" Baines Fan Club # 16
primetimekiller is offline   Reply With Quote
Old 05-20-2016, 08:21 PM #16
omero
 
 
Join Date: Feb 2005
Location: So Cal
omero is a Supporting Member
 has been a member for 10 years
Yeah me too. My field paint isn't know to be the most brittle lol
omero is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump