Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-04-2012, 09:11 PM #1
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Luxe Bolt Stuck Forward

Like the title says, as soon as I air my luxe up. My bolt sticks forward and stays forward once there is pressure in the gun. There is no leak on the gun. I've zero'd the reg and the bolt still stays forward and won't cycle. I've also replaced all the o-rings on the Can and Bolt. Nothing I've done has made a change to it. Any suggestions?
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-04-2012, 09:30 PM #2
Ragin Cajun
CLICK, CLICK, BOOM
 
Ragin Cajun's Avatar
 
Join Date: Dec 2001
Location: South Louisiana
Annual Supporting Member
Ragin Cajun is a founding member
Ragin Cajun is one of the top 1000 posters on PbNation
Ragin Cajun is a Forum Captain
Has to be the noid. Take it off and clean it out along with the manifold.
Ragin Cajun is offline   Reply With Quote
Old 11-04-2012, 09:41 PM #3
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Ragin Cajun View Post
Has to be the noid. Take it off and clean it out along with the manifold.
Should I redo the reg as well?
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-04-2012, 09:42 PM #4
crowntheking
 
 
crowntheking's Avatar
 
Join Date: Aug 2010
Location: WI
Annual Supporting Member
crowntheking plays in the PSP
crowntheking is playing at Living Legends V
crowntheking is playing at Living Legends VI
crowntheking supports Team VICIOUS
crowntheking is Legendary
crowntheking supports DLX Technology
Quote:
Originally Posted by j21

Should I redo the reg as well?
Cant hurt
crowntheking is offline   Reply With Quote
Old 11-04-2012, 09:54 PM #5
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
it's weird, i used it last week. shot great for me. didn't touch it, relubed the bolt before i played today and than that happens.
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-04-2012, 10:06 PM #6
DC19
Doodlebug Sportz
 
DC19's Avatar
 
Join Date: Jan 2006
Annual Supporting Member
DC19 is a Supporting Member
DC19 supports DLX Technology
Quote:
Originally Posted by j21 View Post
Like the title says, as soon as I air my luxe up. My bolt sticks forward and stays forward once there is pressure in the gun. There is no leak on the gun. I've zero'd the reg and the bolt still stays forward and won't cycle. I've also replaced all the o-rings on the Can and Bolt. Nothing I've done has made a change to it. Any suggestions?
I wonder if one of the outer bolt orings is causing the problem. Haven't really put a lot of thought into this response, but if your solenoid is good, the only thing to push your bolt forward is air on the back side of the sail oring, which would get there by having a bad can oring... but then you would have a leak from the venting side of the solenoid.

Have you taken the solenoid apart at some point between it working and the problem? If so it might have been put back together incorrectly.
__________________
DANNY - DOODLEBUG SPORTZ
The Premiere Paintball Facilities in Washington State.
LuxePbCentral - Your #1 Stop for Everything Luxe -
PM me for any Luxe / Parts! I can get custom Luxes for you!!!
PaintballNW.com - Local Event Coverage & Promotion!
PM me to request event coverage & make suggestions!
DC19 is offline   Reply With Quote
Old 11-04-2012, 11:45 PM #7
K-9
name's ryon. hi
 
K-9's Avatar
 
Join Date: Nov 2003
Location: khm
Annual Supporting Member
K-9 plays in the PSP
K-9 donated to help Peyton Trent
K-9 supports DLX Technology
Solenoid endcap is upside down is the most probable culprit
K-9 is offline   Reply With Quote
Old 11-05-2012, 07:28 AM #8
Ragin Cajun
CLICK, CLICK, BOOM
 
Ragin Cajun's Avatar
 
Join Date: Dec 2001
Location: South Louisiana
Annual Supporting Member
Ragin Cajun is a founding member
Ragin Cajun is one of the top 1000 posters on PbNation
Ragin Cajun is a Forum Captain
Quote:
Originally Posted by K-9 View Post
Solenoid endcap is upside down is the most probable culprit
Endcap can't be backwards if the gun shot fine last time he used and hasn't touched the noid. But if the noid is cleaned make sure you put the end cap back exactly how it was removed.
Ragin Cajun is offline   Reply With Quote
Old 11-05-2012, 12:10 PM #9
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by DC19 View Post
I wonder if one of the outer bolt orings is causing the problem. Haven't really put a lot of thought into this response, but if your solenoid is good, the only thing to push your bolt forward is air on the back side of the sail oring, which would get there by having a bad can oring... but then you would have a leak from the venting side of the solenoid.

Have you taken the solenoid apart at some point between it working and the problem? If so it might have been put back together incorrectly.
I replaced all the orings on the can and the bolt itself, inner can and outter can orings. and I haven't touched the solenoid.
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-05-2012, 12:11 PM #10
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Ragin Cajun View Post
Endcap can't be backwards if the gun shot fine last time he used and hasn't touched the noid. But if the noid is cleaned make sure you put the end cap back exactly how it was removed.
I'm gonna redo my reg, and clean the noid and the manifold like you suggested and than I'll post and let you guys know if it fixed the problem. I appreciate the imput.
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-05-2012, 03:50 PM #11
Ragin Cajun
CLICK, CLICK, BOOM
 
Ragin Cajun's Avatar
 
Join Date: Dec 2001
Location: South Louisiana
Annual Supporting Member
Ragin Cajun is a founding member
Ragin Cajun is one of the top 1000 posters on PbNation
Ragin Cajun is a Forum Captain
Running without either the manifold or FT screw won't make your bolt stick forward.
Ragin Cajun is offline   Reply With Quote
Old 11-05-2012, 04:17 PM #12
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Ragin Cajun View Post
Running without either the manifold or FT screw won't make your bolt stick forward.
Your correct, I didn't do my research well enough I'm still diggin into the problem. how deep into the solenoid should i get into?
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-05-2012, 04:23 PM #13
Naumoff42
Keyboard Warrior
 
Naumoff42's Avatar
 
Join Date: Oct 2009
Location: Orrville, Ohio
Naumoff42 donated to help Peyton Trent
Naumoff42 supports DLX Technology
Are you by chance spring modded? It could be the spring binding along the bolt guide.
__________________
The Unsung Heroes
Rapid Fire Paintball l Zephyr Paintball l Too Tall Productions l 412 Productions

Let me buy your Philly Luxe

DaLuxe Mob

Naumoff42 is offline   Reply With Quote
Old 11-05-2012, 04:32 PM #14
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Naumoff42 View Post
Are you by chance spring modded? It could be the spring binding along the bolt guide.
I have the 2.0 Power Core Installed. and unfortunately i sold my other core and bolt assembly so I can't swap and test.
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-05-2012, 04:57 PM #15
bushhog750
 
 
Join Date: Jul 2012
Location: Woodstock, GA
bushhog750 owns a Planet Eclipse Ego
Look at the spring inside your bolt. Is it all jacked up by chance.
bushhog750 is offline   Reply With Quote
Old 11-05-2012, 05:13 PM #16
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by bushhog750 View Post
Look at the spring inside your bolt. Is it all jacked up by chance.
No it's not. I rebuilt the whole gun and now it's up and going. I replaced all the orings on the noid, and i rebuilt the reg. Set it at zero. Went from there and now it's working.
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-05-2012, 05:29 PM #17
bushhog750
 
 
Join Date: Jul 2012
Location: Woodstock, GA
bushhog750 owns a Planet Eclipse Ego
Excellent. Did you ever find anything while rebuilding that looked to be the culprit.
bushhog750 is offline   Reply With Quote
Old 11-05-2012, 05:39 PM #18
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by bushhog750 View Post
Excellent. Did you ever find anything while rebuilding that looked to be the culprit.
No, that's the strange part, all the orings that i replaced still looked brand new, just replaced them to have them out. and it's going.... Maybe just needed some TLC.
__________________
Run The 801
j21 is offline   Reply With Quote
Old 11-05-2012, 05:53 PM #19
Ragin Cajun
CLICK, CLICK, BOOM
 
Ragin Cajun's Avatar
 
Join Date: Dec 2001
Location: South Louisiana
Annual Supporting Member
Ragin Cajun is a founding member
Ragin Cajun is one of the top 1000 posters on PbNation
Ragin Cajun is a Forum Captain
The noid was probably a little dry or had some dirt in it. Something as small as a piece of sand can keep the spool from cycling. Glad you got it going.
Ragin Cajun is offline   Reply With Quote
Old 11-05-2012, 08:01 PM #20
j21
eye-eep-who
 
j21's Avatar
 
Join Date: Jul 2009
Location: 801
j21 owns a Planet Eclipse Geo
j21 supports Team VICIOUS
j21 supports Team VICIOUS
j21 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Ragin Cajun View Post
The noid was probably a little dry or had some dirt in it. Something as small as a piece of sand can keep the spool from cycling. Glad you got it going.
The noid was dry, so i'm assuming that's the problem. Thanks for all the input from everyone. I appreciate it.
__________________
Run The 801
j21 is offline   Reply With Quote
Old 01-06-2013, 07:35 PM #21
Pan!c
 
 
Pan!c's Avatar
 
Join Date: Jan 2010
Location: Beverly hills, CA
Annual Supporting Member
Pan!c plays in the USPL
Pan!c owns a Planet Eclipse Ego
Pan!c plays in the APPA D5 division
Pan!c has achieved Level 2 in PbNation Pursuit
i just got a new noid and im encountering the same problem.. tried on a different reg and bolt.. The noid clicks like its channeling air, but it doesnt allow for it to cycle. The bolt seems stuck foward as if there was major bolt stick, but ive used this setup on my other luxe just fine. Any suggestiongs?
__________________
Pbnation feedback 57/0/0
Pan!c is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump