Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-27-2010, 11:21 PM #1
TollMister
 
 
TollMister's Avatar
 
Join Date: Dec 2009
TollMister owns a Planet Eclipse Etek
TollMister supports Team VICIOUS
major ION help, please check out

I got an ion from a friend and it just wont shoot, im turning everything on and doing wht ur saposed to, but still nothing. If anyone nows whats up please help. i really need this gun to work right now as my main gun is on its period and im going pbing ovr the weekend. the main problem it just wont shoot, air is going into the reg, but it doesnt connect with the bolt or something, iv even taken the gun apart and it seems fine, please help.
__________________
Etek 3 GreyBlack Cure3+ Zick2
Rotor
Ninja 68/45

Selling: Custom We The People - 4Seasons
TollMister is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-28-2010, 12:04 AM #2
maloneoni
The Ronin
 
maloneoni's Avatar
 
Join Date: Apr 2007
Location: livermore, ca
try a new battery for starters.
__________________
"Originally posted by 63VDub: Or, you could go to that thread and find your own info. That would make two self informed people, and that's dangerous, risky, and a threat to the establishment!"
maloneoni is offline   Reply With Quote
Old 01-28-2010, 12:22 AM #3
TollMister
 
 
TollMister's Avatar
 
Join Date: Dec 2009
TollMister owns a Planet Eclipse Etek
TollMister supports Team VICIOUS
trust me iv tried that
__________________
Etek 3 GreyBlack Cure3+ Zick2
Rotor
Ninja 68/45

Selling: Custom We The People - 4Seasons
TollMister is offline   Reply With Quote
Old 01-28-2010, 01:16 AM #4
maloneoni
The Ronin
 
maloneoni's Avatar
 
Join Date: Apr 2007
Location: livermore, ca
does the gauge register pressure when you gas it up? does the bolt do anything when you gas it?
__________________
"Originally posted by 63VDub: Or, you could go to that thread and find your own info. That would make two self informed people, and that's dangerous, risky, and a threat to the establishment!"
maloneoni is offline   Reply With Quote
Old 01-28-2010, 01:21 AM #5
TollMister
 
 
TollMister's Avatar
 
Join Date: Dec 2009
TollMister owns a Planet Eclipse Etek
TollMister supports Team VICIOUS
the gauge reads about 200. the bolt doesnt do anything at all. just stays at its cocked back position
__________________
Etek 3 GreyBlack Cure3+ Zick2
Rotor
Ninja 68/45

Selling: Custom We The People - 4Seasons
TollMister is offline   Reply With Quote
Old 01-28-2010, 02:16 AM #6
maloneoni
The Ronin
 
maloneoni's Avatar
 
Join Date: Apr 2007
Location: livermore, ca
separate the body and the trigger frame. back the board out so you can manually push the switch. the screw that touches the switch might have backed out some.

also, turn your eyes off and see if it works. your eyes might be dirty/bent/otherwise out of service.

that is it for me tonight. got work early.
__________________
"Originally posted by 63VDub: Or, you could go to that thread and find your own info. That would make two self informed people, and that's dangerous, risky, and a threat to the establishment!"
maloneoni is offline   Reply With Quote
Old 01-28-2010, 11:18 AM #7
nerdcore
Radical!
 
nerdcore's Avatar
 
Join Date: Apr 2003
Location: Crashville
 has been a member for 10 years
nerdcore is playing at Living Legends VII
nerdcore is a top reviewer
Shouldn't the guage only read 180? Or is that with qev? I can never remember. But i digress.

Try mal's ideas. If those don't work, check the eye wire harness, maybe even check the hose arrangement (if the hoses were hooked up wrong, i think there'd be different symptoms but check anyway).

Oh, just out of curiosity, does the guage read anything when you de-gas the Ion? I had some issues with velocity once, kept turning the reg up but the guage needle wouldn't move. Finally turned it up too much & de-gassed immediately, only to discover the guage was stuck. Even now, years later, the guage sits in the Ion's original box connected to nothing, but still has the same reading on it. Now i don't use a guage (within legal velocity limits = safe psi range... i have a handheld chrono).
nerdcore is offline   Reply With Quote
Old 01-28-2010, 11:32 AM #8
DSDM
Dark Side Donut Master
 
DSDM's Avatar
 
Join Date: Sep 2007
Location: Fort Drum, NY
DSDM plays in the PSP
DSDM donated to help Peyton Trent
DSDM owns a Planet Eclipse Geo
DSDM owns a Planet Eclipse Ego
DSDM is Legendary
200 is the max it should read for an Ion. Try turning down the reg to around 140 sometimes when the pressure is up too high the noid cannot work properly to cycle the gun.

do this

change battery
turn reg down to around 140
turn off eyes

see if that works.
__________________
2 complete 08 ego players setups
PTI Certified Master Airsmith #2822
Sergeant First Class, U.S. Army, Retired (1983-2003)
Facebook
DSDM is offline   Reply With Quote
Old 01-28-2010, 03:32 PM #9
cowboy_dan
 
 
cowboy_dan's Avatar
 
Join Date: Nov 2009
Location: Racine, wi
As was said above, make 100% sure there's a fresh battery installed, then turn the pressure down to 100-140psi.
Too much pressure WILL hold the valve shut. As seen in this animation:

The moving part of the valve is driven completely by the magnetic field of the coil. The upper side of the valve is exposed to the regulated air, and the bottom side is exposed to the atmosphere.
Assume that moving part of the valve is only 3/32" diameter, at 200psi that is 1.38 pounds pushing that valve closed, and only the magnetic field trying to push it open. At 140psi, it is 0.966 pounds.

And for the record, if you somehow manage to get the lines reversed, the bolt will NEVER move, no matter what the air pressure.
__________________
Stingray II!
V/L Prodigy E-Grip
Ion XE

RIP Combat Cave
cowboy_dan is offline   Reply With Quote
Old 01-28-2010, 05:02 PM #10
TollMister
 
 
TollMister's Avatar
 
Join Date: Dec 2009
TollMister owns a Planet Eclipse Etek
TollMister supports Team VICIOUS
Quote:
Originally Posted by nerdcore View Post
Shouldn't the guage only read 180? Or is that with qev? I can never remember. But i digress.

Try mal's ideas. If those don't work, check the eye wire harness, maybe even check the hose arrangement (if the hoses were hooked up wrong, i think there'd be different symptoms but check anyway).

Oh, just out of curiosity, does the guage read anything when you de-gas the Ion? I had some issues with velocity once, kept turning the reg up but the guage needle wouldn't move. Finally turned it up too much & de-gassed immediately, only to discover the guage was stuck. Even now, years later, the guage sits in the Ion's original box connected to nothing, but still has the same reading on it. Now i don't use a guage (within legal velocity limits = safe psi range... i have a handheld chrono).

the gauge reads still about 200 wen its de-gased, the air escapes after like a minute. i try turning the reg clock wise and counter but still nothing, i worked before, but it didnt shoot fast. the macro line is a little leaky but i dont think thats the problem. that diagram actually helped me a little.
__________________
Etek 3 GreyBlack Cure3+ Zick2
Rotor
Ninja 68/45

Selling: Custom We The People - 4Seasons
TollMister is offline   Reply With Quote
Old 01-28-2010, 06:31 PM #11
TollMister
 
 
TollMister's Avatar
 
Join Date: Dec 2009
TollMister owns a Planet Eclipse Etek
TollMister supports Team VICIOUS
ok thanks guys i think i got it. the macro line is reallly leacky but i got it to a point were it doesnt leak. i ran out of air cuz of all the leackage. but i think i got it. thanks again guys, and that diagram really helpd me also
__________________
Etek 3 GreyBlack Cure3+ Zick2
Rotor
Ninja 68/45

Selling: Custom We The People - 4Seasons
TollMister is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump