Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-08-2010, 03:48 PM #1
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
just got an NME off ebay

i just got this off of ebay
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=190361954934&ssPageNam e=STRK:MEWNX:IT

since the seller is just an ebay store owner and doesn't know anything about paintball, he didn't know how to test and see if this was working. if there's anything mechanical that needs work, i'm sure i can figure it out. my biggest fear is if the board is fried. i can't find anywhere to get a replacement or aftermarket board for this. if the board is bad, what kind of options do i have?
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 01-08-2010, 04:19 PM #2
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
LOL, I was watching this auction as well. I wanted it to use as a spare parts kit for my NME which I recently got also.

Good luck with the marker!
Hope everything is functional and you can bring it back to its former glory
seriouslysilly is offline   Reply With Quote
Old 01-08-2010, 05:17 PM #3
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
i picked up a timmy front block upgrade kit to get rid of the exposed lp hose. the block and reg will be black, i'm looking around for a 2k5 timmy frame to put on there. i think the mix of black and poo brown will look cool
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 01-08-2010, 06:36 PM #4
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
Yeah, I'm trying to do something similar to my NME.

Looking to do something similar but I'm keeping the NME frame.
Just wanted to replace the front block,lpr, and regulator.

Where did u get your upgrade kit? was it here or at a site?
seriouslysilly is offline   Reply With Quote
Old 01-09-2010, 12:30 AM #5
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
i got the link off the thread that is titled something about an ego lpr on an nme, the link is for an evil lpr and block. i don't mind a heavy marker, i'm used to auto cockers. i wasn't untill about a month ago i entered the realm of open bolt and got a diablo slayer (baby steps). as much as if have come to like the fasor setup, i can't wait to try my nme.
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 01-09-2010, 05:19 PM #6
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
I came upon my NME as a trade for electronics that I was planning on selling.
Couldn't pass it up especially since I got the electronics at good prices.

This will be my second marker as I am new to the sport. I don't think I'll be playing frequently as I will play with friends on occasion.
I just wanted gear of my own instead of having to rent from the places.

I foresee me spending a lot more time tinkering with my markers than actually playing them. I like being able to modify and saying I accomplished my feats.

I can't wait to see the final project


PS. I've tried the stock NME and it was nice. I just tried her out twice in the back yard to confirm she was working but it felt good. I'm sure you'll have fun with it too.
seriouslysilly is offline   Reply With Quote
Old 01-11-2010, 12:11 PM #7
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
if you like to tinker, get an autococker. i've used 'cockers for the last ten years, and it's always easy to find something to tinker with on them.
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 01-11-2010, 12:49 PM #8
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
I just might if all goes well with the NME.
takes so much time searching/researching/dealing for parts. I guess itvis part of the fun.

if i just had the money and the time, i would probably go crazy with these projects. RIght now, there's someone selling an angel a4.
man....to be in the angel owner's group.....maybe someday

Last edited by seriouslysilly : 01-11-2010 at 05:34 PM.
seriouslysilly is offline   Reply With Quote
Old 01-18-2010, 10:18 AM #9
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
it's alive

i hooked up a fresh battery and everything is working great. i wasn't able to gas it up, due to no air in my tank and when i changed the front block i had to cut the lp hose, now it's too short . but to make the timmy front block work, i just had to remove some metal from the front end of the frame, i think i may need to take a little more off. i can't wait to get her on the field.
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 01-18-2010, 05:03 PM #10
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by djamp1983 View Post
i hooked up a fresh battery and everything is working great. i wasn't able to gas it up, due to no air in my tank and when i changed the front block i had to cut the lp hose, now it's too short . but to make the timmy front block work, i just had to remove some metal from the front end of the frame, i think i may need to take a little more off. i can't wait to get her on the field.
I am in the process of starting to take some off the frame as well. I just have to wait to have the front block tapped first. also in the process of trying to find replacement screws for the trigger guard and trigger frame as the previous owner must have overtightened them a bit. I'm afraid they will soon strip and be stuck.
So far no luck at two local hardware stores. one had the right threads but they were not hex. Oh well....
seriouslysilly is offline   Reply With Quote
Old 01-19-2010, 06:42 AM #11
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
it stopped working on me last night, i was getting so ticked off . the board powered up, and the eyes seemed to work, but the noid wouldn't do anything. after about ten minutes of swearing, i took the side panel off the frame to discover one of the wires that was supposed to be connected to the trigger switch had broken off at the solder. since i don't have a soldering iron, i pirated the switch from an old grip (i think a trilogy SF) and spliced it to the connector. problem solved.

on another note. the board, i think it is a WAS board, has a 4pin connector on the side that nothing is attached to. does anyone know what that is for?
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 01-19-2010, 11:00 AM #12
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
Glad you had it working again, McGuyver

I would assume that connection is for the equalink. It is a cable that allows you to upgrade/update the WAS board. The older WAS boards only had SEMI and would need to be upgraded to have 3-burst and full auto modes.
seriouslysilly is offline   Reply With Quote
Old 02-03-2010, 12:12 PM #13
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
ok, she's getting there. i think something might me wrong with the board. after a few shots, it will stop using the eyes. wtf? any ideas how to prevent this from happening?
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 02-03-2010, 12:27 PM #14
Nemo128
 
 
Join Date: Dec 2009
Location: Northeast NJ
Nemo128 owns a Planet Eclipse Etek
I'm trying to work on my NME too. Don't want to thread jack but it seems not many people are active.

I hooked up my tank, pulled the trigger, heard a massive POP, and it will not fire anymore. Blown solenoid?!?! I want to completely disassemble and clean up the gun too. Any ideas for cleaning product? Also, any good info on disassembly and maintainence? The manual isn't too great for that.
Nemo128 is offline   Reply With Quote
Old 02-03-2010, 12:33 PM #15
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
could you tell where the pop came from? if it came from the grip. that sounds like a blown noid. as far as cleaning. I always used a dry microfiber cloth the wipe down the internals. and anywhere the cloth can't fit, i use paper towel. the manual is about the best i have for a diagram on dis assembly. what might help, as you take it apart, write down your own dis assembly instructions. writing everything out will help your brain commit it to memory.
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 02-03-2010, 12:44 PM #16
Nemo128
 
 
Join Date: Dec 2009
Location: Northeast NJ
Nemo128 owns a Planet Eclipse Etek
Awesome input, thanks!

The popping sounded like it came from the top of the frame, not the grip. It defly didn't sound like a normal shot would sound. Much louder and more like a popped baloon or something.
Nemo128 is offline   Reply With Quote
Old 02-03-2010, 12:50 PM #17
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
top of the frame... and now when you pull the trigger, nothing... i'd bet my left testicle that's a blown noid.
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Old 02-03-2010, 01:10 PM #18
AirSin2000
Tengoungato?
 
AirSin2000's Avatar
 
Join Date: Aug 2004
Location: San Diego, South Cali
AirSin2000 supports Team VICIOUS
AirSin2000 posts videos on PbNation
AirSin2000 supports Empire
try the manual button on the solenoid and see if that works.
AirSin2000 is offline   Reply With Quote
Old 02-03-2010, 01:43 PM #19
Nemo128
 
 
Join Date: Dec 2009
Location: Northeast NJ
Nemo128 owns a Planet Eclipse Etek
If it's a blown solenoid, am I gonna be able to replace it without a problem? Hopefully it's a part that's available.
Nemo128 is offline   Reply With Quote
Old 02-03-2010, 02:36 PM #20
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by Nemo128 View Post
If it's a blown solenoid, am I gonna be able to replace it without a problem? Hopefully it's a part that's available.
If it's a blown noid, turn on the NME and press the on/off button for 1/2 second again so that it is orange (eyes are off). Press the trigger a few times and listen if the noid is clicking.
didn't even know there was a manual button on the noid. thanks for the info. i learned something new with the NME.

as far as disassembly and maintenance, I followed this sticky. It was pretty good with describing it, but the pics may be blurry at times. It was enough to get me through though.


Quote:
Originally Posted by djamp1983 View Post
ok, she's getting there. i think something might me wrong with the board. after a few shots, it will stop using the eyes. wtf? any ideas how to prevent this from happening?
any luck with getting the board flashed/fixed? if you turn the eyes off, it will still fire right?

Last edited by seriouslysilly : 02-03-2010 at 02:39 PM.
seriouslysilly is offline   Reply With Quote
Old 02-03-2010, 02:48 PM #21
djamp1983
 
 
djamp1983's Avatar
 
Join Date: Jul 2009
no luck getting it flashed. i found a thread on a DIY equalink cable, but i'm not that tech savvy.

It does still fire w/ the eyes off, and i use an empire magna for a loader, so i'm not worried about my fingers being too fast. i'm just worried about if my loader jams, i know my fingers are faster than gravity. (i found that out when i used a hard corps torque on my raced autococker w/o eyes, and forgot to turn it back on at the start of a new game .)
__________________
Looks like I picked the wrong week to stop sniffing glue.
djamp1983 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump