Free Flow problem.. i think - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 11-11-2001, 04:42 PM #1
AZIROC
 
 
Join Date: Mar 2001
Location: Avondale, AZ
 has been a member for 10 years
Free Flow problem.. i think

ok well when i go to shoot the gun the first shot *or sometimes first 5 shots* there is barely enough air to shoot the ball out.. do i just need to raise the velocity via reg or do i change the ERA's velocity? also.. *not sure uf this is cause of problem* but i also have a small leak coming from that little hole on the side of the ASA.
AZIROC is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-11-2001, 05:27 PM #2
P4ULuk
 
 
Join Date: Jul 2001
Location: Manchester UK
 has been a member for 10 years
did you install the mod yourself or get it installed by Ethan, if you did it yourself have you tried what Ethan suggests? if Ethan installed it give him a bell!
My first shot is also low but the second is fine not really investigated it yet!
P4ULuk is offline  
Old 11-11-2001, 05:29 PM #3
AZIROC
 
 
Join Date: Mar 2001
Location: Avondale, AZ
 has been a member for 10 years
ethan did the mod.. ill just have to call/email him
AZIROC is offline  
Old 11-11-2001, 05:48 PM #4
Brnzbuddha
OG Moderator
 
Brnzbuddha's Avatar
 
Join Date: Feb 2001
Location: Richmond, VA
Brnzbuddha is a Moderator
Brnzbuddha is a Supporting Member
Brnzbuddha is a founding member
 has been a member for 10 years
Brnzbuddha plays in the PSP
Brnzbuddha donated to help Peyton Trent
Sounds like your snap ring is off.

You probably need to loosen it. That or your dwell is off...

Snap ring: http://www.wdp-paintball.co.uk/section8.htm
__________________
Brnzbuddha is offline  
 




Posting Rules
Forum Jump