Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-11-2009, 07:28 PM #1
AustinHembo
`~`
 
AustinHembo's Avatar
 
Join Date: Oct 2009
AustinHembo plays in the PSP
AustinHembo is reppin' sidebar 4 life
AustinHembo plays in the APPA D4 division
Having issues with Protege- Not Firing

Ok so i just bought a used Bob Long Protege. I aired it up, and put a fresh battery in it, and cleaned the gun as well as I could. When I put a hopper on I squeezed the trigger. Nothing happened. I can hear the gun clicking as if I was just shooting the marker with no air connected to it. (as in it registers the trigger pull and clicks, with no other effect)

Things that I have tried:
  • Changed the battery
  • Tried a different ASA/ macro hose from my other gun that I KNOW works with my tank, so I can rule out any issues with the ASA/ not getting air to the HPR.
  • The board is seemingly working fine, no error LED colors or anything like that. I have also checked to make sure everything was plugged in (eyes/board)
  • I have fired the marker with the eyes on and with them off, it leads to the same effect where the marker registers the squeezed trigger, but there is no movement of the ram/bolt.
  • Checked the gun for leaks (none I can hear)

If anyone has any idea of what I need to try next it would be very appreciated. I am thinking it might be the HPR, but I really have no idea.

Thank you in advance...
AustinHembo is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-11-2009, 07:32 PM #2
Six_Shooter
,,,(^_^),,,
 
Six_Shooter's Avatar
 
Join Date: Dec 2008
Location: Great White North
Is it all stock?

If not, what has been changed?

Does the board detect a ball in the breach?

Do you have another HPR to swap in and test?
__________________
Bob Long Vice
Bob Long Protege
Bob Long Classic -Project

"Originally posted by gamer565: I can't believe its not butter, cause it sure shoots like it."

"Originally posted by lucasicool: im more excited than rebecca black on a thursday night!!!!"
Six_Shooter is offline   Reply With Quote
Old 12-11-2009, 07:44 PM #3
AustinHembo
`~`
 
AustinHembo's Avatar
 
Join Date: Oct 2009
AustinHembo plays in the PSP
AustinHembo is reppin' sidebar 4 life
AustinHembo plays in the APPA D4 division
It has an S-class trigger, Bob Long on/off, pillow bolt, 4c eyes. Stock frenzy board. The board definately registers the ball in the breech. The top pair of eyes registers as well.

The gun is working exactly like if you took your air tank off, put your finger in the breech, and squeezed the trigger. The eyes see it, the board registers the trigger pull, but nothing actually moves.
AustinHembo is offline   Reply With Quote
Old 12-11-2009, 07:46 PM #4
D-man[WarLlamas]
Old and in the way
 
D-man[WarLlamas]'s Avatar
 
Join Date: Nov 2007
Location: Tulsa, OK
Annual Supporting Member
D-man[WarLlamas] posts videos on PbNation
D-man[WarLlamas] plays in the APPA beginner division
remove the HPR and air it up to make sure it's passing air

if it is then turn up the LPR (as long the solenoid is clicking and not just the switch like Six Shooter says below)
__________________
__________________
Jolly Green - AES
Paintball Adventure Games -- Custom Soft Ears $10 PP'd/shipped -- Soft Ear Hardware alternative


- - Buy my swagg: - - - - - - XSV Axe Pro for sale! - - -

Last edited by D-man[WarLlamas] : 12-11-2009 at 07:50 PM. Reason: clarity
D-man[WarLlamas] is offline   Reply With Quote
Old 12-11-2009, 07:47 PM #5
Six_Shooter
,,,(^_^),,,
 
Six_Shooter's Avatar
 
Join Date: Dec 2008
Location: Great White North
Are you sure the solenoid is actually functioning, "clicking", and not just the switch "click" that you hear?

Have you checked to make sure the solenoid is plugged in? The solenoid has it's own pig tail coming off the main harness, that the solenoid plugs into.

Have you checked you pressures?
__________________
Bob Long Vice
Bob Long Protege
Bob Long Classic -Project

"Originally posted by gamer565: I can't believe its not butter, cause it sure shoots like it."

"Originally posted by lucasicool: im more excited than rebecca black on a thursday night!!!!"
Six_Shooter is offline   Reply With Quote
Old 12-12-2009, 12:48 AM #6
AustinHembo
`~`
 
AustinHembo's Avatar
 
Join Date: Oct 2009
AustinHembo plays in the PSP
AustinHembo is reppin' sidebar 4 life
AustinHembo plays in the APPA D4 division
It seems it was a LPR problem. I really need to invest in a LPR pressure tester. I'm just glad it wasn't a broken part.

Anyways, thank you for your help.
AustinHembo is offline   Reply With Quote
Old 12-12-2009, 12:53 AM #7
djotrebor
otrebor
 
djotrebor's Avatar
 
Join Date: Mar 2009
Location: San Jose
djotrebor is playing at Living Legends III
djotrebor supports Team VICIOUS
if you messed with the board wires while you worked on it you could have crimped a wire or even disconnected it where the harness is. check your wires
djotrebor is offline   Reply With Quote
Old 12-12-2009, 01:03 AM #8
pbjunkiee
Go big or go home
 
pbjunkiee's Avatar
 
Join Date: Mar 2006
Location: Destin, Fl
o.O
__________________
Timmy Clan V.1??


st:p hk trollfest 8-29-11
pbjunkiee is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump