Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-12-2012, 03:11 PM #1
jagarbosse
DYEmaster
 
jagarbosse's Avatar
 
Join Date: Jan 2005
Location: Sweden, my humble Castle
X-93 troubleshoot - bolt sticks forward

so, I just got a hold of an old trixie, nyx with egi board and an AKA sodacan.
Along with it came an X-93 Evolve bolt.

Now I have another trix but with PCB lpr instead.

problem is, the bolt just sticks forward on both gats, no matter how I set the LPR's. I have 2 standard bolts which work flawelesly. I just can't get the Evolve bolt working.


I've had 6-7 dm's and know them well, but after googleing around for hours I can only seem to get the same answer I allready guessed - the LPR pressure is too high. But howcome the original bolts work?
__________________
Bosses Boob Hunters; squeez them boobays
jagarbosse is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-18-2012, 04:37 AM #2
JB Cerberus
Almost Famous Paintball
 
JB Cerberus's Avatar
 
Join Date: Feb 2010
Location: So Cal
JB Cerberus is a Paintball photographer
JB Cerberus posts videos on PbNation
I've had a bunch of issues with my X-93. It turned out being the LPR on mine, but someone at the field also suggested checking the bolt-sail oring.

Finally got mine working, and I doubt I'll go back to the Image bolt. I love the X-93 now. Hope you get yours up soon.
JB Cerberus is offline   Reply With Quote
Old 08-18-2012, 10:10 AM #3
Scatlm
equilibrium
 
Scatlm's Avatar
 
Join Date: Dec 2009
Location: FL
The NYX boards have an ABS or Anti Bolt Stick DIP switch though .. try that first. If it doesnt help then you just gotta reset your regulators. I've seen this happen with every bolt imaginable, its really not exceptional to the X-93s.
Scatlm is offline   Reply With Quote
Old 08-29-2012, 03:53 PM #4
jagarbosse
DYEmaster
 
jagarbosse's Avatar
 
Join Date: Jan 2005
Location: Sweden, my humble Castle
so I messed around a bit today with my evolve bolt and still did not get anything working.........tried screwing around on both LPR's and HPR's in different combos with no use..

I know it's fixable, bit how? I guess I'll just have to tear the bolt down again and see if an oring needs replacing.


anyway, keep the ideas coming!
__________________
Bosses Boob Hunters; squeez them boobays
jagarbosse is offline   Reply With Quote
Old 08-29-2012, 04:30 PM #5
BonesJackson
Legendary
 
BonesJackson's Avatar
 
Join Date: Mar 2009
Location: California
I don't know how else to say this, so I'll just say it:

If your bolt sticks forward, and all your o-rings are intact, then there is too much back pressure on the bolt and not enough forward pressure. The pressure from the HPR is overriding the pressure from the LPR. Lower the HPR, and raise the LPR. If that isn't working, then your regulators are malfunctioning. That is the answer. There is no other answer.
BonesJackson is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump