Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-20-2014, 08:23 PM #1
teamcaution1234
BALLIN
 
teamcaution1234's Avatar
 
Join Date: Mar 2006
Location: iowa *563* MW
teamcaution1234 is playing at Living Legends V
teamcaution1234 is playing at Living Legends VI
teamcaution1234 is playing at Living Legends VII
NT10 troubles

Ok, so I have had my NT10 for about 2 years now. I was at living legends 7 last weekend and I started the game with my NT. It was chopping paint like crazy (I have never had a problem breaking paint in this gun). After I got shot out, I decided to switch guns because I did not want to break paint all day. I played most of the day and then I decided to try my NT again. Well this time when I aired it up it made a loud machine gun type noise and would not stop unless I turned the ASA off.

Has anyone heard anything like this before? would like to get it working.

Thank you!
teamcaution1234 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-20-2014, 08:49 PM #2
the korean1
Team Carnage
 
the korean1's Avatar
 
Join Date: Jan 2006
Location: 205
Have you tried it since home. And how long has Iit been since you have serviced the reg?
You'll have to start from the tank and work you way up.
you've had it a while so eliminating the idea of you not greasing the drive train.
so either reg needs service and or the solenoid needs serviced.
the korean1 is offline   Reply With Quote
Old 05-21-2014, 07:32 AM #3
teamcaution1234
BALLIN
 
teamcaution1234's Avatar
 
Join Date: Mar 2006
Location: iowa *563* MW
teamcaution1234 is playing at Living Legends V
teamcaution1234 is playing at Living Legends VI
teamcaution1234 is playing at Living Legends VII
Quote:
Originally Posted by the korean1 View Post
Have you tried it since home. And how long has Iit been since you have serviced the reg?
You'll have to start from the tank and work you way up.
you've had it a while so eliminating the idea of you not greasing the drive train.
so either reg needs service and or the solenoid needs serviced.
i took it to the dye tech that was there and he said it sounds like the solenoid. But I wasn't going to have them fix it and spend a bunch of money if I could do it myself.
teamcaution1234 is offline   Reply With Quote
Old 05-21-2014, 11:22 AM #4
rosakatten
 
 
rosakatten's Avatar
 
Join Date: Mar 2013
Remove the rod from the plunger. Change the orange o-ring and see if that helps. If this one leaks the gun may cycle without trigger pulls.
rosakatten is offline   Reply With Quote
Old 05-21-2014, 12:32 PM #5
teamcaution1234
BALLIN
 
teamcaution1234's Avatar
 
Join Date: Mar 2006
Location: iowa *563* MW
teamcaution1234 is playing at Living Legends V
teamcaution1234 is playing at Living Legends VI
teamcaution1234 is playing at Living Legends VII
Quote:
Originally Posted by rosakatten View Post
Remove the rod from the plunger. Change the orange o-ring and see if that helps. If this one leaks the gun may cycle without trigger pulls.
ill try that!
teamcaution1234 is offline   Reply With Quote
Old 05-21-2014, 06:29 PM #6
teamcaution1234
BALLIN
 
teamcaution1234's Avatar
 
Join Date: Mar 2006
Location: iowa *563* MW
teamcaution1234 is playing at Living Legends V
teamcaution1234 is playing at Living Legends VI
teamcaution1234 is playing at Living Legends VII
I have the bolt out of the gun. But I can't seem to get the plunger unscrewed from the rest of the bolt.
teamcaution1234 is offline   Reply With Quote
Old 05-21-2014, 06:34 PM #7
liquidfiretibby
 
 
liquidfiretibby's Avatar
 
Join Date: Aug 2011
Location: etters, pa
Annual Supporting Member
liquidfiretibby is BST Legit
liquidfiretibby plays in the PSP
liquidfiretibby owns a Planet Eclipse Etek
liquidfiretibby posts videos on PbNation
liquidfiretibby plays in the APPA D4 division
liquidfiretibby has perfected Level 3 in PbNation Pursuit
use a wrench on the stem end where there should be tool grips, then you should be able to grab the can assembly and twist. some guys will put an allen wrench in the air ports to help get some torque, just be careful if you do so
__________________

United
liquidfiretibby is offline   Reply With Quote
Old 05-21-2014, 07:25 PM #8
teamcaution1234
BALLIN
 
teamcaution1234's Avatar
 
Join Date: Mar 2006
Location: iowa *563* MW
teamcaution1234 is playing at Living Legends V
teamcaution1234 is playing at Living Legends VI
teamcaution1234 is playing at Living Legends VII
Gun is now working! I took out the plunger and checked the two orange orings. I put a little lube on them and put it back together. seems to be working just fine.

Thanks for all the help!
teamcaution1234 is offline   Reply With Quote
Old 05-21-2014, 07:56 PM #9
dragon6g
I shoot dead people
 
dragon6g's Avatar
 
Join Date: Dec 2008
Location: Deridder, LA.
Odd Dye NT issue...
have had a NT10.5 I got new. NEVER had Isues with it. I used to talk about how the NT was a good gun if you set it up right, didnt fK with the dwell, and just left it shooting 285 ish. and kept a good battery in it. well I Did an annual rebuild All seals and took it to my tourney last weekend. Been shooting great all day. After in my 2nd case of paint if just died!!! Like it was out of air!! "POP pop psst psst psst" Like it was out of Air. Well I go back to check out my gun today and I notice that I have a faint green light on when The gun is off. I turn the gun ON cycle the solenoid with eyes on and off. and it seems fine (no air) so I turn it off and I can see the green light comes on when I turn the marker off. Anyone know anything about this?
__________________
See here why www.ANSgear.com rocks.
Tourney Paint at Recball price http://www.facebook.com/APXGearPaintball
Are your Jerseys as nice as www.animalpaintball.com jerseys?
take everything in my sig cheap ! http://www.pbnation.com/showthread.php?t=4189113
Check out our team website
http://www.wix.com/hellbringer120/Resistance
dragon6g is offline   Reply With Quote
Old 06-15-2014, 08:44 PM #10
r90t
Doc
 
Join Date: Dec 2001
Location: LA/323
r90t is a founding member
 has been a member for 10 years
The paint at ll7 gave all f out nt's fits. As well as other guns. I do a complete lube every three outings. I line bolt prongs after every day. No problems with it do to function, only bad paint.
__________________
Come check out the monthly pump day in San Diego County.www.thosepumpguyz.com
RIP-PSH
r90t is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump