Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-21-2009, 01:19 PM #1
NCONTROL
Welcome to SwagMont Manor
 
NCONTROL's Avatar
 
Join Date: Mar 2005
Location: tre six 0
NCONTROL is a Professional paintball player
NCONTROL plays in the PSP
NCONTROL supports Cereal Killerz 2
NCONTROL plays in the APPA Semi Pro division
Bolt stick issues? FSDO?

Have any other geo owners had issues with first shot drop off or bolt stick? My geo shot like money for the first few months, then recently, it began to bolt stick to the point that I cannot get it to shoot for a whole game consistently.

I replaced the battery, lubed the bolt, and even raised the dwell a point to try to resolve the issue. Raising the dwell seemed to help, however it soon seemed to make no difference after shooting about a hopper sticking resumed.

My dwell was at 12.5, raised it to 13.5 then 14. No resolution.
VVC was initially mostly in, then I backed it almost all the way out where it is now.

What have you guys done to resolve such issues if any?
__________________
Feedback
PORTLAND UPRISING
MacDev * PBRack * Censys Design Lab * Ambush Paintball * Virtue * Deadlywind * GI Sportz
Capital Edge: NorCal's best paintball field
Uprising Throwdown Series, 4-man for the NW.
Washington's Place to play, PSP
NCONTROL is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-21-2009, 02:05 PM #2
Brules
MFCEO
 
Brules's Avatar
 
Join Date: May 2006
Location: 405
Annual Supporting Member
Brules is Boss
My experience has been it is due to low/bad battery, over lubing, bad orings.

If you swap orings, or have recently (what changed between when this was and was not doing it?) it is vitally important you use only PE orings and use the eaxct size called for (several are very similiar in size and it is super easy to put a wrong oring somewhere). I put a wrong one on my bolt once (where the 14x2 goes - I sized them according to the manual) and it hosed the whole thing up.

If none of the above works, maybe try messing with your FSDO setting?
__________________
Who knew you could bottle the scent of boner? - Kenny Powers
Kenny Powers plays in RAZA Gear!
Brules is offline   Reply With Quote
Old 08-21-2009, 02:22 PM #3
NCONTROL
Welcome to SwagMont Manor
 
NCONTROL's Avatar
 
Join Date: Mar 2005
Location: tre six 0
NCONTROL is a Professional paintball player
NCONTROL plays in the PSP
NCONTROL supports Cereal Killerz 2
NCONTROL plays in the APPA Semi Pro division
I should mess with my fsdo setting...

Battery was a new duracell, I changed no o-rings before the issue began, all o-rings appear to be intact and I used what I considered to be a good amount of lube, not very much however.

thanks!
__________________
Feedback
PORTLAND UPRISING
MacDev * PBRack * Censys Design Lab * Ambush Paintball * Virtue * Deadlywind * GI Sportz
Capital Edge: NorCal's best paintball field
Uprising Throwdown Series, 4-man for the NW.
Washington's Place to play, PSP
NCONTROL is offline   Reply With Quote
Old 08-21-2009, 02:47 PM #4
CamMz21
&party&party&party
 
CamMz21's Avatar
 
Join Date: Mar 2008
Location: SoFla
CamMz21 plays in the PSP
CamMz21 owns a Planet Eclipse Geo
CamMz21 plays in the APPA D5 division
do this, clean ur noid. don't over lube ur gun, put it all to stock. lube sometimes gets inside the solenoid making weird things happen, either leaks or bolt problems. oh btw do u have ur gr2 kit?
__________________
LET'S GET LIVEE!!!
STK
Draxxus
Dye Presicion
CamMz21 is offline   Reply With Quote
Old 08-21-2009, 02:49 PM #5
NCONTROL
Welcome to SwagMont Manor
 
NCONTROL's Avatar
 
Join Date: Mar 2005
Location: tre six 0
NCONTROL is a Professional paintball player
NCONTROL plays in the PSP
NCONTROL supports Cereal Killerz 2
NCONTROL plays in the APPA Semi Pro division
have gr2, solenoid looks good. Not too much lube on the bolt.
thanks
__________________
Feedback
PORTLAND UPRISING
MacDev * PBRack * Censys Design Lab * Ambush Paintball * Virtue * Deadlywind * GI Sportz
Capital Edge: NorCal's best paintball field
Uprising Throwdown Series, 4-man for the NW.
Washington's Place to play, PSP
NCONTROL is offline   Reply With Quote
Old 08-21-2009, 02:57 PM #6
Brules
MFCEO
 
Brules's Avatar
 
Join Date: May 2006
Location: 405
Annual Supporting Member
Brules is Boss
If you can see white, it is too much lube....maybe wipe it all down, assemble and try....I have had it bolt stick with what I thought was the right amount. Wiped it down and she fired. They are lube snobs!
__________________
Who knew you could bottle the scent of boner? - Kenny Powers
Kenny Powers plays in RAZA Gear!
Brules is offline   Reply With Quote
Old 08-21-2009, 03:50 PM #7
NCONTROL
Welcome to SwagMont Manor
 
NCONTROL's Avatar
 
Join Date: Mar 2005
Location: tre six 0
NCONTROL is a Professional paintball player
NCONTROL plays in the PSP
NCONTROL supports Cereal Killerz 2
NCONTROL plays in the APPA Semi Pro division
I'll do that again, thanks.
__________________
Feedback
PORTLAND UPRISING
MacDev * PBRack * Censys Design Lab * Ambush Paintball * Virtue * Deadlywind * GI Sportz
Capital Edge: NorCal's best paintball field
Uprising Throwdown Series, 4-man for the NW.
Washington's Place to play, PSP
NCONTROL is offline   Reply With Quote
Old 08-21-2009, 05:35 PM #8
Brules
MFCEO
 
Brules's Avatar
 
Join Date: May 2006
Location: 405
Annual Supporting Member
Brules is Boss
Mmmmm also, check the manual - in the back is a pretty good trouble shooting guide. NickyT wrote it I think and he is a pretty smart cookie....check that and see if there is anything we missed as well.....
__________________
Who knew you could bottle the scent of boner? - Kenny Powers
Kenny Powers plays in RAZA Gear!
Brules is offline   Reply With Quote
Old 08-21-2009, 06:57 PM #9
KrAutt90
 
 
KrAutt90's Avatar
 
Join Date: Dec 2008
Remove the bolt assembly from the Geo. Now take the bolt and push it through the can, as if you were geting ready to put the bolt assembly back together on to the propshaft. Keep pushing the bolt in and out of the can to "work it in" (same way the bolt moves through the can when it shoots). I've found that right after you lube the gun this helps get it ready to be fired before reassembly.
__________________
I take shots like a Boss
KrAutt90 is offline   Reply With Quote
Old 08-22-2009, 06:27 AM #10
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Make sure that the back check valve assembly inside the solenoid is assembled correctly and that the ball is clean. Make sure that the solenoids filter isn't clogged up.
Uziel Gal is offline   Reply With Quote
Old 08-22-2009, 01:46 PM #11
NCONTROL
Welcome to SwagMont Manor
 
NCONTROL's Avatar
 
Join Date: Mar 2005
Location: tre six 0
NCONTROL is a Professional paintball player
NCONTROL plays in the PSP
NCONTROL supports Cereal Killerz 2
NCONTROL plays in the APPA Semi Pro division
I should check the solenoid. I know it's assembled right, but could be clogged.
thanks for the input
__________________
Feedback
PORTLAND UPRISING
MacDev * PBRack * Censys Design Lab * Ambush Paintball * Virtue * Deadlywind * GI Sportz
Capital Edge: NorCal's best paintball field
Uprising Throwdown Series, 4-man for the NW.
Washington's Place to play, PSP
NCONTROL is offline   Reply With Quote
Old 08-22-2009, 02:12 PM #12
Brules
MFCEO
 
Brules's Avatar
 
Join Date: May 2006
Location: 405
Annual Supporting Member
Brules is Boss
Check filter and clean if needed. Dental pick works well to get fuzzies out of it.
__________________
Who knew you could bottle the scent of boner? - Kenny Powers
Kenny Powers plays in RAZA Gear!
Brules is offline   Reply With Quote
Old 08-23-2009, 01:22 AM #13
scalways
More G then U since 82'
 
scalways's Avatar
 
Join Date: Nov 2008
Location: Carlsbad
scalways plays in the PSP
scalways owns a Planet Eclipse Geo
ya im having similer issues with my brothers...... I cleaned the noid, lubed the bolt restored the settings.... Fresh bat im at a loss i had it shooting fine aired it up in the morning and only got a very very soft poop.....=( im at a loss i think the next step is niky.... ne ideas guys .......?????
__________________
146th Airlift Wing Channel Islands
CP LEGION
SAN DIEGO Pirates
You aint fazin the amazin.. when your gunz raizin mine is BlAZiN
scalways is offline   Reply With Quote
Old 08-23-2009, 08:35 PM #14
Brules
MFCEO
 
Brules's Avatar
 
Join Date: May 2006
Location: 405
Annual Supporting Member
Brules is Boss
Quote:
Originally Posted by Uziel Gal View Post
Make sure that the back check valve assembly inside the solenoid is assembled correctly and that the ball is clean. Make sure that the solenoids filter isn't clogged up.
On the check ball assembly, to lube the ball, put a teeny dot of grease on thumb and rub thumb and finger together, then roll ball between fingers to lightly coat it, very light. Too much and it will stick.
__________________
Who knew you could bottle the scent of boner? - Kenny Powers
Kenny Powers plays in RAZA Gear!
Brules is offline   Reply With Quote
Old 08-30-2009, 08:42 PM #15
Chuwbi
1 L()V3 P8n7|34ll
 
Chuwbi's Avatar
 
Join Date: Jan 2006
Location: Havelock, NC
Chuwbi plays in the APPA D4 division
Quote:
Originally Posted by NCONTROL View Post
Have any other geo owners had issues with first shot drop off or bolt stick? My geo shot like money for the first few months, then recently, it began to bolt stick to the point that I cannot get it to shoot for a whole game consistently.

I replaced the battery, lubed the bolt, and even raised the dwell a point to try to resolve the issue. Raising the dwell seemed to help, however it soon seemed to make no difference after shooting about a hopper sticking resumed.

My dwell was at 12.5, raised it to 13.5 then 14. No resolution.
VVC was initially mostly in, then I backed it almost all the way out where it is now.

What have you guys done to resolve such issues if any?
i had the same problem with my geo today. the gun seemed to dropoff alot to the point where you can't snapshoot, and i cleaned the gun changed the 14X2 o-rings, checked the solenoid filter , cleaned the spool pack,raised the dwell to 25 and still no luck.

It is only happening to this particular GEO. I used to own a Green and pink one and it never had a problem after getting the GR-2 kit, and my other teammates gun shoots great too.
__________________
Etek 2 + zick F/S/T Kit

Last edited by Chuwbi : 08-30-2009 at 08:45 PM.
Chuwbi is offline   Reply With Quote
Old 08-31-2009, 08:33 AM #16
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Are you certain that you are using the correct size o-rings? People often mistake the 14 x 2 o-rings for a different size. Also, are you using o-rings sourced from Planet or ones from somewhere else? The Geo is a bit picky about what o-rings you use.
Uziel Gal is offline   Reply With Quote
Old 09-02-2009, 03:36 PM #17
Aking0722 (Banned)
 
Join Date: Sep 2008
Location: MN
Aking0722 is playing at Living Legends III
Aking0722 owns a Planet Eclipse Geo
Aking0722 supports Team VICIOUS
Checklist

Clean noid filter
Change o-rings (sometimes the o-rings can be damaged but you don't notice)
re-lube bolt, can, and prop shaft
Change Battery
Try degassing and then gassing the geo back up (sometimes works)

Thats all I can think of hope this helps
Aking0722 is offline   Reply With Quote
Old 09-03-2009, 07:48 PM #18
scalways
More G then U since 82'
 
scalways's Avatar
 
Join Date: Nov 2008
Location: Carlsbad
scalways plays in the PSP
scalways owns a Planet Eclipse Geo
I have 2 geo's on the team and 1 of them had the exact problem described above!!!!! I just sent it away to the california PE rep Darren... Ill let you know what he finds and post it in a few days when I get any word on the situation..... PS I could not have asked for better service from the PE reps....
Thanks guys!!!!!!!!!!!!!

G-DuB
__________________
146th Airlift Wing Channel Islands
CP LEGION
SAN DIEGO Pirates
You aint fazin the amazin.. when your gunz raizin mine is BlAZiN
scalways is offline   Reply With Quote
Old 09-10-2009, 12:04 AM #19
nono638
Strong Island
 
nono638's Avatar
 
Join Date: Dec 2005
Location: Long Island, NY
Quote:
Originally Posted by scalways View Post
I have 2 geo's on the team and 1 of them had the exact problem described above!!!!! I just sent it away to the california PE rep Darren... Ill let you know what he finds and post it in a few days when I get any word on the situation..... PS I could not have asked for better service from the PE reps....
Thanks guys!!!!!!!!!!!!!

G-DuB
any word? I'm having similar stuff....
__________________
Old System Feedback 5+/1-
New System feedback 52+/0-
nono638 is offline   Reply With Quote
Old 09-10-2009, 05:47 AM #20
Jack Wood
 
 
Jack Wood's Avatar
 
Join Date: Jul 2001
Location: Planet Eclipse, England
Annual Supporting Member
Jack Wood is a founding member
 has been a member for 10 years
Jack Wood works for a Paintball manufacturer
Jack Wood owns a Planet Eclipse GSL
FSDO: This is where I would go with it:

1) Check the bolt assembly. Take out the can, bolt and propshaft, assemble them out of the gun and then work the bolt back and forth as described above. It should feel smooth, but you should be able to feel all 3 dynamic seals working. If it is tight, there is the problem. One of the 14 x 2 (one on the Propshaft or one on the rear of the bolt) is not right.
2) Check the rear 14 x 2 on the bolt. DO this by puilling the bolt out of the can, then fliup the bolt around, and slide it in BACKWARDS into the can. The rear o-ring on the can should just slide into the control bore of the can. It should be snug, not tight, and the bolt should not just drop in there.
3) Reset the board to Factory (Load "Factory" from the Presets Menu). there is a possibility you may have dissabled FSDO, or reduced the dwell too far.
4) if the bolt assembly feels fine, then it has to be one of 2 things: Battery or Pilot Valve of the solenoid. Change the battery at least twice. If still no joy, it must be the pilot valve.
5) If it is the pilot valve, you need to get the valve (or better still the complete solenoid) swapped by a PE technician.

Hope that helps.
Jack Wood is offline   Reply With Quote
Old 09-10-2009, 01:50 PM #21
NCONTROL
Welcome to SwagMont Manor
 
NCONTROL's Avatar
 
Join Date: Mar 2005
Location: tre six 0
NCONTROL is a Professional paintball player
NCONTROL plays in the PSP
NCONTROL supports Cereal Killerz 2
NCONTROL plays in the APPA Semi Pro division
thank you Jack!
__________________
Feedback
PORTLAND UPRISING
MacDev * PBRack * Censys Design Lab * Ambush Paintball * Virtue * Deadlywind * GI Sportz
Capital Edge: NorCal's best paintball field
Uprising Throwdown Series, 4-man for the NW.
Washington's Place to play, PSP
NCONTROL is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump