Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-16-2009, 06:58 PM #1
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
why does it do this?

Ok got a brand new duracell battery, freshly lubed with hatersauce. Dwell is at 16.
I can dry fire it fine no problems, but with I use those ebay reballs I get a few shots then it puffs. And they all roll out of the barrel. Then I stop using them and it shoots great. What's my problem? Shoulkd I change any setings
http://www.youtube.com/watch?v=rn60ATuzLfc
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860

Last edited by pbbezerker : 08-17-2009 at 03:49 PM. Reason: vid
pbbezerker is offline   Reply With Quote
Old 08-16-2009, 08:09 PM #2
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
help me
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860
pbbezerker is offline   Reply With Quote
Old 08-16-2009, 08:12 PM #3
dr. j. h. gerbert
Mob Paintball
 
dr. j. h. gerbert's Avatar
 
Join Date: Mar 2008
Location: Buffalo, NY
sounds like your dwell is too low.

also, we need to know more about your ion - do you have a qev? What type of bolt do you have? What board do you have? (ie is your dwell @ 16 clicks, or 16 ms, 16 bananas, etc etc etc)
__________________
N I C E Cyborg RX F/S
dr. j. h. gerbert is offline   Reply With Quote
Old 08-16-2009, 08:25 PM #4
J. Thompson #5150
Now with 20% more AWESOME
 
J. Thompson #5150's Avatar
 
Join Date: Apr 2009
Location: Grimes, IA
J. Thompson #5150 donated to help Peyton Trent
J. Thompson #5150 supports Team VICIOUS
Quote:
Originally Posted by pbbezerker View Post
Ok got a brand new duracell battery, freshly lubed with hatersauce.
I can't help but think that's funny.

Anyway, assuming the marker is properly lubed, I'd say you need to go through the dwell setting procedure, over a chrono of course, and most likely you'll find your problem. Regardless of what components you're using, if you've been messing with the dwell, that's probably the culprit.
__________________
2ndCoat Paintball
May the road rise up to meet you, and the wind be at your back. May the sun shine warm upon your face, and rains fall soft upon your fields.
And may you someday die of natural causes rather than an auto-erotic asphyxiation accident, staged by a secret society of ninja assassins.
J. Thompson #5150 is offline   Reply With Quote
Old 08-16-2009, 09:13 PM #5
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
I have a qev, a firebolt and a virtue board. Is it just because im using fake reballs? I dry fires fine.
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860
pbbezerker is offline   Reply With Quote
Old 08-16-2009, 09:18 PM #6
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
How does it work with normal paint ?
[NA]WARLORD is offline   Reply With Quote
Old 08-16-2009, 09:34 PM #7
dr. j. h. gerbert
Mob Paintball
 
dr. j. h. gerbert's Avatar
 
Join Date: Mar 2008
Location: Buffalo, NY
Quote:
Originally Posted by pbbezerker View Post
I have a qev, a firebolt and a virtue board. Is it just because im using fake reballs? I dry fires fine.
it can dry fire fine and not work right with paint (or reballs)

try upping the dwell a couple of milliseconds and see if you have the same problem.
__________________
N I C E Cyborg RX F/S
dr. j. h. gerbert is offline   Reply With Quote
Old 08-16-2009, 10:32 PM #8
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
Ill try paint later
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860
pbbezerker is offline   Reply With Quote
Old 08-16-2009, 11:22 PM #9
cbomber220
 
 
cbomber220's Avatar
 
Join Date: Apr 2006
Location: Utica, NY
cbomber220 helped look for balloons
ill bet the dwell is too low, just like stated in your last thread.

double check and make sure with paint, i doubt those ebay ball are to blame.
__________________
Accuracy by volume.

Utica Coalition
Henrietta Headshot Milita

Gearbag Sale, Lots of Random stuff you don't want....you need!
cbomber220 is offline   Reply With Quote
Old 08-17-2009, 12:46 AM #10
PBFreak875
IOT's Pet Canadian
 
PBFreak875's Avatar
 
Join Date: Aug 2008
Location: Canada, EH?
PBFreak875 has perfected Level 1 in PbNation Pursuit
PBFreak875 has achieved Level 2 in PbNation Pursuit
Actually, reballs are slightly smaller than paintballs. the air may be escaping around the ball and not getting enough force onto it to propel it properly.
__________________
"Originally posted by SpyderPB819: Please don't bring a child into this world that is half you and half ginger!"

"Originally posted by Muff Muff: The best ideas always come in either dreams or while drunk."

Quando Omni Flunkus Moritati
PBFreak875 is offline   Reply With Quote
Old 08-17-2009, 02:11 AM #11
QcXf
 
 
QcXf's Avatar
 
Join Date: Sep 2006
Location: North Dakota
Quote:
Originally Posted by PBFreak875 View Post
Actually, reballs are slightly smaller than paintballs. the air may be escaping around the ball and not getting enough force onto it to propel it properly.
or the balls may be sitting to low in the stack and it might be catching the second ball causing kind of like a chop and the bolt doesnt fully cycle.
QcXf is offline   Reply With Quote
Old 08-17-2009, 06:52 AM #12
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
Ill try all thanks guys. Ill post a vid later
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860
pbbezerker is offline   Reply With Quote
Old 08-17-2009, 09:45 AM #13
WillIbe
 
 
Join Date: Oct 2008
what detents are you using? the stock detents are pretty much junk IMO.
__________________
"Originally posted by PBMT: Oh, and btw, you worrying about grammar on internet forums is like watching a special olympics race judge yelling at a contestant for going outside of his lines on the track...no one cares and you look like an idiot doing so."
WillIbe is offline   Reply With Quote
Old 08-17-2009, 03:49 PM #14
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
http://www.youtube.com/watch?v=rn60ATuzLfc
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860
pbbezerker is offline   Reply With Quote
Old 08-17-2009, 03:53 PM #15
openingact
I Live My Life 300 fps
 
openingact's Avatar
 
Join Date: May 2007
Location: Menasha, WI
I know you said you changed it, but that looks so much like a bad battery issue.

How much lube did you put on everything?
__________________
Christ Krew Sons of Thunder CPPA
openingact is offline   Reply With Quote
Old 08-17-2009, 04:22 PM #16
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
Just a lil bit not to much, the battery is new. I just tested it without the hopper and reballs and it shoots but I think its just forcing to much preasre and its holdong the bolt back
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860
pbbezerker is offline   Reply With Quote
Old 08-17-2009, 04:29 PM #17
openingact
I Live My Life 300 fps
 
openingact's Avatar
 
Join Date: May 2007
Location: Menasha, WI
What is your pressure at?

As long as it's below 200 that shouldn't be an issue
__________________
Christ Krew Sons of Thunder CPPA
openingact is offline   Reply With Quote
Old 08-18-2009, 01:55 AM #18
cbomber220
 
 
cbomber220's Avatar
 
Join Date: Apr 2006
Location: Utica, NY
cbomber220 helped look for balloons
ya know, just for ****s and giggles check out the battery wires on your board. make sure they are still fully intact. it really seems like a battery issue and you keep insisting its new so i can only think to blame the board. also again for ****s and giggles raise your dwell alot higher just to see what happens.
__________________
Accuracy by volume.

Utica Coalition
Henrietta Headshot Milita

Gearbag Sale, Lots of Random stuff you don't want....you need!
cbomber220 is offline   Reply With Quote
Old 08-18-2009, 06:55 AM #19
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
Ok
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860
pbbezerker is offline   Reply With Quote
Old 08-18-2009, 08:10 AM #20
openingact
I Live My Life 300 fps
 
openingact's Avatar
 
Join Date: May 2007
Location: Menasha, WI
Pbbezerker... it makes it a lot easier to help you if you answer questions....


If you have a friends that also has an ion try sticking is board in your gun. If it works fine then you know your problem is isolated to the board which is seems to have a problem with maintaining power. Also check to make sure you don't have anything wrong with the capacitor on the board
__________________
Christ Krew Sons of Thunder CPPA
openingact is offline   Reply With Quote
Old 08-18-2009, 02:49 PM #21
pbbezerker
Big basa
 
pbbezerker's Avatar
 
Join Date: May 2009
Location: Middle tn
My presure might be over 200 because the gauge is messed up and none of my firends have ions
__________________
Superman Edition invert mini
http://www.pbnation.com/showthread.p...0#post73780860
pbbezerker is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump