Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-18-2009, 11:48 AM #1
noctem89
 
 
noctem89's Avatar
 
Join Date: Apr 2009
noctem89 owns a Planet Eclipse Geo
nme board problems

ooookay, my board kinda went haywire. In the middle of adjusting settings for my new trigger, and I noticed the light wasnt blinking. It was just staying one color. So i tried to turn it off, nothing. I thought I might have accidentally turned it into programming mode, so I tried to cycle the trigger, nothing. I put the gun down to see if the problem would resolve itself, nothing. The gun did cycle once, around 5 minutes later, then refused to respond again.
Anyone have anything as to what happened? If not, where can I get a replacement board, apart from getting a new virtue/univeral t board
noctem89 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-18-2009, 12:40 PM #2
tjs0349
Tim
 
tjs0349's Avatar
 
Join Date: Nov 2005
Location: Evnaston, IL
Annual Supporting Member
tjs0349 is playing at Living Legends VII
tjs0349 supports Empire
Apparently you can get an Alien board for $80 off of their website. www.alienpb.com Don't know of anyone that's tried that yet though.
__________________
+32 Positive feedback on the nation and counting!!!
PbNation (New) PbNation (Old) eBay
tjs0349 is offline   Reply With Quote
Old 06-18-2009, 01:16 PM #3
noctem89
 
 
noctem89's Avatar
 
Join Date: Apr 2009
noctem89 owns a Planet Eclipse Geo
for that price, id just rather spend the extra 20 and get the virtue board. I dunno, is the alien board compatable?
noctem89 is offline   Reply With Quote
Old 06-22-2009, 01:22 PM #4
noctem89
 
 
noctem89's Avatar
 
Join Date: Apr 2009
noctem89 owns a Planet Eclipse Geo
aha. Its not the board its the little black boxy looking thing thats wired to the board, but just kinda hanging off. Anyone know what this is and/or where to get one
noctem89 is offline   Reply With Quote
Old 06-22-2009, 04:28 PM #5
tjs0349
Tim
 
tjs0349's Avatar
 
Join Date: Nov 2005
Location: Evnaston, IL
Annual Supporting Member
tjs0349 is playing at Living Legends VII
tjs0349 supports Empire
Not sure what you are refering to. Can you take a picture and post it?
__________________
+32 Positive feedback on the nation and counting!!!
PbNation (New) PbNation (Old) eBay
tjs0349 is offline   Reply With Quote
Old 06-22-2009, 05:02 PM #6
noctem89
 
 
noctem89's Avatar
 
Join Date: Apr 2009
noctem89 owns a Planet Eclipse Geo
heh, it was the little black boxy thing. the tines were off-centered a little bit, and so I straightened them, and now it works. The thing has a red and black wire leading to it, and sits just to the left of the board in the grip frame. It isnt attatched to the board, but wires go from it to the board

but yea, problem fixed, gun roars again
noctem89 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump