Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-09-2014, 10:48 PM #1
firebirdude
My Balls > Your Face
 
firebirdude's Avatar
 
Join Date: Aug 2003
Location: The Sunshine State
firebirdude is a Supporting Member
 has been a member for 10 years
firebirdude has achieved Level 3 in PbNation Pursuit
SFT Shocker super super weak

Info about my SFT in my sig. Old with the Blackheart board. Dwell set to 50 chirps and recharge 35 chirps. The problem is that, although the bolt does seem to cycle fully, it has no force behind it. Balls just roll out of the barrel. It's exactly the same regardless of where I have the velocity screw set (unless it's completely closed of course). I replaced all the o-rings and freshly lubed it up. No change.

Now, not to say this is related to my problem, but I can hear a tiny tiny air leak around the upper board area. If there's any ambient noise in the room, then it can't even be heard. Now.... I THINK it's coming from the side manifold exhaust port of that upper solenoid.

I've had this Shocker for... probably 8-9 years and it's never worked 100%. It's always something....
__________________
Smart Parts Impulse =#IMP0024725 Blackheart board w/eyes, Smart Parts LPK, AKA 2-liter, NDZ Ram housing/hammer/bolt/detents/blade trigger
Smart Parts SFT Shocker=2005 #SHK010644 Blackheart board w/eyes, HE Bolt Kit
Proto Reflex= 2011 Stock for now

Old +42/-0 PBNation FEEDBACK!!
firebirdude is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-10-2014, 09:45 AM #2
MR.FISH
 
 
MR.FISH's Avatar
 
Join Date: Dec 2011
whens the last time you replaced the o-rings?
MR.FISH is offline   Reply With Quote
Old 07-10-2014, 09:50 AM #3
firebirdude
My Balls > Your Face
 
firebirdude's Avatar
 
Join Date: Aug 2003
Location: The Sunshine State
firebirdude is a Supporting Member
 has been a member for 10 years
firebirdude has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by firebirdude View Post
I replaced all the o-rings and freshly lubed it up. No change.
Ummm about 18 hours ago?
__________________
Smart Parts Impulse =#IMP0024725 Blackheart board w/eyes, Smart Parts LPK, AKA 2-liter, NDZ Ram housing/hammer/bolt/detents/blade trigger
Smart Parts SFT Shocker=2005 #SHK010644 Blackheart board w/eyes, HE Bolt Kit
Proto Reflex= 2011 Stock for now

Old +42/-0 PBNation FEEDBACK!!
firebirdude is offline   Reply With Quote
Old 07-10-2014, 10:16 AM #4
stuff21397
 
 
Join Date: Oct 2012
Dwell for an he bolt should be 14ms and right now your at 15.5 ms so that's most likely not the issue. The only other possibilities are really tight orings or an input pressure that is too low or very poor air flow. You could also check to see if the solonoid inserts are caked with lube, I had that happen once on a used gun and it was bad.
__________________
"You done messed up A-a-ron!"
stuff21397 is offline   Reply With Quote
Old 07-15-2014, 10:38 AM #5
firebirdude
My Balls > Your Face
 
firebirdude's Avatar
 
Join Date: Aug 2003
Location: The Sunshine State
firebirdude is a Supporting Member
 has been a member for 10 years
firebirdude has achieved Level 3 in PbNation Pursuit
So I broke down the marker again. Solenoid off. The works. There is no lube caked in the solenoid holes. All 6 o-rings are in place on the manifold and look great. I reassembled everything and boom. No leaks.

But I have the same problem. Bolt seems to fully cycle, but the balls just get pushed past the detents and roll out of the barrel. There is no air being sent through the bolt to actually propel the ball forward.

I should also add that I swapped regulators from the stock SFT to an AKA 2-liter just to rule that out. Zero change. Brand new battery too.
__________________
Smart Parts Impulse =#IMP0024725 Blackheart board w/eyes, Smart Parts LPK, AKA 2-liter, NDZ Ram housing/hammer/bolt/detents/blade trigger
Smart Parts SFT Shocker=2005 #SHK010644 Blackheart board w/eyes, HE Bolt Kit
Proto Reflex= 2011 Stock for now

Old +42/-0 PBNation FEEDBACK!!

Last edited by firebirdude : 07-15-2014 at 10:48 AM.
firebirdude is offline   Reply With Quote
Old 07-15-2014, 12:43 PM #6
tacxplosion
 
 
tacxplosion's Avatar
 
Join Date: Sep 2007
Location: Guatemala (for real)
Any chance your can is in backwards?
tacxplosion is offline   Reply With Quote
Old 07-15-2014, 02:04 PM #7
firebirdude
My Balls > Your Face
 
firebirdude's Avatar
 
Join Date: Aug 2003
Location: The Sunshine State
firebirdude is a Supporting Member
 has been a member for 10 years
firebirdude has achieved Level 3 in PbNation Pursuit
Nope.
__________________
Smart Parts Impulse =#IMP0024725 Blackheart board w/eyes, Smart Parts LPK, AKA 2-liter, NDZ Ram housing/hammer/bolt/detents/blade trigger
Smart Parts SFT Shocker=2005 #SHK010644 Blackheart board w/eyes, HE Bolt Kit
Proto Reflex= 2011 Stock for now

Old +42/-0 PBNation FEEDBACK!!
firebirdude is offline   Reply With Quote
Old 07-15-2014, 07:57 PM #8
CPT@sales
Trades Welcome
 
CPT@sales's Avatar
 
Join Date: Aug 2013
Location: Oregon
Annual Supporting Member
CPT@sales is BST Trusted
Does the bolt cycle at full speed, or is it slugish when it returns?
__________________
WTB:All black i4


My curators corner
CPT@sales is online now   Reply With Quote
Old 07-15-2014, 08:31 PM #9
firebirdude
My Balls > Your Face
 
firebirdude's Avatar
 
Join Date: Aug 2003
Location: The Sunshine State
firebirdude is a Supporting Member
 has been a member for 10 years
firebirdude has achieved Level 3 in PbNation Pursuit
Full speed. You really cant even tell it's not working until you throw some balls in it. Little quieter too.
__________________
Smart Parts Impulse =#IMP0024725 Blackheart board w/eyes, Smart Parts LPK, AKA 2-liter, NDZ Ram housing/hammer/bolt/detents/blade trigger
Smart Parts SFT Shocker=2005 #SHK010644 Blackheart board w/eyes, HE Bolt Kit
Proto Reflex= 2011 Stock for now

Old +42/-0 PBNation FEEDBACK!!
firebirdude is offline   Reply With Quote
Old 07-15-2014, 09:17 PM #10
CPT@sales
Trades Welcome
 
CPT@sales's Avatar
 
Join Date: Aug 2013
Location: Oregon
Annual Supporting Member
CPT@sales is BST Trusted
Sounds like input pressure to me.
It shouldn't really matter but what tank are you running?
__________________
WTB:All black i4


My curators corner
CPT@sales is online now   Reply With Quote
Old 07-15-2014, 09:21 PM #11
firebirdude
My Balls > Your Face
 
firebirdude's Avatar
 
Join Date: Aug 2003
Location: The Sunshine State
firebirdude is a Supporting Member
 has been a member for 10 years
firebirdude has achieved Level 3 in PbNation Pursuit
Ran three different tanks and two different vertical regulators, including an AKA 2-liter which I just used and had dialed in on my Impulse this past Sunday. Even turned it up a touch. Any/All of these changes had zero impact one way or another.

Possible blown noid?
__________________
Smart Parts Impulse =#IMP0024725 Blackheart board w/eyes, Smart Parts LPK, AKA 2-liter, NDZ Ram housing/hammer/bolt/detents/blade trigger
Smart Parts SFT Shocker=2005 #SHK010644 Blackheart board w/eyes, HE Bolt Kit
Proto Reflex= 2011 Stock for now

Old +42/-0 PBNation FEEDBACK!!
firebirdude is offline   Reply With Quote
Old 07-15-2014, 09:28 PM #12
CPT@sales
Trades Welcome
 
CPT@sales's Avatar
 
Join Date: Aug 2013
Location: Oregon
Annual Supporting Member
CPT@sales is BST Trusted
Doubt it if the bolt is fully cycling, got me stumped.
Start with the reg turned all the way off then creep your way up untill it fully cycles.
Then adjust to velocity if your dwell is Set to 15.5 as stated above.
__________________
WTB:All black i4


My curators corner
CPT@sales is online now   Reply With Quote
Old 07-15-2014, 11:16 PM #13
tyronejk
titular
 
tyronejk's Avatar
 
Join Date: Jan 2012
Location: Atlanta, GA
tyronejk is an NCPA player
tyronejk plays in the APPA beginner division
Is there air being vented down the barrel when you dry-fire? It sounds like air isn't getting to the firing can.

edit: also how tight are your orings? If they're fresh and not hand-picked, they might be a little tight and require higher dwell or pressure.
__________________
Current markers: 2011 G6R | Shocker NXT | Lasoya Promaster | Ion

Theoretical max efficiency of a marker
Automated paintball turret
tyronejk is online now   Reply With Quote
Old 07-20-2014, 03:32 PM #14
stuff21397
 
 
Join Date: Oct 2012
Take out the two solenoid inserts on the back of the gun, i think you need a 1/8 inch allen key. those send air to the solenoid and fill the dump chamber, see if everything is normal with those. Also bring your dwell up and see if it fires. The marker should definitely fire at 20ms so try that. Your solenoid could also need to be serviced.
__________________
"You done messed up A-a-ron!"
stuff21397 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump