wg 65 problem - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 09-07-2003, 07:58 PM #1
FaTmAsTeRfLoP
mmmmmmmmm...donuts
 
FaTmAsTeRfLoP's Avatar
 
Join Date: Jan 2002
 has been a member for 10 years
wg 65 problem

hey my freind eric has a wg65 elite and whnever we play he shoots aprox 100 shots and the orings seem to go cause his gun stutters and we change the oring and its fine.... is thier something wron cause i know orings should not go that often hes running a hpa tank not co2 so idk whats going on please help me
__________________
Texas Storm Intimidator!!

2000 cocker w/lots o ****
FaTmAsTeRfLoP is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-09-2003, 10:44 PM #2
Xnuke
Banned
 
Join Date: Jun 2003
 has been a member for 10 years
Hopefully it is lubricated. There may be someting inside that is cutting the o-ring. Whatt do they look like when you take the old one off?
Xnuke is offline  
Old 09-10-2003, 06:42 PM #3
FaTmAsTeRfLoP
mmmmmmmmm...donuts
 
FaTmAsTeRfLoP's Avatar
 
Join Date: Jan 2002
 has been a member for 10 years
oki just saw mmy skrew up its every 1000 not 100 shots and the gun was lubd with nowting to cut em their just worn
__________________
Texas Storm Intimidator!!

2000 cocker w/lots o ****
FaTmAsTeRfLoP is offline  
Old 09-13-2003, 07:33 AM #4
Xnuke
Banned
 
Join Date: Jun 2003
 has been a member for 10 years
What type of o-ring are you using on the striker?
What type of lubricant are you using and what velocity is it set at?
Were any mods done or anything else change before this started?

Last edited by Xnuke : 09-13-2003 at 11:41 AM.
Xnuke is offline  
 




Posting Rules
Forum Jump