Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-21-2009, 03:53 PM #1
sumsemperfi
the fat guy
 
sumsemperfi's Avatar
 
Join Date: Dec 2006
Location: Shawnee, OK
sumsemperfi has achieved Level 1 in PbNation Pursuit
sumsemperfi has perfected Level 1 in PbNation Pursuit
quick shocker help

i just got my sft shocker put back together and when i gas up it only shoots once.. and after a while it will shoot again.. i didnt get a chance to check the battery yet.. does this sound like a battery problem? or mayb a lube problem i took it in on a trade then screwed a grip screw thru the noid board.. which smart parts replaced for free.. im needin any information by 10 am tomorrow (sunday) if not i got my epiphany.. lol thankx for the help..
sumsemperfi is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-21-2009, 05:25 PM #2
boissupercoo
the rent is too damn high
 
boissupercoo's Avatar
 
Join Date: Jun 2007
Location: Amurikuh
turn the eyes off?
boissupercoo is offline   Reply With Quote
Old 03-21-2009, 08:56 PM #3
MATTSDAD
 
 
MATTSDAD's Avatar
 
Join Date: Aug 2005
MATTSDAD owns a Planet Eclipse Ego
Dwell possibly
__________________
Vicious Geo 2.05 F/S
MATTSDAD is offline   Reply With Quote
Old 03-22-2009, 01:27 AM #4
sumsemperfi
the fat guy
 
sumsemperfi's Avatar
 
Join Date: Dec 2006
Location: Shawnee, OK
sumsemperfi has achieved Level 1 in PbNation Pursuit
sumsemperfi has perfected Level 1 in PbNation Pursuit
still not sure its not the battery.. i cant test it right now people would get all pissy if i was to start sootin the gun.. im gonna check the micro switch the trig might b a lil to close and not lettin the switch come out all the way.. i know my epiphany does that some times..

i adjusted the dwell and still nothing also put a fresh duracell pro cell batt in it.. and still no shots comeing out.. and i cant find my allan wrenches to take it apart :-( but im gonna try n lube it.. then im all out of ideas..

Last edited by Uziel Gal : 03-22-2009 at 10:10 AM. Reason: Double post
sumsemperfi is offline   Reply With Quote
Old 03-22-2009, 11:55 AM #5
M98custom1212
 
 
M98custom1212's Avatar
 
Join Date: Feb 2007
Location: Toledo, Ohio
after the first shot doees it just "puff" air
__________________

OLD FEEDBACK

No Custom Milling Without A Deposit
Manufacturing Engineer
M98custom1212 is offline   Reply With Quote
Old 03-22-2009, 07:54 PM #6
sumsemperfi
the fat guy
 
sumsemperfi's Avatar
 
Join Date: Dec 2006
Location: Shawnee, OK
sumsemperfi has achieved Level 1 in PbNation Pursuit
sumsemperfi has perfected Level 1 in PbNation Pursuit
nope just the noid clcicks or the board chirps..i think it might have somethign to do w the reg.. i put it on my spyder vs2 and the reg hit 210 i tihnk on the output pressure but idt its recharging right cause it wouldnt re cock my spyder.. then i guess i blew an oring adjusting it and al the air come out the bottom of the reg.. but still not sure whats goin on..
sumsemperfi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump