Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-11-2009, 05:32 AM #1
ManUMan
 
 
Join Date: Sep 2008
Speed drop when shooting full auto.

Hi, I love my SP1. I bought mine last October, and shot through about 3000balls so far. But when I shoot SP1 in full auto, the paintballs are noticeably slower after first few shots than when I shoot single shots. Is this normal? I didn't notice it until recently.

Also, I am thinking it might be the regulator, so I am trying to lube it. What kind of lube should I use? I have a sk33k for regular maintenance of SP1, can I use that or should I use different oil? (I have gold cup oil.) How much lube should I put on? This is my first marker, so I don't really know how to take care of my marker well.

Thanks for your help in advance. Please help me.
ManUMan is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-11-2009, 07:13 AM #2
Six_Shooter
,,,(^_^),,,
 
Six_Shooter's Avatar
 
Join Date: Dec 2008
Location: Great White North
Are you using HPA or CO2?
__________________
Bob Long Vice
Bob Long Protege
Bob Long Classic -Project

"Originally posted by gamer565: I can't believe its not butter, cause it sure shoots like it."

"Originally posted by lucasicool: im more excited than rebecca black on a thursday night!!!!"
Six_Shooter is offline   Reply With Quote
Old 03-11-2009, 09:56 PM #3
SlowTuba
 
 
Join Date: Feb 2009
Mine does the same thing,
I always assumed it was the BPS cap on the board....
I run HPA through my SP1
SlowTuba is offline   Reply With Quote
Old 03-12-2009, 12:00 PM #4
ManUMan
 
 
Join Date: Sep 2008
I use HPA 62/3000 by the way. So it's not because of CO2 inconsistency.
ManUMan is offline   Reply With Quote
Old 03-18-2009, 09:20 AM #5
RealtorTommy
Team OnGuard
 
RealtorTommy's Avatar
 
Join Date: Jan 2007
What loader do you use? If slower doesn't mean drop-off.....
__________________
Official Vanguard Scenario Team
RealtorTommy is offline   Reply With Quote
Old 03-18-2009, 04:22 PM #6
prettylou
Por favor nene!
 
prettylou's Avatar
 
Join Date: Oct 2006
Location: Nj
prettylou donated to help Peyton Trent
prettylou is playing at Living Legends III
prettylou is playing at Living Legends V
prettylou supports DLX Technology
One problem people dont realize often enough is their tank isn't screwed in all the way sometimes. The ASA is a tight fit and sometimes people stop turning when it feels snug, but the tank may not be in all the way. Check that first, second is check your battery, third is make sure your gas setting is right and fourth is to chrono your marker. That should cover you for now, if not then come back and let us know.
__________________
Generously Sponsored by
Valken* GOG/Luxe * QuickShot * Virtue * FogDoc * DeadlyWind
prettylou is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump