Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-10-2009, 12:23 AM #1
Chrisg5
 
 
Join Date: Jun 2009
Bolt not moving??

The bolt on my Etek isn't moving when I shoot. I can't figure out whats wrong with it. Could anybody help me with this please!!!
Chrisg5 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-10-2009, 02:27 AM #2
probert
 
 
probert's Avatar
 
Join Date: Apr 2004
Location: Planet,Manchester, UK
 has been a member for 10 years
probert works for a Paintball manufacturer
Quote:
Originally Posted by Chrisg5 View Post
The bolt on my Etek isn't moving when I shoot. I can't figure out whats wrong with it. Could anybody help me with this please!!!
So the marker is not firing at all? Check if the bolt is locked in the rammer. Check the inline regulator adjuster screw( bottom ) and make sure it is not turned all the way in. I recommend you to use fresh battery in the marker.
__________________
Robert

Planet Eclipse Tech Support and Customer Service
email: robert.p@planeteclipse.com
probert is offline   Reply With Quote
Old 07-10-2009, 08:40 AM #3
laxking2010
 
 
laxking2010's Avatar
 
Join Date: Jun 2009
Location: 757
laxking2010 owns a Planet Eclipse Ego
What do u mean by shoot? Cuz if its gassed up and you pull the trigger and nothing happens it could be the eyes
laxking2010 is offline   Reply With Quote
Old 07-10-2009, 09:37 AM #4
Chrisg5
 
 
Join Date: Jun 2009
When I pull the trigger it does shoot. The bolt does move like its suppose to
Chrisg5 is offline   Reply With Quote
Old 07-10-2009, 12:56 PM #5
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Well, if the marker is actually firing air down the barrel each time you pull the trigger, then the rammer must be cycling. That being the case, if the bolt isn't moving with the rammer, then as Probert stated, the bolt pin cannot be latched in to the groove in the rammer tip. You just need to be careful to align the bolt pin with the groove in the rammer before you push down the bolt pin.
Uziel Gal is offline   Reply With Quote
Old 07-10-2009, 04:35 PM #6
Chrisg5
 
 
Join Date: Jun 2009
Cool, I'll give it a shot
Chrisg5 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump