need help - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 04-30-2006, 04:40 PM #1
ChampionlessL337
 
 
ChampionlessL337's Avatar
 
Join Date: Jan 2006
Location: Lexington, Ky
Thumbs down need help

ok i just played with my b2k and things didnt go so well. During the game my bolt kept uncocking and then sometimes it would barely let any of the balls come out of the barrel. I kept adjusting and tinkering with the lpr and hpr. But everytime i filled up my tank even when it was half full already, it stopped. Also and the end of the day i went to turn my air on and i started getting a bad leak coming from the end of the barrel..??? can someone help me
ChampionlessL337 is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-30-2006, 04:53 PM #2
Anonymous028
 
 
Anonymous028's Avatar
 
Join Date: Apr 2005
Location: So-Cal *661*
is your on-off screwed in too far?
not in far enough?
sounds like your cupseal is leaking ( causing a barrel leak)

check it for debris or cracks.
Anonymous028 is offline  
Old 04-30-2006, 05:02 PM #3
ChampionlessL337
 
 
ChampionlessL337's Avatar
 
Join Date: Jan 2006
Location: Lexington, Ky
i just got the guy at the proshop to look at iot and he lubed the cupseal. he said my threads on my tank are crossthreaded but it shouldnt be doing this
ChampionlessL337 is offline  
Old 04-30-2006, 06:41 PM #4
Anonymous028
 
 
Anonymous028's Avatar
 
Join Date: Apr 2005
Location: So-Cal *661*
is your on-off turned in too far

or not enough?
Anonymous028 is offline  
Old 04-30-2006, 06:48 PM #5
pbguy3579
***407***
 
pbguy3579's Avatar
 
Join Date: Feb 2006
when it uncocks does it leak alot?
__________________
My Feedback

Parting Out B2K4, ASA's, and Other Parts!
<a

<a href="http://s192.photobucket.com/albums/z84/mwtbone/?action=view&current=pbgun-1.jpg" target="_blank"><img src="http://i192.photobucket.com/albums/z84/mwtbone/pbgun-1.jpg" border="0" alt="Photobucket"></a>
pbguy3579 is offline  
Old 04-30-2006, 07:30 PM #6
ChampionlessL337
 
 
ChampionlessL337's Avatar
 
Join Date: Jan 2006
Location: Lexington, Ky
well i just put my tank on the gun and did some dry firing. It seemed to work well...i think it has something to do with my on/off maybe the pin is getting stuck. anonymous im not sure but the field owner i went to said my pin was loose

no it dosent leak when its uncocked
ChampionlessL337 is offline  
Old 04-30-2006, 08:46 PM #7
Anonymous028
 
 
Anonymous028's Avatar
 
Join Date: Apr 2005
Location: So-Cal *661*
sounds like your tank is giving you fits and not the gun.

im curious to what exactly is causing it. ( im betting the tank's pin is shot)
Anonymous028 is offline  
Old 05-01-2006, 03:03 PM #8
ChampionlessL337
 
 
ChampionlessL337's Avatar
 
Join Date: Jan 2006
Location: Lexington, Ky
its a 47/3000 and i bought on here used about a month ago, it looked pretty beat up
ChampionlessL337 is offline  
Old 05-01-2006, 03:05 PM #9
pbguy3579
***407***
 
pbguy3579's Avatar
 
Join Date: Feb 2006
go to your shop and ask to try a different tank
__________________
My Feedback

Parting Out B2K4, ASA's, and Other Parts!
<a

<a href="http://s192.photobucket.com/albums/z84/mwtbone/?action=view&current=pbgun-1.jpg" target="_blank"><img src="http://i192.photobucket.com/albums/z84/mwtbone/pbgun-1.jpg" border="0" alt="Photobucket"></a>
pbguy3579 is offline  
Old 05-01-2006, 03:18 PM #10
ChampionlessL337
 
 
ChampionlessL337's Avatar
 
Join Date: Jan 2006
Location: Lexington, Ky
the nearest shop is like 30 miles away.... but i will sooner or later. i just shot a full hopper and didnt have any problems the ony thing that is bothering me is when i screw in my tank into my on/off it wants to wobble until i get it on there as tight as possible
ChampionlessL337 is offline  
Old 05-01-2006, 07:06 PM #11
blueice547
AZballa
 
blueice547's Avatar
 
Join Date: Dec 2005
Location: AZ, middle of no where
Quote:
Originally Posted by ChampionlessL337
the nearest shop is like 30 miles away.... but i will sooner or later. i just shot a full hopper and didnt have any problems the ony thing that is bothering me is when i screw in my tank into my on/off it wants to wobble until i get it on there as tight as possible
30 miles? Thats nothing...I got a 1.5 hour DRIVE to get to my nearest decent shop. To get to a good one I have to drive 3.5 hours to pheonix
__________________
Feed Back

Originally posted by komodo 11: I wear my morning wood proud in my house. If it disturbes anyone, I usually just call out "Then why are you staring at my genitals?!?!?!".
blueice547 is offline  
Old 05-01-2006, 07:15 PM #12
ChampionlessL337
 
 
ChampionlessL337's Avatar
 
Join Date: Jan 2006
Location: Lexington, Ky
damn...but i got another question.. i cant get my velocity off 160-180. i turned my lpr and hpr all the way down then started to adjust them back up but it still wont leave that range. Any ideas??
ChampionlessL337 is offline  
Old 05-01-2006, 07:33 PM #13
pbguy3579
***407***
 
pbguy3579's Avatar
 
Join Date: Feb 2006
what do you have your hpr at?
__________________
My Feedback

Parting Out B2K4, ASA's, and Other Parts!
<a

<a href="http://s192.photobucket.com/albums/z84/mwtbone/?action=view&current=pbgun-1.jpg" target="_blank"><img src="http://i192.photobucket.com/albums/z84/mwtbone/pbgun-1.jpg" border="0" alt="Photobucket"></a>
pbguy3579 is offline  
Old 05-01-2006, 07:43 PM #14
ChampionlessL337
 
 
ChampionlessL337's Avatar
 
Join Date: Jan 2006
Location: Lexington, Ky
it looks like its at 200 or 250
ChampionlessL337 is offline  
Old 05-01-2006, 07:52 PM #15
Anonymous028
 
 
Anonymous028's Avatar
 
Join Date: Apr 2005
Location: So-Cal *661*
it sounds like you have a shotty tank.

try a friends tank or sumthin.
Anonymous028 is offline  
Old 05-01-2006, 08:05 PM #16
ChampionlessL337
 
 
ChampionlessL337's Avatar
 
Join Date: Jan 2006
Location: Lexington, Ky
ok, im sure your right...actually i hope your right
ChampionlessL337 is offline  
 




Posting Rules
Forum Jump