Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-19-2008, 07:17 PM #1
AnDay03
 
 
AnDay03's Avatar
 
Join Date: Jun 2008
PMR eye failure

I got a PMR yesterday, and its got a UL frame. Everythings working fine but the light is blinking green which means eye failure. So any ideas on whats wrong and what i can do to fix it? Also when the eyes work should they light up inside the breech when the markers on?

thanks in advance
AnDay03 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-19-2008, 07:27 PM #2
SynergyAMB1125
chuckin up the shakas
 
SynergyAMB1125's Avatar
 
Join Date: Jun 2007
Location: Maryland
battery might be low?

check for pinches?
__________________
Originally Posted by CANADARM: Asians with open coats flying down the black diamond hill with jeans on have almost killed me more times than I can count.
Originally Posted by OA_paintball: im just worried if i donate plasma and some cancer patient gets it, his dicks gonna grow and hes gonna have mad game with the nurses.. probably not good for the hospital.

Dennis Woolford 9/26/08

TROLLPOCALYPSERed-Shirted Super Smashed Bros '11
SynergyAMB1125 is offline   Reply With Quote
Old 10-19-2008, 07:42 PM #3
AnDay03
 
 
AnDay03's Avatar
 
Join Date: Jun 2008
hmm battery might be low but its not flashing blue so i dont think so.

where and how do i check for pinches?
i dont have an allen wrench small enough to get the eye covers off.
AnDay03 is offline   Reply With Quote
Old 10-19-2008, 10:37 PM #4
bchcky
Why So Serious?
 
bchcky's Avatar
 
Join Date: Apr 2008
Location: Boston, MA
Do yourself a favor and grab a set of allen wrenches from your local Home Depot or Lowe's. They go a long way. Always a good thing to be able to take apart your marker completely.

And as someone previously stated, check for pinches. If you can take it all apart, make sure the ribbon still looks good etc...
__________________
bchcky is offline   Reply With Quote
Old 10-20-2008, 02:35 PM #5
kingnaldo422
PMR Owner
 
kingnaldo422's Avatar
 
Join Date: Oct 2008
Location: Puerto Rico
probably the battery... if not, check the ribbon..
kingnaldo422 is offline   Reply With Quote
Old 10-20-2008, 05:09 PM #6
AnDay03
 
 
AnDay03's Avatar
 
Join Date: Jun 2008
got a brand new battery, still not working.
what should i be looking for on the ribbon?
AnDay03 is offline   Reply With Quote
Old 10-20-2008, 05:30 PM #7
Greenrider226
RuthlessPB.com
 
Greenrider226's Avatar
 
Join Date: Apr 2008
Location: The wrong side of town.
Greenrider226 plays in the PSP
Greenrider226 plays in the APPA D3 division
Greenrider226 is one of the top 500 posters on PbNation
Greenrider226 is Boss
Greenrider226 supports Empire
might sound dumb but did you check to see if there clean?
__________________

Pants and Jersey Sale.

TCP Wrecking Machine
H2K
RuthlessPB.com
Wear the bear
Greenrider226 is offline   Reply With Quote
Old 10-20-2008, 05:42 PM #8
AnDay03
 
 
AnDay03's Avatar
 
Join Date: Jun 2008
yeah i cleaned them with a cue tip, while they were in the breech i didnt pull them out and clean.
AnDay03 is offline   Reply With Quote
Old 10-20-2008, 06:45 PM #9
Greenrider226
RuthlessPB.com
 
Greenrider226's Avatar
 
Join Date: Apr 2008
Location: The wrong side of town.
Greenrider226 plays in the PSP
Greenrider226 plays in the APPA D3 division
Greenrider226 is one of the top 500 posters on PbNation
Greenrider226 is Boss
Greenrider226 supports Empire
try it mine was doing what yours was till i did that
__________________

Pants and Jersey Sale.

TCP Wrecking Machine
H2K
RuthlessPB.com
Wear the bear
Greenrider226 is offline   Reply With Quote
Old 10-22-2008, 08:07 AM #10
bchcky
Why So Serious?
 
bchcky's Avatar
 
Join Date: Apr 2008
Location: Boston, MA
Yeah you want to give it a good cleaning. Pull the eye plates off, pull the eyes out, be careful wiping those down, and then use a Q-Tip to get the inside of the eye holes. Basically if they're not reading each other across the breach, you'll get the flashing green.

If you know someone with a working set on a Dye/Proto gun, put your finger in the breach with the eyes on, pull the trigger a few times, and leave your finger there. You'll get the same green flashing error. My guess would be a good cleaning.

One other thing to check, that they're actually plugged into the board. I pulled apart my PM7 for a cleaning tonight, put it back together, eyes don't work. What the hell?!?! Open the grip back up, I forgot to plug the ribbon back into the board. Stupid, I know, but it could always be something that dumb too.
__________________
bchcky is offline   Reply With Quote
Old 10-22-2008, 04:14 PM #11
ClickClickBangBang
 
 
Join Date: Jan 2008
Location: NY, LONG ISLAND
check the part where the eye ribbon bends....that spot is very suscceptibl to tearing
ClickClickBangBang is offline   Reply With Quote
Old 10-22-2008, 07:14 PM #12
AnDay03
 
 
AnDay03's Avatar
 
Join Date: Jun 2008
Well im afraid that i just broke it for good. I got the eyes working finally by just messing with the ribbon and connector for awhile. But then my ASA was loose so i opened up the grip to tighten it and the ribbon came back out. So i put it back but now the eyes dont work, and after about 30 minutes of trying they still didnt. I tried to put the connecter down and accidently broke up the lower tabs. The ones that stick out of the board. There were 8 total, in 2 rows of 4, and i broke off the bottom 4, but when the eyes worked it was plugged into the top 4. So will the breaking of the bottom matter? Also do you think Dye will replace the board for free? if not how much would a replacement be?
AnDay03 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump